locked
XP pb de windows update RRS feed

  • Question

  • Bonjour à tous !

     

    J'ai un WSUS 3.0 SP1 sur un Windows 2003 R2 Ent, ça c'est pour le serveur.

    Je fonctionne en workgroup

     

    Comme client j'ai installé un xp avec le sp3 inclus.

     

    Je modifie les clé de registre, afin que le client soit pris en charge pour le serveur.

    Il fait une série de maj, et redémarre.

    Il faut une autre série de maj et redamarre.

     

    Mais côté serveur WSUS, le serveur dit il manque encore 14 maj à appliquer, dont la mise à niveau vers IE7.

     

    J'ai redémarré tous les services correspondant sur le poste xp :

    - le pare feu windows

    - BITS

    - update service

     

    puis je relance une nouvelle détection pour que le poste xp récupére les maj reestante.

    Mais rien ne se passe.

     

    J'ai redémarré les services au moins 10 fois, ainsi que la detection via la commande :

     "wuauclt.exe /resetauthorization /detectnow"

     

    j'ai, bien un process "wuauclt.exe" qui est chargé, mais j'ai remarqué qu'il y avait un second processus "wuauclt.exe", qui a pour fonction de récupérer les maj, mais ce second processus ne se met pas en route.

     

    et je ne comprend pas !

     

    avez vous des solutions à mon souci

     

    Merci par avance

     

    Romain

     

     

    • Déplacé swapnilpBanned mercredi 3 février 2010 20:58 Forum Consolidation (Origine :Windows XP – Déploiement)
    vendredi 16 janvier 2009 14:54

Réponses

  • bonjour romain,

     

    essaye la manipulation suivante:

     

    arrete les services Bits, MAJ et Firewall coté client.

    efface ton repertoire c:\windows\SoftwareDistribution

    redémarre ton PC et assure toi que les services Bits et Maj sont bien redémarrés (laisse le FW arrété dans un premier temps).

    lance encore un "wuauclt.exe /detectnow /resetauthorization" et va sur ton serveur attendre que le rapport du client soit re-généré (cela peut prendre jusqu'à vingt minutes selon le poste et le client et leur réseau...donc patience.

     

    si le probleme est résolu, réactive le Firewall et reteste.

     

    cordialement,

    Pierre.

     

     

    vendredi 16 janvier 2009 15:27

Toutes les réponses

  • bonjour romain,

     

    essaye la manipulation suivante:

     

    arrete les services Bits, MAJ et Firewall coté client.

    efface ton repertoire c:\windows\SoftwareDistribution

    redémarre ton PC et assure toi que les services Bits et Maj sont bien redémarrés (laisse le FW arrété dans un premier temps).

    lance encore un "wuauclt.exe /detectnow /resetauthorization" et va sur ton serveur attendre que le rapport du client soit re-généré (cela peut prendre jusqu'à vingt minutes selon le poste et le client et leur réseau...donc patience.

     

    si le probleme est résolu, réactive le Firewall et reteste.

     

    cordialement,

    Pierre.

     

     

    vendredi 16 janvier 2009 15:27
  • Merci pour votre ractivité,

    je vais de suite suivre vos conseils

     

    Cordialement

     

    Romain

    vendredi 16 janvier 2009 15:31
  • de rien, on est là pour ça Smile

     

    cordialement,

     

    PierrE.

     

     

    vendredi 16 janvier 2009 15:32