locked
WSUS 3.0 : erreur 0x80072efd RRS feed

  • Discussion générale

  • Bonjour,
    mon second problème concerne le serveur "SRV11". L'installation s'est bien déroulée, la synchro et l'approbation automatique également. La GPO a été paramétrée de la même manière que sur les serveurs fonctionnels (mise a part la source des mises a jour).

    Lors du test avec Client Tool Diag, l'erreur suivante apparaît:

    Code Snippet

    Checking Connection to WSUS/SUS Server
    WUServer = http://SERVEUR11C:8530
    WUStatusServer = http://SERVEUR11C:8530
    UseWuServer is enable.......................................... PASS
    Connection to server.............................................. PASS

    WinHttpDownloadFileToMemory(szURLDest, NULL, 0, NULL, NULL, NULL, &downloadBuffer) failed with hr=0x80072efd

    A connection with the server could not be etablished

    A noter que les ordinateurs remontent bel et bien dans la console !
    Cette erreur apparait sur les clients ET sur le serveur.

    Merci d'avance
    mercredi 27 février 2008 10:25

Toutes les réponses

  • Bonsoir,

     

    il peut  y avoir ce type d'erreur lorsque les droits par défaut sur le disque hébergeant les patchs ont été modifiés... d'une manière ou d'une autre.

    => A priori, c'est le compte "NetworkService" qui doit avoir les droits de lecture sur la racine du disque, puis sur les dossiers contenant les patchs. Il doit y avoir une KB sur ce sujet!

    A bientôt,

    mercredi 27 février 2008 21:39
  • bonjour,

    jai vérifié les droits du disque qui heberge les patchs. Ils n'ont pas été modifiés, j'ai egalement verifié les reglages par rapport aux serveurs ou ca fonctionne correctement. tout est ok.

    détail curieux, les ordinateurs se mettent bien a jour correctement. Seulement le Client tool diag continue de me presenter cette erreur.

    Jo0st.
    vendredi 7 mars 2008 13:07
  • bonjour,

     

    dans une fenetre cmd, execute la commande suivante:

     

    Code Snippet
    proxycfg -u

     

     

     

    cela parametrera le winHttp avec tes parametres WinInet (autrement dit les parametres déclarés dans IE).

    il est des fois necessaire de le faire pour que tout rentre dans l'ordre...

     

    tiens nous au courant,

     

    Pierre.

     

     

    dimanche 9 mars 2008 17:00
  • bonjour,

    j'ai bien effectué cette manipulation sur le serveur.

    Il a bien mit les paramètres à jour, mais l'erreur subiste toujours.

    Merci d'avance.

    Jo0st
    lundi 10 mars 2008 07:43
  • bonjour,

     

    un test simple, dans une instance IE, arrives tu à joindre ton serveur sur les postes/serveur ayant l'erreur?

    de meme, tu as surement essayé, mais on ne sait jamais,

     

    faire un:

     

    Code Snippet
    wuauclt /resetauthorization /detectnow

     

     

    sur les postes/serveurs...

     

    tiens nous au courant,

     

    Pierre.

     

     

    lundi 10 mars 2008 08:27
  • bonjour,

    si par joindre le serveur vous entendez obtenir la page "contenu du répertoire refusé" sous une page IE à l'adresse du serveur, oui, j'arrive a le joindre.

    Pour le Wuauclt /resetauthorization /detectnow, il a déja été fait sans succes.

    Merci

    Jo0st
    lundi 10 mars 2008 13:08