none
HYPER-V plus d'accès à la VM lors de la création d'un snapshot RRS feed

  • Question

  • bonjour à tous,

    J'ai un problème sur un nouvel hyperviseur tournant sur 2012r2.

    Lors de la création d'un point de controle sur une de mes 4 vms, le réseau ne répond plus du tout sur la vm ou le point de controle est en cours.

    Si je suis connecté au bureau de la vm via hyper-v, l'affichage coupe aussi.

    Au bout de quelques minutes tout refonctionne normalement alors que le point de controle n'est pas terminé.

    La vm n'apparait pas en pause dans le gestionnaire hyper v.

    J'ai passé la mise à jour des services d'intégrations sur une des vms est le résultat est un peu mieux.

    J'ai une micro coupure d'une seconde, des temps de réponses au ping enorme pendant 10 secondes, l'affichage de la vm est bloqué 30 secondes et tout revient.

    quelqu'un aurait une idée ? 

    merci d'avance


    • Modifié davzell jeudi 1 mars 2018 11:15 erreur
    jeudi 1 mars 2018 11:09

Réponses

  • Bonjour,

    Pour information , lors de la création d'une capture instantanée, un nouveau fichier avhd sera créé automatiquement pour prendre la place du fichier VHD actuelle. Si vous constater une petite rupture de quelques secondes , cela pourra être expliqué par le basculement disque VHD en avhd dans les paramètres de la VM.

    Si vous avez des fichiers VHD de grande taille je vous recommande d'éviter d'utiliser les snapshots.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    vendredi 2 mars 2018 00:45
    Modérateur