locked
pilotes hp compaq presario A900 RRS feed

  • Question

  • bonjour, j'ai installé seven mais il y a un problème avec mon pc hp compaq présario, où puis-je trouver un pilote pour mon pc hp compaq présario A900, merci de vos réponses, cordialement
    vendredi 15 mai 2009 21:26

Réponses

  • bonjour Marie,

    en développant le gestionnaire de périphériques, tu devrais oouviir voir sur quel périphérique exactement est le probleme...essaye d'identifier le périphériques pour que nous puissions t'aider plus efficacement.

    cela peut etre entre autres choses: un lecteur d carte, le chipset de la carte mere (SMBus) ou autre chose...si tout à l'air de fonctionner mais que le démarrage est lent cela peut etre au niveau du gestionnaire de disque ou de memoire, ou encore du cpu...

    il nous faut pls d'information pour pouvoir t'orienter vers le bon driver :)

    codialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 04:58
  • bonjour,

    ne spécifie pas ue tu as seven, tu le télécharge, tu l'extrait dans un répertoire (avec Winzip ou autre). Puis tu vas dans le gestionnaire de périphérique tu fais unclick droit sur le périphérique en question, puis metre à jour pilote, et tu l'envoie chercher dans le répertoire d'extraction.

    il devrait trouver celui de vista, eventuellement t'avertir que ce n'est pas un driver certifié seven mais te permettre de quand meme l'installer:!

    cordialment,

    Pierre.
    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 20 mai 2009 11:52

Toutes les réponses

  • bonjour marie54,

    peux tu nous en dire plus sur le probleme rencontré?
    le site de HP/Compaq devrait te permettre de retrouver tes drivers...mais tu n'as peut etre pas besoin de tous les drivers, seulement ceux des dispositifs non reconnus.

    donnes nous un peu plus de détails sur les problemes rencontrés
    regardes le gestionnaire de périphériques pour voir quel matériel affiche un icone de malfonction (point d'exclamation sur fond jaune)...et donnes nous en la description si elle apparait.

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    vendredi 15 mai 2009 21:51
  • bonjour, pierre et merci de ta réponse très rapide. Il se trouve que lorsque je vais dans gestionnaire des periphérique, l'icone ! jaune se trouve à côté de l'icone de mon pc hp compaq présario A900. J'ai essayé de mettre le pilote à jour mais windows me dit qu'il n'y a pas de pilote installé pour ce périphérique. Je suis allée sur le site de hp et ils me demandent quel système d'exploitation j'ai. On me propose vista ou xp mais pas seven. J'ai donc installé plusieurs pilotes dont celui du hp compaq et celui de ma webcam intégrée. J'ai acheté ce pc en mai 2008 et je n'avais pas de problèmes sous vista. Avec seven je ne retrouve pas hp total care advisor qui était sous vista. J'espère que j'ai téléchargé les bons drivers , je vous tiens au courant si j'ai d'autres problèmes. Pour l'instant seven fonctionne bien malgré que je trouve qu'il se lance assez lentement au démarrage. Il met au moins 1 minute ou 2 pour démarrer. Merci en tout cas de ton aide, cordialement.
    samedi 16 mai 2009 06:24
  • bonjour Marie,

    en développant le gestionnaire de périphériques, tu devrais oouviir voir sur quel périphérique exactement est le probleme...essaye d'identifier le périphériques pour que nous puissions t'aider plus efficacement.

    cela peut etre entre autres choses: un lecteur d carte, le chipset de la carte mere (SMBus) ou autre chose...si tout à l'air de fonctionner mais que le démarrage est lent cela peut etre au niveau du gestionnaire de disque ou de memoire, ou encore du cpu...

    il nous faut pls d'information pour pouvoir t'orienter vers le bon driver :)

    codialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 04:58
  • bojour pierre et merci de t'interesser à moi. Pour répondre à ta question, lorsque j'ouvre le gestionnaire de périphériques, le problème est que l'icône de mon pc a un point d'exclamation jaune et windows me dit que unknown device n'a pas de pilote et me propose de trouver une autre solution que je ne trouve pas. de plus mon imprimante hp photosmart c4380 all-in-one series n'imprime plus et pourtant dans le gestionnaire de périph, il n'y a pas de problème. Pour windowds, le pilote est bien installé. Si tu peux me dire comment faire, je t'en remercie. J'ai essayer de réinstaller l'imprimante et elle ne fonctionne toujours pas , par contre lorsque je lui demande de numériser un document, cela fonctionne. C'est plutôt bizarre. En tout cas je te remercie de t'intéresser à moi, bonne journée, cordialement

    lundi 18 mai 2009 09:29
  • re bonjour Marie54,

    peux tu me dire de quel modele il s'agit?
    sur la page de compaq/HP plusieurs 900 existent: http://h20180.www2.hp.com/apps/Lookup?h_lang=fr&h_cc=fr&cc=fr&h_page=hpcom&lang=fr&h_client=S-A-R2-1&h_query=compaq+presario+A900&submit.x=10&submit.y=5


    une fois sur cette page tu selectionnes ton modele puis tu vas dans drivers, et là il faut que tu commence par récupérer les drivers pour Vista 32 bits suivants, et installes les (j'assume que tu as Seven 32 bits) dans cet ordre:
    Driver - Chipset
    Operating System - Enhancements and QFEs
    Driver - Storage
    Driver - Graphics

    concernant l'installation, suis cette methode:
    telecharges les un par un, et copies les dans un nouveau répertoire, par exemple C:\DRIVERSA900
    utilises WinZip/WinRar pour extraire chacun de ces drivers dans son porpre sous répertoire sous C:\DRIVERA900
    dans le gestionnaire de périphérique, fais un click droit sur le point d'exclamation, et selectionne mettre à jour le pilote, puis fais pointer l'assistant sur le répertoire en question C:\DRIVERSA900, en cochant la case de parcourir les sous répertoires...
    cela devrait résoudre le probleme de ton périphérique.

    Tu peux utiliser la meme methode pour installer ton imprimante (desinstalles la puis telecharge,  extrait les drivers et rebranche ton imprimante, et fais pointer sur le repertoire contenant les drivers extraits).
    Ceci dit je crois qu'un simple windows updates suffit, pour les imprimantes HP je n'ai pas eu de soucis..

    tiens nous informés,


    Cordialement,


    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 12:05
  • bonjour pierre et merci pour tes explications mais je suis allée sur le lien que tu m'as donné, en conséquence hp et j'ai voulu télécharger les drivers que tu me conseilles mais pour le driver chipset, hp me répond que je ne peux pas l'installer car le système d'exploitation seven n'est pas reconnu pour mon hp compaq présario A950EF. Donc j'en suis toujours au même point. Le point d'exclamation jaune est toujours près de l'icône de mon pc. Je me demande s'il est vraiment utile d'avoir ce driver car seven fonctionne bien  maintenant que j'ai tout réinstallé. Mon imprimante est reconnue et fonctionne en wifi. Donc tout va bien sauf pour ce driver chipset. Dis moi s'il est important que je le télécharge. J'ai envoyé un message à hp et j'attends la réponse. Merci encore, cordialement
    mercredi 20 mai 2009 09:56
  • bonjour,

    ne spécifie pas ue tu as seven, tu le télécharge, tu l'extrait dans un répertoire (avec Winzip ou autre). Puis tu vas dans le gestionnaire de périphérique tu fais unclick droit sur le périphérique en question, puis metre à jour pilote, et tu l'envoie chercher dans le répertoire d'extraction.

    il devrait trouver celui de vista, eventuellement t'avertir que ce n'est pas un driver certifié seven mais te permettre de quand meme l'installer:!

    cordialment,

    Pierre.
    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 20 mai 2009 11:52
  • rebonjour pierre et merci de me répondre aussi rapidement, ok, je vais essayer de faire ce que tu dis, je te tiens au courant, cordialement
    mercredi 20 mai 2009 17:35
  • re,

    pas de probleme, fais le test quand tu peux...

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 20 mai 2009 20:03
  • bonjour pierre, j'ai télécharger les pilotes hp et tout fonctionne bien apparemment. Je te remercie de m'avoir aidé. Si j'ai d'autres soucis, je t'en ferai part, bonne journée, cordialement
    samedi 23 mai 2009 13:23
  • salut Marie,

    de rien on est là pour ça,

    content de savoir que tout marche bien et bonne continuation sous Seven :)

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    samedi 23 mai 2009 18:30
  • bonjour pirre je suis tous nouveau dans le forum et jaime rai votre aide jai petit sousi avec mon pc c est un hp pavillon t649.fr c est que jait 30pilotes qui pas a jour et aussi perimé mais aussi non tous vas bien le pc fonction parfaitement il just se petit plobleme que j arrive pas a resoudre et aussi jai un mp3 samsung yp p2 quand je le conecte sur mon pc il le reconais pas le m envoi un son 2bip quand je conecte voilat c est a peux pre tous je te remerci d avance de bien vouloire m aide
    mercredi 17 février 2010 23:24