none
Microsoft Basic Render override ma carte graphique NVidia [REGLE] RRS feed

  • Question

  • Bonsoir,

    Je poste ce message après avoir tout essayé :

    Ma carte graphique (Nvidia GTX 7025 ou quelque chose comme cela) ne s'affiche pas dans le gestionnaire de périphériques ; elle est remplacée par le Microsoft Basic Render, ce qui ne me permet pas de lancer des jeux tel que R6s ou autre.

    Comment puis-je résoudre ce problème?

    ^Ce problème est réglé.

    • Modifié Inheritor jeudi 22 mars 2018 17:50
    lundi 19 mars 2018 19:37

Réponses

  • Problème réglé!

    La carte graphique était mal enclenchée, mal branchée et non-alimentée.

    Désolé pour le temps pris, ça se rattrapera en apéro si vous passez dans l'Aquitaine un jour :)

    • Proposé comme réponse Aski. _MVP vendredi 23 mars 2018 07:25
    • Marqué comme réponse Teodora Sharkova vendredi 23 mars 2018 15:10
    jeudi 22 mars 2018 17:49

Toutes les réponses

  • Bonsoir,

    Je poste ce message après avoir tout essayé :

    Ma carte graphique (Nvidia GTX 7025 ou quelque chose comme cela) ne s'affiche pas dans le gestionnaire de périphériques ; elle est remplacée par le Microsoft Basic Render, ce qui ne me permet pas de lancer des jeux tel que R6s ou autre.

    Comment puis-je résoudre ce problème?

    Bonjour,

    Vous devez forcer l'installation de votre carte graphique par une installation manuelle. Winlogo+X> gestionnaire de périphériques et positionnez vous sur Microsoft Basic Render puis clic droit de la souris et désinstaller. Ne redémarrez pas votre ordinateur > toujours dans le gestionnaire de périphériques, un clic droit sur le point d'interrogation >puis mise à jour > parcourir mon ordinateur pour les pilotes > et dirigez vous vers le dossier contenant l'extraction du fichier inf de votre pilote pour l'installer. Généralement le dossier est sur C:\Nom_Nvidia et laissez le système le retrouver pour vous en sélectionnant le dossier principal tout simplement et un clic sur le bouton ok.


    Momominta

    Bonsoir,

    Je me permet de vous re-contacter suite à un gros doute : Si je désinstalle le seul organe graphique qui fait actuellement tourner mon écran, il serait logique que ce dernier devienne un écran noir. Est-ce qu'il y a une CG de secours dans l'OS?

    Sinon j'attendrais qu'un modérateur du forum ne me confirmes votre aide.

    Merci beaucoup en avance sinon,

    Bien à vous.

    mardi 20 mars 2018 17:08
  • Bonjour,

    J'ai procédé comme demandé mais il n'y avait pas de point d'interrogation, l'onglet "Carte Graphique" s'est juste volatilisé. J'ai donc remis la carte de base microsoft en attendant.

    J'ai ré-essayé d'installer les pilotes pour ma carte graphique Nvidia (Qui est bien une 7025) mais apparemment, le pilote ne détecterai pas ma carte graphique, disant juste qu'aucuns matériel Nvidia compatible avait été trouvé.)

    @Momominta

    • Modifié Inheritor mercredi 21 mars 2018 06:22
    mercredi 21 mars 2018 06:21
  • Bonsoir,

    Rien n'a changé, j'ai remarqué que le code 45 était affiché, ce qui veut dire que le périphérique n'est pas connecté correctement. 

    Je me suis dit que c'était sûrement à cause de mon cable VGA (Bleu) qui était connecté à ma carte mère, puisqu'il n'y y a aucun autre port auquel je peux le connecter.
    J'ai branché un cable DVI mais pour des raisons qui me sont obscure, il n'est pas détecté.

    mercredi 21 mars 2018 18:26
  • Bonjour,

    Je précise donc : La carte graphique à l'intérieur est bien une GTX 1060 3GB. J'ai pris le temps d'ouvrir mon PC pour regarder les ports qui étaient directement reliés à ma carte graphique.

    Mon cable VGA qui fait tourner mon écran est connecté à ma carte mère puisqu'il n'y a aucuns autre ports.

    Mon cable DVI (Donc oui, le cable blanc) est connecté directement à ma carte graphique, mais mon écran affiche un "DVI - NO SIGNAL" dès que ce dernier est branché SEUL (Donc le VGA est visiblement indispensable à mon écran).

    Donc première question, est-il possible de régler le problème de détection du cable DVI?

    Deuxième question : J'ai vu un port HDMI connecté directement à ma carte graphique. Mon écran n'en est pas équipé. Est-ce que je dois racheter un autre écran cette fois-ci équipé d'un cable HDMI?

    jeudi 22 mars 2018 16:37
  • Problème réglé!

    La carte graphique était mal enclenchée, mal branchée et non-alimentée.

    Désolé pour le temps pris, ça se rattrapera en apéro si vous passez dans l'Aquitaine un jour :)

    • Proposé comme réponse Aski. _MVP vendredi 23 mars 2018 07:25
    • Marqué comme réponse Teodora Sharkova vendredi 23 mars 2018 15:10
    jeudi 22 mars 2018 17:49