none
Getting this odd error when ever a use trys to open an infopath form

    Question

  • Hi everyone,

    So I am getting the following error when a user tries to open any InfoPath form, content type 2.1(yes, it was published as a content type)

    Document was created with the newer version of the form template; do you want to open with current version of the template?

    Click OK to resume filling out the form. You may want to check your form data for errors.

    Then after I hit ok, it flips out again with another error:

    Schema validation found non-datatype errors.

    Click Try again to attempt to load the form again. If this error persists, contact the support team for the Web site.

    Click Close to exit this message.

    If anyone has any idea, please, help a fella out, because I am lost.


    Best regards, Mike

    mardi 10 juillet 2018 21:28

Toutes les réponses

  • Hi Mike,

    You can troubleshoot the issue follow the steps below:

    1. Republish the InfoPath form and upload the form.

    2. If the issue exists, open the form in InfoPath Designer->FILE tab->Info->Form options->Versioning->Change the Version number manually. Then republish the form and upload it again.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mercredi 11 juillet 2018 09:50