none
Exchange 2010 - Problème droit console d'administration (Organization Management) [RESOLU] RRS feed

  • Question

  • Bonjour,

    Depuis peu de temps mon compte administrateur ne peut plus accéder à la console de management de d'exchange. J'accède seulement à certaine option de la console mais plus à l'organisation.

    J'ai donc créé un compte paralelle et je l'ai ajouté dans le groupe Organization Management. Après quelques minutes mon nouveau compte avait bien accès à toutes les options de la console.

    J'ai relu la doc exchange 2010 et j'a bien vérifié que mon compte admin était bien présent dans le groupe Organization Management. J'ai ensuite sortie puis remis le compte administrateur dans le groupe Organization Management mais pareil pas d'accès total à la console d'administration.

    J'ai fais le test suivant avec mon compte paralelle.

    [PS] C:\Windows\system32>Get-RoleGroupMember "Organization Management"

    Name                                                        RecipientType
    ----                                                        -------------
    Administrateur                                              UserMailbox
    LIMOUSIN Antoine                                            UserMailbox

    J'ai aussi fait le test suivant :

    https://domain.com/ecp/ mon compte administrateur arrive à gérer l'organisation.

    J'ai aussi supprimé le profil de l'utilisateur sur le serveur pour voir mais pareil je peux toujours pas accéder à l'organisation depuis la console de management.

    Avez-vous une solution radicale car je seche ................

    Merci d'avane pour vos réponses.

    Antoine

    mercredi 11 août 2010 16:42

Réponses

  • Ce qu'il peut arriver est que tu crois être logué avec ton compte administrateur

    mais qu'en fait Windows utilise un autre compte (avec des droits restreint justement) dont les identifiants ont été mis en cache.

    Affiche la liste des identifiants mis en cache et essais de tous les supprimer si tu en as.

    Utilise la commande CMDKEY /LIST pour afficher les identifiants enregistrés sur ta station.

    Pour vérifier si tu es dans ce cas de figure, essaie aussi ton compte depuis une autre station, tu as le probleme ?

    c'est une piste à essayer..

    http://technet.microsoft.com/en-us/library/cc754243%28WS.10%29.aspx

    mercredi 11 août 2010 20:32
  • Alors la Yohan, excuse moi je vais te tutoyer mais alors là mille merci :):):):)

    Effectivement il y avait un problème de cache entre un compte utilisateur sur lequel j'avais la main dans exchange et le compte administrateur.

    cmdkey /delete:LACIBLE

    Une fois vide je me suis relogguer et OP nikel. La petite commande de derrière les fagos comme ca qui me débloque après avoir passer ma journée entière dessus.

    Franchement Yohan merci et j'aurais au moins appris quelques choses ce soir.

    ;)

    mercredi 11 août 2010 20:49

Toutes les réponses

  • Ce qu'il peut arriver est que tu crois être logué avec ton compte administrateur

    mais qu'en fait Windows utilise un autre compte (avec des droits restreint justement) dont les identifiants ont été mis en cache.

    Affiche la liste des identifiants mis en cache et essais de tous les supprimer si tu en as.

    Utilise la commande CMDKEY /LIST pour afficher les identifiants enregistrés sur ta station.

    Pour vérifier si tu es dans ce cas de figure, essaie aussi ton compte depuis une autre station, tu as le probleme ?

    c'est une piste à essayer..

    http://technet.microsoft.com/en-us/library/cc754243%28WS.10%29.aspx

    mercredi 11 août 2010 20:32
  • Alors la Yohan, excuse moi je vais te tutoyer mais alors là mille merci :):):):)

    Effectivement il y avait un problème de cache entre un compte utilisateur sur lequel j'avais la main dans exchange et le compte administrateur.

    cmdkey /delete:LACIBLE

    Une fois vide je me suis relogguer et OP nikel. La petite commande de derrière les fagos comme ca qui me débloque après avoir passer ma journée entière dessus.

    Franchement Yohan merci et j'aurais au moins appris quelques choses ce soir.

    ;)

    mercredi 11 août 2010 20:49
  • cool c'est une bonne nouvelle, et ne t'inquiete pas je suis le premier à m'etre fait avoir... d'ou ce réflexe maintenant ! :-D

    @+

    jeudi 12 août 2010 07:17
  • bonsoir,

    petit passage pour remercier de cette manip qui marche super bien.

    cordialement.

    lundi 18 mars 2013 22:06
  • Bravo!


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr - Un script pour facilement monter son lab chez soi : http://social.technet.microsoft.com/Forums/fr-FR/windows8fr/thread/f26dd7dd-96b2-4b6a-a085-bc83d3d64599 Votez pour si ce script va vous servir!

    mardi 19 mars 2013 08:22
    Modérateur
  • Petit passage également, solution efficace pour moi également ! 

    encore merci !

    jeudi 12 janvier 2017 11:26