locked
Plus de son sous Windows 7 / Toshiba P100-197 RRS feed

  • Question

  • driver carte son Conexant high definition audio sur Toshiba P100-197 sous Windows 7 est-ce que somebody aurait une solution
    mardi 17 mai 2011 16:57

Réponses

  • Bonjour,

    Quelle version windows7 64 bit ou 86 bit ?

    voici le lien de tous les driver Toshiba http://fr.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=FR

     

    mardi 17 mai 2011 19:23
  • je suis sur 7  x86

    le message "Ce périphérique ne peut pas démarrer. (Code 10)"

    le dispositif "

    HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31&REV_1000
    HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31

    clef pilote

    {4d36e96c-e325-11ce-bfc1-08002be10318}\0000

    sur la liste des drivers Toshiba il n'y a pas de carte son pour windows 7 alors que le test de compatibilité est bon

    "

    Périphérique High Definition Audio
    Microsoft"
    Compatible
    Ce périphérique est compatible avec Windows 7.

     c'est à n'y rien comprendre d'autant que j'ai le même model en ex version Vista d'origine (p100-488) qui fonctionne parfaitement en seven

    le modèle qui ne fonctionne pas était en version XP

     

     


    mardi 31 mai 2011 07:27

Toutes les réponses

  • Bonjour,

    Quelle version windows7 64 bit ou 86 bit ?

    voici le lien de tous les driver Toshiba http://fr.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=FR

     

    mardi 17 mai 2011 19:23
  • je suis sur 7  x86

    le message "Ce périphérique ne peut pas démarrer. (Code 10)"

    le dispositif "

    HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31&REV_1000
    HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_1179FF31

    clef pilote

    {4d36e96c-e325-11ce-bfc1-08002be10318}\0000

    sur la liste des drivers Toshiba il n'y a pas de carte son pour windows 7 alors que le test de compatibilité est bon

    "

    Périphérique High Definition Audio
    Microsoft"
    Compatible
    Ce périphérique est compatible avec Windows 7.

     c'est à n'y rien comprendre d'autant que j'ai le même model en ex version Vista d'origine (p100-488) qui fonctionne parfaitement en seven

    le modèle qui ne fonctionne pas était en version XP

     

     


    mardi 31 mai 2011 07:27