locked
Setup plante à l'installation de Lync RRS feed

  • Question

  • Bonjour,

    Pour remettre le contexte : Une infrastructure avec AD en 2008 R2, Exchange 2007 et OCS 2007 R2.

    J'ai mis à jour Exchange en 2010 SP2 et je commence à deployer Lync 2010 (version standard).

    Les premieres etapes ce passent bien (maj AD, preparation du serveur,publication de la topologie).

    J'ai donc commencé l'installation de Lync :

     - Installation du magasin de configuration central Ok

    - Installation des composants Ok

    Mais à la fin de l'installation des composants, quand je clique sur terminer il devrai me ramener sur le setup pour continuer l'installation. A la place il plante avec le message suivant. Quelqu'un aurait il une idée ?

    J'ai deja essayé de redemarrer, et en copiant les sources en local, meme resultat.

    Fred

    vendredi 24 février 2012 03:27

Réponses

  • Bonsoir,

    Je pense que vous n'aurez pas de problème ensuite si vous avez la possibilité de continuer.

    Vous avez en effet la possibilité de tester votre infra avec l'outil best practices analyzer pour lync : http://www.microsoft.com/download/en/details.aspx?id=4750

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    lundi 27 février 2012 19:53

Toutes les réponses

  • Bonjour,

    Avez vous des informations supplémentaires à fournir comme des messages dans le journal d'installation de lync ou les journaux d'evénement Windows ?

    Est ce que les services Lync sont installés ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    vendredi 24 février 2012 12:26
  • Il n'y a pas plus de messages dans le journal d'evenement que le contenu cité ci-dessus.

    L'erreur ce produit au moment ou l'assistant doit me renvoyer vers le menu.

    Les services sont donc bien installés, et j'ai pu continuer la suite de la procédure (installation du certificat et demarrage des services) donc peut etre que cette erreur n'a aucune importance... Mais ca me chagrine tout de meme, j'ai peur de rencontrer des soucis du a ca par la suite. Y a t'il une maniere de vérifier que tout est ok, un outil best practice par exemple ?

    Fred DANIEL

    dimanche 26 février 2012 21:53
  • Bonsoir,

    Je pense que vous n'aurez pas de problème ensuite si vous avez la possibilité de continuer.

    Vous avez en effet la possibilité de tester votre infra avec l'outil best practices analyzer pour lync : http://www.microsoft.com/download/en/details.aspx?id=4750

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    lundi 27 février 2012 19:53