none
PARTAGE RRS feed

  • Question

  • Bonsoir,

    je suis sur Windows serveur 2012  R2 et je souhaiterais effectuer un partage pour des

    utilisateurs qui ne font pas partie du domaine.

    lorsqu'on clique sur le nom du serveur à partir de l'explorateur, que ce soit avec ou sans domaine une demande d'authentification se lance.

    dossier partager avec droit en lecture écriture pour tout le monde.

    auriez vous une idée du problème ?

    En vous remerciant par avance.

    mercredi 19 octobre 2016 21:26

Réponses

  • Bonsoir,

    le groupe "tout le monde" signifie "tous les utilisateurs du domaine (ou même de la forêt !).

    Mais, par défaut, les utilisateurs externes sont considérés comme des invités, qui ne font PAS partie du groupe "tout le monde". L'utilisateur "invité" est désactivé par défaut (sur le serveur comme sur le domaine).

    Plusieurs éléments de solutions à combiner:

    - Activé le compte invité

    - Autoriser le compte invité sur le partage (autorisations) ET sur le dossier NTFS (sécurité)

    - Modifier la stratégie appliquée au domaine (et/ou au serveur) pour le compte invité fasse partie du groupe "Tout le monde"... (Cette option est prévue).

    Maintenant, idéalement, le plus simple est donner un compte et un mot de passe aux utilisateurs qui ne font pas partie du domaine. Encore plus simple, on peut les intégrer au domaine.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mercredi 19 octobre 2016 23:06

Toutes les réponses

  • Bonsoir Driss,

    Vérifier que les permissions du partage soient également autorisées pour tout le monde, ainsi que dans les droits NTFS (onglet Sécurité du dossier). Sont-ils tous les 2 bien renseignés ?

    Au pire, essaie avec "Utilisateur authentifié".

    Cordialement,

    Chris.


    mercredi 19 octobre 2016 22:49
  • Bonsoir,

    le groupe "tout le monde" signifie "tous les utilisateurs du domaine (ou même de la forêt !).

    Mais, par défaut, les utilisateurs externes sont considérés comme des invités, qui ne font PAS partie du groupe "tout le monde". L'utilisateur "invité" est désactivé par défaut (sur le serveur comme sur le domaine).

    Plusieurs éléments de solutions à combiner:

    - Activé le compte invité

    - Autoriser le compte invité sur le partage (autorisations) ET sur le dossier NTFS (sécurité)

    - Modifier la stratégie appliquée au domaine (et/ou au serveur) pour le compte invité fasse partie du groupe "Tout le monde"... (Cette option est prévue).

    Maintenant, idéalement, le plus simple est donner un compte et un mot de passe aux utilisateurs qui ne font pas partie du domaine. Encore plus simple, on peut les intégrer au domaine.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mercredi 19 octobre 2016 23:06
  • Bonjour,

    Merci de vos réponses, je viens d'activer le compte invité et sa fonctionne

    merci


    Driss BASSOR

    jeudi 20 octobre 2016 07:02