none
messagerie interne exchage ne fonctionne plus! RRS feed

  • Question

  • bonjour,

    j'ai un souci au niveau de exchange 2007, la messagerie interne ne fonctionne plus alors que le messages vers l’extérieur sortent normalement.

    aussi j'ai constaté que le service transport exchange s'arrête  aussitôt démarré;

    merci pour votre aide


    lundi 7 mai 2012 08:01

Réponses

  • le problème est résolu, il fallait supprimer les bases  de données ESE :Mail.que ou IpFiltering.edb et les journeaux de transactions : Trn.chkTrn*.logTrnres*.jrs Temp.edb

    xaled avhuh

    • Marqué comme réponse xaled avhuh lundi 7 mai 2012 10:31
    lundi 7 mai 2012 10:31

Toutes les réponses

  • Pouvez-vous fournir quelques informations (nbre de serveurs et configuration CAS/HUB/MBX) ainsi que voir les journaux d'évenement sur les serveurs MBX et HUB?

    lundi 7 mai 2012 08:18
    Modérateur
  • écouter je ne m'y connais pas trop dans la configuration mais il n'y a qu'1 seul serveur sbs 2008 configuré comme dcje pense que le probleme est apparu après un arrêt inopiné du à une coupure de courant


    xaled avhuh


    lundi 7 mai 2012 08:27
  • Alors il faut regarder avant tous les journaux d'évenements du serveur pour identifier les éventuelles remontées d'erreur et warning.

    Vous pouvez aussi lancer le service, et regarder si des évenements sont indiqués dans les journaux à ce moment.

    lundi 7 mai 2012 08:44
    Modérateur
  • ou dois-je regarder pour trouver ces journaux  ?


    xaled avhuh

    lundi 7 mai 2012 09:03
  • Je vous recommande de faire appel à un informaticien pour résoudre ce problème, l'identification des problèmes exchange nécessite un minimum de connaissances relatives aux serveurs Windows et à Exchange. Les journaux d'évenements (event logs) peuvent être vu en lançant la commande eventvwr ou depuis la gestion de l'ordinateur.

    lundi 7 mai 2012 09:13
    Modérateur
  • voici le message que j'ai trouvé

    Microsoft Exchange n'a pas pu initialiser l'agent de filtrage du contenu car un fichier requis est introuvable sur votre système. Exécutez le script Reset-AntispamUpdates à partir de l'environnement de ligne de commande Exchange Management Shell et redémarrez le service de transport Microsoft Exchange pour résoudre le problème. Détails : System.IO.FileNotFoundException: Le fichier spécifié est introuvable. (Exception de HRESULT : 0x80070002)
       à Microsoft.Exchange.Data.Transport.Interop.IComInvoke.ComAsyncInvoke(IProxyCallback callback)
       à Microsoft.Exchange.Data.Transport.Interop.ComProxy.Invoke(AsyncCompletionCallback asyncComplete, ComArguments propertyBag, MailItem mailItem, Boolean mimeReadOnly)
       à Microsoft.Exchange.Transport.Agent.ContentFilter.Util.InvokeExLapi(ComProxy comProxy, AsyncCompletionCallback callback, ComArguments comArguments, MailItem mailItem, Byte[] requestType)
       à Microsoft.Exchange.Transport.Agent.ContentFilter.ContentFilterAgentFactory.InitializeFilter()


    xaled avhuh

    lundi 7 mai 2012 09:18
  • voici le message que j'ai trouvé

    Microsoft Exchange n'a pas pu initialiser l'agent de filtrage du contenu car un fichier requis est introuvable sur votre système. Exécutez le script Reset-AntispamUpdates à partir de l'environnement de ligne de commande Exchange Management Shell et redémarrez le service de transport Microsoft Exchange pour résoudre le problème. Détails : System.IO.FileNotFoundException: Le fichier spécifié est introuvable. (Exception de HRESULT : 0x80070002)
       à Microsoft.Exchange.Data.Transport.Interop.IComInvoke.ComAsyncInvoke(IProxyCallback callback)
       à Microsoft.Exchange.Data.Transport.Interop.ComProxy.Invoke(AsyncCompletionCallback asyncComplete, ComArguments propertyBag, MailItem mailItem, Boolean mimeReadOnly)
       à Microsoft.Exchange.Transport.Agent.ContentFilter.Util.InvokeExLapi(ComProxy comProxy, AsyncCompletionCallback callback, ComArguments comArguments, MailItem mailItem, Byte[] requestType)
       à Microsoft.Exchange.Transport.Agent.ContentFilter.ContentFilterAgentFactory.InitializeFilter()


    xaled avhuh

    Comme indiqué, il faut exécuter le script Reset-AntispamUpdates et redémarrer le service de transport.

    Ce dernier se trouve sous c:\Programs\Microsoft\Exchange Server\Scripts.

    Utilisez Powershell pour le lancer.


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.   

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Lien vers mon site Web: http://www.ahmedmalek.com/web/fr/home.asp

    Pour suivre mon activité: http://www.facebook.com/TunisianIt

    • Modifié Mr XMVP lundi 7 mai 2012 09:23
    lundi 7 mai 2012 09:23
  • j'ai exécuté le script mais toujours pareil! le service transport.. s'errete s'es qu'on le lance!


    xaled avhuh

    lundi 7 mai 2012 09:38
  • j'ai aussi ce message

    La méthode Execute de la définition de travail Microsoft.SharePoint.Administration.SPIncomingEmailJobDefinition (ID f7c156ab-41fe-4990-a02e-407f2a16fe5f) a généré une exception. Plus d'informations sont disponibles ci-dessous.

    Impossible de trouver une partie du chemin d'accès 'C:\inetpub\mailroot\drop'.


    xaled avhuh

    • Marqué comme réponse xaled avhuh lundi 7 mai 2012 10:08
    • Non marqué comme réponse xaled avhuh lundi 7 mai 2012 10:08
    lundi 7 mai 2012 09:43
  • le problème est résolu, il fallait supprimer les bases  de données ESE :Mail.que ou IpFiltering.edb et les journeaux de transactions : Trn.chkTrn*.logTrnres*.jrs Temp.edb

    xaled avhuh

    • Marqué comme réponse xaled avhuh lundi 7 mai 2012 10:31
    lundi 7 mai 2012 10:31