none
Erreur 0x80080008 Windows Update sur Windows 10 64 bit familial - Treshold 2 RRS feed

  • Question

  • Bonjour,


    Mon Windows Update me renvoie le message : Des problèmes sont survenus lors de l'installation des mises à jour, mais nous réessaierons ultérieurement. Si le problème persiste et que vous souhaitez rechercher des informations sur Internet ou contacter l'assistance pour en obtenir, ceci peut vous aider : (0x80080008)

    L'observateur d'événements me renvoie l'erreur système 10029 : L’activation du CLSID {E60687F7-01A1-40AA-86AC-DB1CBF673334} a dépassé le délai imparti en attendant l’arrêt du service wuauserv.

    L'outil de diagnostic Windows utilisé pour régler les problèmes de Windows Update me dit : L'enregistrement de service est manquant ou endommagé - Non corrigé

    Le service Windows Update n'est pas démarré, que ce soit en Manuel ou en Automatique ou en Automatique différé.

    Et enfin, les commandes net stop et net start wuauserv ne fonctionnent pas, et donnent : Le service démarre ou s'arrête. Faites un nouvel essai plus tard.

    Un SFC / scannow n'a rien détecté

    EDIT l'installation de KB3120677 (Windows 10 10586.14) en mode autonome a échoué.

    Merci de me dire ce que je peux faire pour réparer ...


    • Modifié Dominoque mardi 1 décembre 2015 09:42
    lundi 30 novembre 2015 16:46

Toutes les réponses

  • Bonjour,

    Vérifie si les services suivants existent et ne sont pas désactivés. Appuie simultanément sur les touches Windows et R, puis entre services.msc dans le volet Exécuter.

    •  Services de chiffrement (CryptSvc)
    •  Service de transfert intelligent en arrière plan (BITS)
    •  Windows Update (wuauserv) - tu l'as déjà fait
    •  Appel de procédure distante (RPC) (RpcSs)
    •  Lanceur de processus serveur DCOM (DcomLaunch)
    •  Mappeur de point de terminaison RPC (RpcEptMapper)


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    mardi 1 décembre 2015 08:53
  • Bonjour,

    •  Services de chiffrement (CryptSvc)  : je ne le trouve pas, je n'ai que le service de chiffrement Bitlocker BDESVC en manuel et non démarré
    •  Service de transfert intelligent en arrière plan (BITS) : en automatique (début différé), non démarré
    •  Windows Update (wuauserv) - tu l'as déjà fait ! arrêté quel que soit le type de démarrage. Je n'ai pas la main pour démarrer le service
    •  Appel de procédure distante (RPC) (RpcSs) : en automatique et en cours d'exécution. Tout est grisé dans les propriétés
    •  Lanceur de processus serveur DCOM (DcomLaunch) : sur Automatique, en cours d'exécution. Propriétés grisées également
    •  Mappeur de point de terminaison RPC (RpcEptMapper) : sur Automatique, en cours d'exécution. Propriétés grisées également

    Cordialement,

    Dominique

    mardi 1 décembre 2015 10:08
  • Bonjour,

    > •  Services de chiffrement (CryptSvc)  : je ne le trouve pas, je n'ai que le service de chiffrement Bitlocker

    En es-tu sûr ?
    C'est "Services de chiffrement"  et non "Service de chiffrement"
    Transmets la même capture de l'onglet "Services" du "Gestionnaire des tâches". 


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/


    • Modifié Aski. _MVP mardi 1 décembre 2015 10:25 problème forum
    mardi 1 décembre 2015 10:23
  • Je viens de vérifier, c'est le s qui m'avait échappé... Et je n'avais pas capté qu'il y avait un onglet Services dans le Gestionnaire de Tâches (merci pour l'info !)

    CryptSvc est en automatique, et en cours d'exécution.

    mardi 1 décembre 2015 10:33
  • Applique cette procédure

    Si C:\Windows\SoftwareDistribution.old et C:\Windows\System32\catroot2.old existent déjà, supprime les avant de commencer

      • appuie simultanément sur les touches Windows et X
      • sélectionne Invite de commande (admin)
      • entre les commandes suivantes (ou fais-en un copier/coller) et valide les par Entrée
        net stop wuauserv
        net stop cryptSvc
        net stop bits
        net stop msiserver
        ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
        ren C:\Windows\System32\catroot2 catroot2.old
        net start wuauserv
        net start cryptSvc
        net start bits
        net start msiserver
      • attendre la fin de l'opération et fermer l'invite.

    En cas d'échec, la solution de réparation la plus simple me semble être la réinstallation de W10 par dessus lui-même (mise à niveau sans pertes)


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    mardi 1 décembre 2015 10:54
  • - Pas de  C:\Windows\SoftwareDistribution.old ni de C:\Windows\System32\catroot2.olds sur ma machine.

    - le net stop wuauserv me renvoie : Le service démarre ou s'arrête. Faites un nouvel essai plus tard.

    Je continue avec les autres services, ou je passe directement à l'ISO ?

    mardi 1 décembre 2015 11:07
  •  > Pas de  C:\Windows\SoftwareDistribution.old ni de C:\Windows\System32\catroot2.olds sur ma machine.

    Donc continue

    > - le net stop wuauserv me renvoie : Le service démarre ou s'arrête. Faites un nouvel essai plus tard.

    Normal

    > Je continue avec les autres services, ou je passe directement à l'ISO ?

    Finis la première étape et teste avant.


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    mardi 1 décembre 2015 11:40
  • Voilà ci-dessous ce que donnent les commandes.

    Un nouvel essai de lancement de Windows Update aboutit toujours à l'erreur 0x80080008. Toutefois, à l'affichage de Windows Update, il est apparu que mon ordi était à jour en date du 24 nov (ce qui n'est pas le cas) . En lançant "Chercher les mises à jour", à nouveau erreur 0x80080008.

    Je pense qu'il faudra me résoudre à passer par l'ISO. A ce sujet, j'ai téléchargé le fichier ISO, mais je ne sais pas trop bien comment procéder pour installer Windows "par dessus" et éviter de faire des âneries...

    Merci pour ton aide, qui m'est précieuse !

    Microsoft Windows [version 10.0.10586]
    (c) 2015 Microsoft Corporation. Tous droits réservés.
    
    C:\WINDOWS\system32>net stop cryptSvc
    Le service Services de chiffrement s’arrête..
    Le service Services de chiffrement a été arrêté.
    
    
    C:\WINDOWS\system32>net stop bits
    Le service Service de transfert intelligent en arrière-plan n’est pas lancé.
    
    Vous obtiendrez une aide supplémentaire en entrant NET HELPMSG 3521.
    
    
    C:\WINDOWS\system32>net stop msiserver
    Le service Windows Installer n’est pas lancé.
    
    Vous obtiendrez une aide supplémentaire en entrant NET HELPMSG 3521.
    
    
    C:\WINDOWS\system32>ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
    Accès refusé.
    
    C:\WINDOWS\system32>ren C:\Windows\System32\catroot2 catroot2.old
    Le fichier spécifié est introuvable.
    
    C:\WINDOWS\system32>net start wuauserv
    Le service démarre ou s’arrête. Faites un nouvel essai plus tard.
    
    
    C:\WINDOWS\system32>net start cryptSvc
    Le service Services de chiffrement démarre.
    Le service Services de chiffrement a démarré.
    
    
    C:\WINDOWS\system32>net start bits
    Le service Service de transfert intelligent en arrière-plan démarre.
    Le service Service de transfert intelligent en arrière-plan a démarré.
    
    
    C:\WINDOWS\system32>net start msiserver
    Le service Windows Installer démarre.
    Le service Windows Installer a démarré.

    mardi 1 décembre 2015 12:17
  • Vérifie la présence des fichiers et indique les dates

    C:\Windows\SoftwareDistribution
    C:\Windows\
    SoftwareDistribution.old
    C:\Windows\System32\catroot2
    C:\Windows\System32\
    catroot2.old

    Lance ensuite une recherche de mises à jour avec Windows Update



    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    mardi 1 décembre 2015 12:39
  • SoftwareDistribution : Créé le ‎vendredi ‎28 ‎août ‎2015, ‏‎14:33:21
    SoftwareDistribution.old : non présent (c'est peut-être lié aux différentes tentatives que j'ai faites pour résoudre mon problème)

    CatRoot   :    Créé le : vendredi ‎30 ‎octobre ‎2015, ‏‎07:28:30
    Catroot2.old :    Créé le ‎vendredi ‎30 ‎octobre ‎2015, ‏‎08:24:24

    Puisque je n'ai rien touché, et pas installé l'ISO (je ne sais pas comment faire), Windows Update débouche toujours sur la même erreur.

    Merci de ta patience !


    • Modifié Dominoque mardi 1 décembre 2015 13:19
    mardi 1 décembre 2015 13:19
  • Pour l'ISO, applique cette procédure

    http://www.chantal11.com/2015/11/windows-10-mise-a-niveau-sans-perte-de-donnees-ni-applications-et-parametres-depuis-le-fichier-iso/

    en utilisant le lien Microsoft Techbench  plutôt que l’outil MediaCreationTool,


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    • Proposé comme réponse Aski. _MVP mercredi 2 décembre 2015 10:46
    mardi 1 décembre 2015 13:34
  • Merci pour tout. Je suis bien parti de TechBench pour charger l'ISO, je vais tenter l'install ce soir et te tiens au courant.

    EDIT : Opération réussie sans problème.

    • Modifié Dominoque mardi 1 décembre 2015 20:19
    • Proposé comme réponse Aski. _MVP mercredi 2 décembre 2015 10:46
    • Non proposé comme réponse Aski. _MVP mercredi 2 décembre 2015 10:46
    mardi 1 décembre 2015 14:05