locked
Problème d'utilisation reconnaissance d'écriture. RRS feed

  • Discussion générale

  •  je suis  un utilisateur  permanent de la reconnaissance manuscrite d'écriture (si si ça existe) depuis la version XP, j'en suis à mon 5ème Tablett PC depuis.  Juste pour info, je ne comprends pas pourquoi Microsoft ne met pas plus en avant cette techno, car s'il est contraignant de s'y mettre, une fois maitrisée,  elle est vraiment tres pratique et productive.

     Sauf que !

     j'ai acheté, il y a 2 semaines le dernier Tablett Asus  (EEE SLATE EP121), et je ne peux plus utiliser la reconnaissance d'écriture dessus, car  il y a un bug majeur qui est survenu au bout de deux semaines. Autant dire que  le tablett n'a plus aucun intérêt pour moi, l'utilisation  des fonctions capacitive  de la dalle ne répondant pas à mon  besoin de reconnaissance d'écriture  ( sur l'Asus EP121  la dalle est à la fois capacitive et résistive)

    je suis certain qu'il ne s'agit pas d'un problème hardware car je constate le même problème en utilisant  une tablette graphique sur ma station de travail, donc sans l'utilisation d'une dalle résistive  ou capacitive.  Sauf qu'un reset de la tablette graphique  sur ma station de travail remet les choses en ordre quand cela arrive, ce qui n'est pas le cas sur le Tablett PC.

    Le symptôme :

    Quand j'utilise le stylet dans la zone de saisie manuscrite  une fois le contacte avec la dalle établi pour écrire cela effectue le marquage du trait normalement, mais quand je relève le stylet cela continue à faire un marquage plus fin qui perturbe totalement la reconnaissance d'écriture par Windows.  Pour dessiner une lettre correctement et qu'elle soit reconnue il faut que je relevé rapidement et verticalement le stylet de trois centimètres pour éviter le marquage d'un trait parasite qui empêche la reconnaissance de la lettre.  Il devient impossible, de ce fait, d'utiliser la reconnaissance d'écriture.

     j'ai essayé toutes les possibilités de réglages  et de réinitialisations et même restauré le système avant les dernières mises à jour Windows, ce qui n'a rien changé.

    Quelqu'un peut-il m'aider ?

    Merci

     

    jeudi 10 mars 2011 09:44