locked
Session Administrateur perdue RRS feed

  • Question

  • Bonjour (ou bonsoir) depuis Marseille,

    Je pensais pouvoir me débrouiller seul, mais non ! Humblement, je fais appel à vous.
    Voilà : J'ai reformaté récemment mon ordinateur avec XP Pro (ça faisait trois ans qu'il tournait bien, mais j'ai voulu faire le ménage !), mais sans créer d'autre utilisateur que l'Administrateur du système.
    Pour que ma nièce puisse en vacance chez moi utiliser l'ordinateur sans m'y mettre le souk, j'ai activé la session "invité". Comme on ne peut pas en changer le nom, j'ai décidé de créer un compte utilisateur avec accès limité, mais tant qu'il n'y a pas de compte utilisateur "administrateur", Windows refuse. J'ai donc créé un compte administrateur à mon nom, avec mot de passe, etc, puis un compte limité pour ma nièce.
    Mais quand j'ai voulu retrouver mes fichiers sur le compte d'origine, je ne l'ai plus trouvé : plus de compte administrateur, seulement le compte créé avec les droits complets, et le compte limité. Dans les "Documents and Settings", il y a bien un sous-dossier nommé Administrateur, mais Windows m'en refuse l'accès, probablement à cause du fait que j'ai demandé à ce que "Mes Documents" ne soient pas visibles par les autres utilisateurs...
    Question : comme accéder à ces fichiers (ma compta, messagerie, photos, etc...) ?
    Un grand merci d'avance à celui ou celle qui saura m'aider !

    Cordialement,
    Jean-Jacques de Marseille
    • Déplacé swapnilpBanned mercredi 3 février 2010 19:48 Forum Consolidation (Origine :Windows XP – Sécurité)
    mardi 21 juillet 2009 17:50

Réponses

  • Bonjour (de Paris ;-))

    il faut te "réapproprier" les dossiers et les fichiers contenus dans celui ci.

    1. Pour cela, ouvres une session avec un compte administrateur puis ouvres un explorateur de fichiers.
    2. Depuis l'onglet outils tu choisi options des dossiers->affichage. Tu décoche le partage de fichiers simple.
    3. Ensuite clique droit sur le dossier que tu veux récupérer, propriétés sur le dossier posant problème ->Sécurité->Paramètres avancés->Propriétaire et tu coches "remplacer le propriétaire des sous-conteneurs et des objets" puis appliquer.
    4. Tentes d'accéder au dossier
    5. Si tu n'as alors toujours pas accès, clique droit sur le dossier en question -> Sécurité -> Permissions. Cliques sur AJouter pour ajouter le groupe "Administrateurs" en "COntrol Total" puis coches la case "Remplacer toutes les permissions héritables..." --> Appliquer/Ok

    Ce devrait être bon ensuite ;-)

    A bientôt
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    mardi 21 juillet 2009 21:32

Toutes les réponses

  • Bonjour (de Paris ;-))

    il faut te "réapproprier" les dossiers et les fichiers contenus dans celui ci.

    1. Pour cela, ouvres une session avec un compte administrateur puis ouvres un explorateur de fichiers.
    2. Depuis l'onglet outils tu choisi options des dossiers->affichage. Tu décoche le partage de fichiers simple.
    3. Ensuite clique droit sur le dossier que tu veux récupérer, propriétés sur le dossier posant problème ->Sécurité->Paramètres avancés->Propriétaire et tu coches "remplacer le propriétaire des sous-conteneurs et des objets" puis appliquer.
    4. Tentes d'accéder au dossier
    5. Si tu n'as alors toujours pas accès, clique droit sur le dossier en question -> Sécurité -> Permissions. Cliques sur AJouter pour ajouter le groupe "Administrateurs" en "COntrol Total" puis coches la case "Remplacer toutes les permissions héritables..." --> Appliquer/Ok

    Ce devrait être bon ensuite ;-)

    A bientôt
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    mardi 21 juillet 2009 21:32
  • Bonjour Freddy et merci pour ta réponse.

    Je ne serai chez moi que ce soir, et dès que j'arrive, je vais faire comme tu préconises.
    Je te tiens au courant si ça marche.

    Cordialement
    Jean-Jacques
    mercredi 22 juillet 2009 06:32
  • Bonsoir Freddy,

    Je viens de rentrer du boulot (ha-hi, ha-ho...) et j'ai essayé ta méthode, mais sans succès. En effet, je n'ai ni coche "partage simple" à décocher, ni onglet sécurité dans les propriétés, et le dossier concerné refuse tout bonnement de me donner la moindre propriété sur le dossier !
    Le hot-liner de ma boîte (que j'ai interrogé depuis le bureau) m'a indiqué que cela venait du fait que j'avais rendu le dossier "Mes Documents" confidentiel... et m'a conseillé de revenir au point de restauration précédent.
    En désespoir de cause, j'ai donc utilisé la restauration du système au dernier point de restauration. J'ai perdu la dernière mise à jour du Desktop Manager Blackberry (pas grave, j'ai le CD d'installation), mais au moins j'ai récupéré tous mes dossiers et fichiers (que je me suis empressé de sauvegarder sur un disque externe, évidemment !)
    Si mon "aventure" peut aider quelqu'un...
    Le ho-Liner m'a aussi fortement déconseillé de mettre quoi que ce soit directement dans la session "Administrateur", mais de créer un compte administrateur spécifique en tant qu'utilisateur...

    En tout cas, merci de t'être penché sur mon problème !

    Cordialement,
    Jean Jacques
    mercredi 22 juillet 2009 17:48
  • Bonsoir Jean Jacques,

    je t'assure que ma méthode fonctionne :D

    Tu as dû rater l'étape indiquant de désactiver le partage de fichiers simples et c'est la raison pour laquelle tu n as pas pu suivre le reste de la procédure.

    Juste si cela t interesse et que tu souhaites comprendre ce qu'il s'est passé, lis ceci pour désactiver le partage de fichiers simple : http://support.microsoft.com/default.aspx/kb/307874/fr

    A bientôt


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    mercredi 22 juillet 2009 19:03