locked
Windows7 : Pb paramétrage réseau RRS feed

  • Discussion générale

  • Bonjour,
    J'ai installé Windows 7 sur mes deux PC. Les deux se connectent à internet via la freebox V5 en mode routeur, le pc n°1 étant relié par cable éthernet et le deuxième en Wifi.
    Je souhaite créer un Groupe résidentiel, afin de pouvoir accèder au répertoire du p cn°2 à partir du n°1 et inverssement. Mon problème est que je ne parviens pas à voir le mappage du réseau sur le pc n°1. Sur le pc n°2 le mappage me semble correct, mais ne voit pas le pc n°1.
    J'espère que vous pourrez m'aider...
    Merci !
    vendredi 12 juin 2009 13:26

Toutes les réponses

  • bonjour,

    il faut t'assurer que les deux ordi aient leur réseau déclaré comme reseau domestique.
    le wifi à une facheuse tendance à etre automatiquement catalogué comme public, empéchant la décourverte réseau.

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    vendredi 12 juin 2009 14:23
  • Bonjour,

    Après vérification, mes deux réseaux sont bien Domestiques. Mais si je créé un groupe résidentiel sur le pc n°1, le pc n°2 ne le voit pas (pas de bouton rejoindre)...
    Peut-être est-ce dû au fait que le pc n°1 ne voit pas la passerelle (routeur freebox), ou du problème de mappage ?
    Cela peut-il être lié au pare feu ?

    Cdlt
    Eric
    • Modifié squat69 samedi 13 juin 2009 07:06
    samedi 13 juin 2009 07:03
  • bonjour,

    effectivement si l'un des pc ne voit pas la passerelle, cela peut tout simplement vouloir dire que l'exploration réseau est désactivée...
    vas dans le 'centre réseau et partage' et vérifie les points suivants sur les deux PC:
    vas dans 'modifier les parametres de partages avancé's, et active:
     la decouverte réseau.
     le partage de fichier et d'imprimantes


    cela devrait résoudre ton probleme.


    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 13 juin 2009 07:18
  • Merci Pierre. Malheureusement, ces options étaient bien paramétrées... Pour ton info, voici le mappage vu par mes pc : - pc n°1 / réseau / internet : mappage partiel (impossible d'afficher le map. complet) - pc n°2 / réseau wifi / passerelle freebox / internet : mappage complet Il me semble bizarre que le pc n°1 ne voit pas la passerelle, on dirait qu'il n'est pas sur le même réseau. Les deux pc sont pourtant reliés à la freebox, respectivement par éthernet et par wifi... Une idée ? Eric
    • Modifié squat69 samedi 13 juin 2009 07:41
    samedi 13 juin 2009 07:39
  • re bonjour,

    as tu déclaré l'un de ces pc en DMZ ou avec du port forwarding?
    peux tu faire le test en mettant les deux sur ethernet...la freebox a des fois des comportments bizarre dans cette configuration, je connais, j'y ai gouté :)
    sur la mienne j'ai mon serveur SBS2008 et un desktop en ethernet, et deux laptop et deux iPhones en wiffi, mais étnt en domaine je n'utilise pas le groupe résidentiel :(

    essaye de (momentanément) mettre le second PC en ethernet ou les deux en WIFI, et vérifie bien que aucun de tes PC n'est en DMZ dans l'interface free

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 13 juin 2009 07:45
  • Alors... ça va pas être facile en ce qui concerne la liaison des pc (tout ethernet ou tout wifi). Je ne connais pas du tout le DMZ, mais sur l'interface free, l'IP DMZ est 192.168.0.0 alors que les pc sont en ..0.1 et ..0.2 Je dirais donc que c'est bon. Je te tiendrais au courant après modif du réseau. Merci ! Eric
    samedi 13 juin 2009 07:57
  • de rien,

    on est là pour ça :)

    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 13 juin 2009 08:01
  • Rebonjour, J'ai acheté une carte wifi pour mon pc n°1... ils ont donc maintenant le même mappage : PC - Reseau wifi - Internet. Mais toujours impossible de créer un groupe résidentiel commun. Je sèche. ;) Eric
    samedi 13 juin 2009 16:37
  • re bonjour,

    peux tu me poster le paramétage des deux pc concernant les sercies affichés dans 'centre de réseau et partage' sur chacun des deux?
    tu as bien vérifié qu'ils sont paramétrés de la meme maniere, avec les memes options de partage et sécurité?
    peut etre qu'un antivirus/firewall bloqe le partage..quelles versions de quel AV/Firewall utilises tu sur chacun des deux?


    cordialement,

    Pierr.E

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 14 juin 2009 09:27
  • Où trouver ton adresse mail ? ou comment faire pour publier des images ? Merci. J'utilise KASPERSKI 2010 internet security sur les deux postes... L'outil de résolution des pb m'a indiqué qu'il pouvait bloquer l'accès. Mais je ne sais pas comment autoriser les homegroup dans le firewall KASPERSKY. Cdlt Eric
    dimanche 14 juin 2009 15:35
  • salut,

    mon mail est dans mon profil, il faut que tu click sur mon nom

    envoies moi les captures d'ecrna que j'y jette un oeil

    cordialement,

    Pierr.E

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 14 juin 2009 16:03
  • bonjour,

    j'ai bien reçu tes captures d'ecran, je pense que tout est ok coté seven.

    coté kaspersky essaye ça: trouvé sur un forum Vista, mais la procédure ne dois pas etre bien différente dans la nouvelle version:

    Here is the solution.

    1)Right click on the Kaspersky tray icon.
    2)Select Settings
    3)Go to the System Security page
    4)Click on the Firewall settings button
    5)Switch to the "Networks" tab
    6)Select your home network connection
    7)Right click and change from "Public Network" to "Local"
    8)Click Ok to close the window
    9)Click apply at the bottom of the settings window
    10)Click Ok to close the settings window
    11)Apply these settings to all the computers on the network


    Cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    lundi 15 juin 2009 04:57
  • Bonjour Pierre, Bien, il y avait effectivement un pb de config sur le pc n°2 (public ald domestique) !... malheureusement ça n'a pas règlé le pb. Groupe résidentiel toujours invisible. Pour info : L'outil de résolution des pb du Homegroup détecte un pb réseau, il me propose de les résoudre, j'accepte, mais il n'en trouve finalement aucun. Je poursuit l'analyse, puis il détecte un pb via le pare-feu Windows et me propose un correctif, que j'accepte. Puis il détecte un blocage par le pare feu avec Kaspersky... Je t'envois le rapport par mail. Cdlt Eric
    lundi 15 juin 2009 16:28
  • bonsoir,

    j'ai bien reçu le mail mais je te répond demain, je dois sortir..

    peut etre un peu plus tard selon l'état au retour :)

    Cordialemetn,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    lundi 15 juin 2009 18:58
  • Y a pas que le faux rhum dans la vie ! ;)
    • Modifié squat69 lundi 15 juin 2009 19:11
    lundi 15 juin 2009 19:10
  • salut!

    réponse envoyée via mail:

    desactivation du parefeu Kasperrsky
    desactivaton du parefeu windows
    desactivation du port forwarding au niveau freebox
    activation de l'upnp au niveau freebox
    retentative...en attente de résultats.


    cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 16 juin 2009 05:18
  • Bonsoir pierre !
    J'ai désactivé le pare feu KASPERSKY, celui de windows reste actif, annulé la redirection des port et activé l'upnp sur la freebox (je t'envoie ma nouvelle config routeur par mail pour vérifier si y a pas d'erreur)... le problème persiste !

    Eric

    mardi 16 juin 2009 17:03
  • Salut alors moi jai le meme probleme seul difference j'ai bitdefender 2010 ...

    quelqu'un aurait il une soluce

    le plus drole c que dans reseau je vois l'autre ordi mais lorsque que je double clic dessus il me demande un log et mot de pass... pas tout compris la

    help svp merci

    samedi 2 janvier 2010 15:47
  • Bonsoir à toutes et à tous ,

    Meileurs Voeux pour 2010 !

    @ ichigo94800
                        Vous aurez peu de réponse ici ! Ce billet date de la mi-juin :  si vous avez un problème, 
    problème de ce genre , et que la solution ne se trouve pas ici ( sur ce thread) vous devriez publier un
    nouveau billet (thread) en "posant une question" dans la section la plus adéquate du Site.

    Bonne soirée.

    PS:  Lorsque vous publierez votre billet , soyez gentil , pensez à ceux et celles qui vont essayer de vous
           aider à résoudre votre problème :
    Voyez si votre message est clair et parfaitement compréhensible; il n'y a plus
    de "devins" sur le site , alors ne soyez pas avare de description concernant votre matériel et vos systèmes d'exploitation ,
    en plus des "détails" propres à vos "soucis" .

    Merci pour eux.
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    lundi 4 janvier 2010 20:04