none
Incident configuration Serveur TSE

    Question

  • Bonjour, 

    J'aurais besoin de quelques éclaircissements sur un point. 

    Récemment, dans notre société, nous avons mis en place un serveur RDS en local permettant de faire du remote desktop via des console Wyze Dell pour nos utilisateurs en interne.

    Cependant, nous avons remarqué que lorsque nous perdions le WAN (routeur KO par exemple) dans l'entreprise, impossible pour les utilisateurs de se connecter sur leurs sessions du serveur RDS. 

    La problématique étant du coup de savoir pourquoi notre connexion internet est indispensable au bon fonctionnent du serveur RDS ?? En résumé, sans le lien internet, les utilisateurs ne peuvent pas accéder a leurs sessions alors que le serveur est bien en local..

    Nous avons vérifié les GPOs et les avons désactivé pour effectuer des tests sans succès.

    Est ce que quelqu'un aurait une idée / suggestion sur notre problème ?

    Merci de vos retours.

    Cdt,

    Kilian

    mercredi 31 janvier 2018 22:34

Réponses

  • bonjour,

    il est possible que votre connexion RDP fonctionne, à condition d'attendre.

    j'ai déja eu le cas quand il n'y a pas d'internet, les connexions RDP mettent 1 à 2 minutes à se connecter en local.

    essayez ceci :

    https://support.microsoft.com/en-us/help/2915774/remote-desktop-connection-is-sometimes-stuck-on-the-securing-remote-co

    eventuellement ceci :

    The following steps could speed up the RDP connection:

    1. Open Network Connectionsin the configuration panel.
    2. Right-click the icon of the network interface which is responsible for the connection to your server and select Properties.
    3. In the Networking tab, click on the Configure… button.
    4. In the next window, switch to the Advanced tab.
    5. Click the Large Send Offload Version 2 (IPv4)and change the value to Disabled.
    6. Click Start > click Run > type regedit and then click OK.
    7. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
    8. In the right pane, make sure that the DisableTaskOffload registry entry exists. If this entry does not exist, add the entry:
    DWORD Value:DisableTaskOffload
    Value Data:1
    9. Exit Registry Editor.
    The following commands need to be entered through the command shell.
    Which you can enter by doing: start > run > enter cmd.
    netsh interface tcp set global autotuninglevel=disabled
    and
    netsh interface tcp set global autotuninglevel=highlyrestricted

    ou bien ceci

    Disable service Smart Card Device Enumeration:
    • Go to Run --> Services --> Smart Card Device Enumeration --> Disable

    I think the main reason is Smart Card is enable cause delay remote desktop service. I hope this helps someone that has the same problem.


    dimanche 4 février 2018 09:09

Toutes les réponses

  • Vérifier la résolution de votre URL d'accès à la ferme RDS. Je ne serai pas surpris que vous tapiez sur votre adresse public et non interne.

    jeudi 1 février 2018 06:58
  • bonjour,

    il est possible que votre connexion RDP fonctionne, à condition d'attendre.

    j'ai déja eu le cas quand il n'y a pas d'internet, les connexions RDP mettent 1 à 2 minutes à se connecter en local.

    essayez ceci :

    https://support.microsoft.com/en-us/help/2915774/remote-desktop-connection-is-sometimes-stuck-on-the-securing-remote-co

    eventuellement ceci :

    The following steps could speed up the RDP connection:

    1. Open Network Connectionsin the configuration panel.
    2. Right-click the icon of the network interface which is responsible for the connection to your server and select Properties.
    3. In the Networking tab, click on the Configure… button.
    4. In the next window, switch to the Advanced tab.
    5. Click the Large Send Offload Version 2 (IPv4)and change the value to Disabled.
    6. Click Start > click Run > type regedit and then click OK.
    7. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
    8. In the right pane, make sure that the DisableTaskOffload registry entry exists. If this entry does not exist, add the entry:
    DWORD Value:DisableTaskOffload
    Value Data:1
    9. Exit Registry Editor.
    The following commands need to be entered through the command shell.
    Which you can enter by doing: start > run > enter cmd.
    netsh interface tcp set global autotuninglevel=disabled
    and
    netsh interface tcp set global autotuninglevel=highlyrestricted

    ou bien ceci

    Disable service Smart Card Device Enumeration:
    • Go to Run --> Services --> Smart Card Device Enumeration --> Disable

    I think the main reason is Smart Card is enable cause delay remote desktop service. I hope this helps someone that has the same problem.


    dimanche 4 février 2018 09:09