locked
restauration système. RRS feed

  • Question

  • Bonjour,
    Voici quelques jours, j'ai installé win7, et une fois avoir fait toutes les mises a jour et installé tous mes programmes et logicels, j'ai créé un point de restauration.
    Et aujourd'hui j'ai installé un autre logiciel. Par curiosité, j'ai voulu aller voir si il y avait eu d'autre point de rest de créés automatiquement comme sur XP (il en cré environ un par jour).
    Et la surprise, le 1er point que j'avais créé, ni est plus et le seul qu'il y a, c'est celui de l'instal du dernier logiciel d'aujourd'hui.
    Je suis allé bien sur dans "protection du système" pour paramètrer la rest syst.
    Donc, y a t'il un moyen de configurer la mise en oeuvre des points de rest syst.
    Merci pour aide.
    jeudi 11 juin 2009 01:14

Réponses

  • Voiola, 2 jours aprés, le dernier post, je vais cloturer ma discusion avec un gros ?????

    Voici la raison : 

    [img]http://uexdpg.bay.livefilestore.com/y1pPl8ye2d42K8AuGMv1gooA_hIEkY87grBqn85m9wLhJ__weiQWgMQ-WDlwHS_SiwAWdOESCrNCDs1pB8fs1lshKu0oeDx0kIu/restau%20systè.png[/img]

    Si quelqu'un a une idée, je suis preneur!!!
    • Marqué comme réponse eliot34 samedi 13 juin 2009 20:55
    samedi 13 juin 2009 20:54
  • J'ai mis a niveau kaspersky avec la version 2010, l'instal c'est passé impec, pas d'incompatibilité comme avec 2009.
    En revanche, toujours le même problème avec la restauration système, les points que j'ai créé et les points qui se crés lors d'instalation de logiciel, ne reste pas en mémoire.
    Pourtant, comme je l'ai dit au début, tous les réglage de le rest syst sont ok. Donc je ne sais toujours pas pourquoi elle s'efface.


    A++ et bon surf!!!! Ma team : http://www.lesrescapes.free.fr/
    • Marqué comme réponse eliot34 mardi 16 juin 2009 22:03
    mardi 16 juin 2009 22:01

Toutes les réponses

  • bonjour,

    alors, pour configurer la réstauration du systeme tu as plusieurs options:
    _dans les' parametres systemes avancés', sous l'onglet 'Protection du systeme' tu peux jouer sur la configuration des points de restauration (taille allouée maximale aux points de restauration) tu peux également créer manuellement un point de restauration à cet endroit. ..
    _dans les propriétés de ton disque, 'versions antérieures' tu peux voir les points de restauration existants...

    quel paramétrage as tu? et quels points de restauration apparaissent dans version précédentes?


    cordialement,

    PierrE.



    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    jeudi 11 juin 2009 04:39
  • Bonjour pierre.

    Merci pour ta réponse.
    Voici mes paramètres :
     - paramètre de protection : disque local C: = activée (disque système)
                                             disque local D: = désactivé
                                             disque local E: = désactivé.


     - je selectionne C:>configurer = "Restauree les param syst et les version..... "C'est coché.
                                                     Utilisation de l'espace disque : 7% (5.3go).

     - pour finir dans les propr du disque C:>version précédente= Je n'ai que 2 "date de modification"; le 1106/2009 à 03:10 et le 11/06/2009 02:21.

    Voila.
    Merci.
    jeudi 11 juin 2009 07:56
  • bonjour,

    as-tu un quelconque utilitaire de nettoyage qui supprimerait les anciens snapshots?
    as-tu à un moment arrété la réstauration systeme (cela purge dans certains cas les points de réstauration antérieurs)?
    as-tu restauré ton systeme récement (cela élimine es points de restauration ultérieurs à la date du point choisi pour la restauration)?

    désolé de répondre par des questions, je cherche juste à cerner le probleme pour diagnostiquer :)

    Cordialement,

    PierrE.


    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    jeudi 11 juin 2009 08:09
  • pas de soucis.

    Je n'ai pas d'utiltaire de nettoyage car j eme dit qu'il ne sont pas encore concu pour win7,
    Je n'ai ni entamé ni fait de restauration système, car j'ai réinstallé win7 il y a 2 jours suite au problème graphique que j'avais eu en changant le pilote nvidia de ma CG.
    En revanche, je sais qu'il y a peut être un logiciel qui serai en cause, c'est kaspersky, car lors de l'instal, il y a 2 pilotes qui ne sont pas installé a cause d'une incompatibilité système.
    Donc ??? Mais je ne pense pas car win7 et basé sur vista (pour une parti).

    PS : hier soir aprés mon 1er post, j'ai créé un point (point 0), qui est resté. Donc j'en ai 2. Voyons si ca bouge.
    jeudi 11 juin 2009 08:18
  • bonjour,

    quelle version de kaspersky utilises tu? il en existe une gratuite, disponible directement en telechargement depuis le centre de notifications de Seven...

    pour en revenir aux points de restauration, il semble normal que tu n'ai que deux points si tu as installé depuis 2 jours...enfin, il faut rester vigilant, ces points de restauration sont souvent des bouées de sauvetage trop utiles pour les sous estimer :)

    tiens nous informés,

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    jeudi 11 juin 2009 09:00
  • kaspersky internet security 2009. Je sais que la firme va sortir sous quelques semaines la ver : 2010 (compatible win7), en mise a jour pour ceux qui ont une license.
    Pour les points de rest, oui cela parrait logique pour aujourd'hui, en revanche, j'ai du réinstallé (il y a 2 jours) car je n'avais pas trouvé de point de rest.
    Mais bon, jereste vigilant, et dans quelques jours je reposterai pour te dire l'évolutions de la chose.
    Merci.
    a++

    PS : je fermerai le post aprés ma prochaine réponse.
    jeudi 11 juin 2009 09:17
  • bonjour,

    ok, tiens nous informés :)

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    jeudi 11 juin 2009 10:13
  • Voiola, 2 jours aprés, le dernier post, je vais cloturer ma discusion avec un gros ?????

    Voici la raison : 

    [img]http://uexdpg.bay.livefilestore.com/y1pPl8ye2d42K8AuGMv1gooA_hIEkY87grBqn85m9wLhJ__weiQWgMQ-WDlwHS_SiwAWdOESCrNCDs1pB8fs1lshKu0oeDx0kIu/restau%20systè.png[/img]

    Si quelqu'un a une idée, je suis preneur!!!
    • Marqué comme réponse eliot34 samedi 13 juin 2009 20:55
    samedi 13 juin 2009 20:54
  • bonjour eliott,

    peux tu me dire si tu as mis à jour ton AV en version Seven? je rappelle que la version utilisée ne supportant pas cet OS elle peut générer des dysfontionnements.

    as-tu installé quelque chose de plus dans ces deux derniers jours aui pourrait peut etre expliquer la modification du paramétrage (arret de la restauration systeme)? un utilitaire d'optimisation du systeme, un 'nettoyeur' ou autre?

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 14 juin 2009 09:25
  • Bonjour Pierre,
    Je viens d'aller faire un tour sur le site de Kaspersky, et la ver 2010 viens d'être mise en ligne, donc je fait le mise jour et tous le tralala, et je reposterai pour vous informer des résultats.

    dimanche 14 juin 2009 09:47
  • J'ai mis a niveau kaspersky avec la version 2010, l'instal c'est passé impec, pas d'incompatibilité comme avec 2009.
    En revanche, toujours le même problème avec la restauration système, les points que j'ai créé et les points qui se crés lors d'instalation de logiciel, ne reste pas en mémoire.
    Pourtant, comme je l'ai dit au début, tous les réglage de le rest syst sont ok. Donc je ne sais toujours pas pourquoi elle s'efface.


    A++ et bon surf!!!! Ma team : http://www.lesrescapes.free.fr/
    • Marqué comme réponse eliot34 mardi 16 juin 2009 22:03
    mardi 16 juin 2009 22:01
  • Bonjour,
    J'ai aussi ce problème (effacement des points de restauration au redémarrage)
    Et ce n'est pas la cause d'un anti-virus. (j'en avais pas jusqu'à peu)
    Je soupçonne le logiciel de nettoyage Glary Utilities.
    Es ce que tu as installé ce genre de logiciel ?
    mercredi 17 juin 2009 04:50
  • bonjour,

    il est en effet tout à fait possible qu'un utilitaire de nettoyage efface automatiquement les points de restauration systeme à intervalles reguliers. regardez dans les parametres de cet utilitaire (je ne connais pas Glary, j'utilise personnellement CCLEANER) si une option permet de regler cette foctionnalité.

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 17 juin 2009 05:21
  • Bonjour Pierre,
    Non Glary ne tourne pas en fond.
    Mais je pense qu'il a supprimé des "branches" dans la base de registre lors du premier nettoyage.
    Il faudrait savoir où dans la base de registre  ??? ;-(
    Et savoir comment "re installer" la fonction de sauvegarde des points de restaurations.
    mercredi 17 juin 2009 05:37
  • bonjour,

    il suffit surement de la désactiver puis de la reactiver via l'interface graphique pour recréer les branches adéquates.
    http://www.01net.com/contenu/2562/ta_fiches/5-nouvelles-astuces-avancees-pour-windows-7-beta-610-2

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 17 juin 2009 05:59
  • Non ça donne rien.
    J'ai essayé tous ce que j'ai trouvé sur le net et rien à faire.
    J'attendrai octobre la boite de Seven pour "re installer".
    Pas grave car mon ordinateur est si stable avec 7 que je peux ma passer de ces points de restaurations.
    mercredi 17 juin 2009 06:26
  • Es ce normal que les points de restaurations crées ont un "propriétaire inconnu" dans sécurité ?
    Il est pas là le "bintze" ?
    mercredi 17 juin 2009 07:11
  • je n'arrive pas a voir ça??
    A++ et bon surf!!!! Ma team : http://www.lesrescapes.free.fr/
    mercredi 17 juin 2009 19:16