locked
Activation msoobe impossible suite crash serveur RRS feed

  • Question

  • Bonjour,

     

    Je rencontre un gros problème avec le serveur d'un client sous Windows 2003 R2 STD 32bits.

    Cela faisait plusieurs semaines que le raid 1 était dégradé, mon client a tardé avant de me débloquer une plage horaire pour l'arrêt de son serveur et me permettre de reconstruire son raid (le client était au courant des risques ^^).

    Configuration du raid : disque 0 -> disque source / disque 1 -> disque miroir

    Arriva ce qui devait arriver : le serveur est tombé ! Panne sur le disque 0 et aucun miroir sur le disque 1 depuis des semaines...

    Seules les données sont sauvegardées, pas le système...

     

    Ce que j'ai pu faire :

    - boot sur le disque 1 (ce qui ne s'est pas passé sans mal mais qui a finit par fonctionner après réparation de Windows...)

    - remise en place du serveur sur le réseau du client (prise en compte correcte des postes clients par l'AD : gestion des droits OK, log session et remonté de stratégie OK)

     

    Par contre le très gros problème auquel je suis confronté aujourd'hui concerne l'activation de l'OS, à l'ouverture de session locale en admin sur ce serveur, il m'est proposé d'activer Windows dans un délai de 2 jours... Lorsque que je clique sur Oui, rien ne se passe, l'assistant d'activation ne se lance pas et le processus msoobe.exe reste en suspend dans les processus en cours. Idem lorsque je lance manuellement la commande msoobe.exe /a.

    Est ce que quelqu'un peut m'aider a ce sujet et me dire comment réparer cet assistant d'activation ou comment activer manuellement mon OS (j'accède toujours à la majorité des données systèmes du disque 0 sur banc d'essai, peut être est il possible d'y récupérer des fichiers relatifs à l'activation de l'OS? question désespérée je sais ! ^^)

     

    Je vous remercie par avance pour toute piste de recherche ou aide de votre part !

    Rémi

    vendredi 4 juin 2010 08:22

Réponses

  • Bonjour,

    après une bonne sauvegarde, essayer de lancer la commande MSOOBE sans paramètre...

    Dans le cas d'un miroir, le système n'aurait pas du demander une réactivation !

    Le CD utilisé pour la réparation ne serait pas le même (pas du même type) que celui utilisé à l'installation.

    A+


    Thierry DEMAN. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (65 MCPs) Exchange MVP (http://base.faqexchange.info) LE PERMIS INFORMATIQUE.
    samedi 5 juin 2010 07:57