none
Problème de connexion sur OWA RRS feed

  • Question

  • Bonjour, je poste ce message car je n'y comprends plus rien.

    Voilà mon problème (SBS 2011):

    Sur le serveur, en local, on accède au remote access et à l'OWA via : https://localhost /remote ou https://localhost /owa

    Après avoir redirigé le port 8888 (par exemple) de mon firewall vers le 443 en interne, je peux accéder à: https://nom-de-mon-domaine:8888/remote mais pas à https://nom-de-mon-domaine:8888/owa .

    Je me dis, ce n'est pas grave, on peut accéder à la messagerie via le remote, et ben non, j'ai accès correctement aux dossiers partagés, mais tout ce qui concerne OWA est inaccessible.

    Donc si une âme charitable pouvait m'aider, celà serait super sympa.

    Sans avoir l'air de profiter, connaissez-vous aussi un moyen pour configurer un VPN sans certificats?

    Merci.

    jeudi 14 juin 2012 10:02

Réponses

  • Bonjour à tous, salut Laurent

    Pour remote et owa, le port 443 suffit
    le port 987 c'est pour sharepoint (companyweb)

    Cordialement,
    --
    Yves Gourlé [MVP SBS - MCSA - MCITP]
    http://blog.gourle.com
    http://www.easy-info.com

    "Laurent.C [MVP]" a écrit dans le message de groupe de discussion : 56d0f37b-1d5e-45e7-875f-81f1f4ee650b@communitybridge.codeplex.com...
     Bonjour

    Sur ton routeur, transfère les requêtes entrantes sur le port 443 TCP
    vers l'ip du SBS sur le port 443. Fais la même chose sur le port 987 en
    TCP si tu veux que le remote fonctionne.

    Le serveur VPN est installé de base dans une config SBS 2011, il faut
    router le port 1723 en TCP vers le SBS et avoir un routeur "PPTP
    passtrought" pour que ça fonctionne. LE VPN façon SBS est en PPTP, il
    fonctionne sans certificat.

    hth
    @+lolo

    jeudi 14 juin 2012 16:04
    Modérateur

Toutes les réponses

  • Bonjour
     
    Sur ton routeur, transfère les requêtes entrantes sur le port 443 TCP
    vers l'ip du SBS sur le port 443. Fais la même chose sur le port 987 en
    TCP si tu veux que le remote fonctionne.
     
    Le serveur VPN est installé de base dans une config SBS 2011, il faut
    router le port 1723 en TCP vers le SBS et avoir un routeur "PPTP
    passtrought" pour que ça fonctionne. LE VPN façon SBS est en PPTP, il
    fonctionne sans certificat.
     
    hth
    @+lolo
     
    jeudi 14 juin 2012 12:26
  • Bonjour à tous, salut Laurent

    Pour remote et owa, le port 443 suffit
    le port 987 c'est pour sharepoint (companyweb)

    Cordialement,
    --
    Yves Gourlé [MVP SBS - MCSA - MCITP]
    http://blog.gourle.com
    http://www.easy-info.com

    "Laurent.C [MVP]" a écrit dans le message de groupe de discussion : 56d0f37b-1d5e-45e7-875f-81f1f4ee650b@communitybridge.codeplex.com...
     Bonjour

    Sur ton routeur, transfère les requêtes entrantes sur le port 443 TCP
    vers l'ip du SBS sur le port 443. Fais la même chose sur le port 987 en
    TCP si tu veux que le remote fonctionne.

    Le serveur VPN est installé de base dans une config SBS 2011, il faut
    router le port 1723 en TCP vers le SBS et avoir un routeur "PPTP
    passtrought" pour que ça fonctionne. LE VPN façon SBS est en PPTP, il
    fonctionne sans certificat.

    hth
    @+lolo

    jeudi 14 juin 2012 16:04
    Modérateur
  • @echo "hello tout le monde",

    Pour le VPN c'est simple comme bonjour, il suffit d'aller sur votre console SBS -> Réseau -> Connectivité -> et lancer d'assistant de configuration VPN qui vous permettra de configurer le role "routage et accès distant" avec selection des utilisateurs autorisés à accéder en VPN. 

    Pour info : pour l'accès RDP à votre serveur ou une machine de votre réseau une fois connecté en VPN, l'assistant de connexion bureau à distance vous avertis qui s'agit d'un certificat self-signed ou qui n'est pas approuvé, il suffit de cliqué sur Oui pour se connecter. mais celà n'empeche pas le VPN de fonctionner.

    En ce qui concerne le problème d'OWA, et comme dit Yves, normalement l'ouverture et la redirection du port 443 vers la local IP Address de votre serveur suffira pour pouvoir accéder à votre extranet et l'outlook web access. par contre le port 987 correspondant à l'accès de votre plateforme SharePoint, qui, est normalement accessible directement à : https://remote.yourdomainame:987.

    pour finir, je vous invite à vérifier vos paramètres OWA sur le IIS

    Manip : Démarrer -> exécuter -> inetmgr.exe -> IIS s'ouvre -> default web site -> OWA (checker l'ensemble des paramètres liés à OWA) vu que c'est le seul sous-site qui pose problème.

    A bientôt.


    Hicham KADIRI | IT Consultant /Director. MCP - MCSA - MCTS - MCSE - MCITP - MCT

    samedi 16 juin 2012 12:03