none
Envoi de mail qui se bloque RRS feed

  • Question

  • Bonjour,
    J'ai installé récemment un Exchange 2007 SP2 dans un domaine AD 2000 avec un controleur de domaine "principale"(maitre schémas, catalogue global) en 2003 R2. Celui ci à été ajouter à mon organisation Exchange dirigé au coté d'un serveur Exchange 2003.
    Le serveur Exchange 2007 est installé sur une machine virtuelle 2003 R2 hébergé sur Hyper V R2.
    J'ai migré quelques boites pour tester. Cela fonctionne correctement.
    Cependant au bout d'un certain temps (relativement aléatoire : quelques heures) les messages ne partent plus des boites d'envoi.
    Les messages continus d'arriver normalement d'arriver sur ces boites.
    En redémarrant le serveur, les mails partent à nouveau.
    J'ai installé le SP3.
    Le problème persiste.
    J'ai testé service par service , en redémarrant le service banque d'information, les mails partent à nouveau.

    Quelqu'un a t'il rencontrer le problème ? Avez vous des idées afin de cerner le problème ?

    vendredi 25 février 2011 10:38

Toutes les réponses

  • Bonjour,

    Non, ce problème n'a pas encore été rencontré. En revanche, des services qui s'arrêtent ou qui ne démarrent pas correctement lors d'un redémarrage d'un serveur, çà arrive.

    Il faut surtout vérifier si des services ne s'arrêtent pas sur les serveurs Exchange, notamment le service de "Soumission des messages" qui correspond justement à l'action de lire les messages dans les boîtes d'envois afin de les transmettre au serveur HUB.

    Quels sont les évènements au moment du problème???

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    samedi 26 février 2011 13:25
    Modérateur
  • Bonjour,

    Le problème ne se produit pas qu'au démarrage mais aléatoirement durant la journée.

    Je n'ai pas grand chose dans les journaux. Je vais attendre que le problème se reproduit pour essayer de cibler les messages.

    mardi 1 mars 2011 11:03
  • J'ai utilisé l'outil Best Practice pour corriger quelques problèmes de configuration. Désormais pour lui tout est ok (sauf certificat autosigné mais bon...)
    Cette nuit l'envoi des mails s'est replanté. Et nous avons remarqué que les banques d'informations était affiché démontée dans la console de management Exchange. Or le service Banque d'information était démarré et nous accédions à nos boites. Envoi d'un nouveau mail à partir d'une adresse gmail qui arrive sur ma boite. Impossible de remonter les banques sauf en redémarrant le service Banque d'information.


    Dans le journal des évenements j'ai des messages d'erreur qui reviennent souvent :

    Type de l'événement :    Erreur
    Source de l'événement :    MSExchange ADAccess
    Catégorie de l'événement :    Topologie
    ID de l'événement :    2114
    Date :        02/03/2011
    Heure :        22:47:53
    Utilisateur :    N/A
    Ordinateur :    HERMES
    Description :
    Processus IISIPM4EC77408-6F9B-4AA9-880E-402B05E25D1D -AP "MSEXCHANGEOWAAPPPOOL (PID=1624). Échec de la détection de la topologie. Erreur 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Recherchez le code d'erreur LDAP (Lightweight Directory Access Protocol) spécifié dans la description de l'événement. Pour ce faire, utilisez l'article 218185 de la Base de connaissances Microsoft, « Microsoft LDAP Error Codes ». Utilisez les informations de cet article pour en savoir plus sur la cause et la résolution de cette erreur. Utilisez les outils de ligne de commande Ping ou PathPing pour tester la connectivité réseau vers les contrôleurs de domaine locaux.



    Type de l'événement :    Erreur
    Source de l'événement :    MSExchange ADAccess
    Catégorie de l'événement :    Général
    ID de l'événement :    2604
    Date :        02/03/2011
    Heure :        22:55:23
    Utilisateur :    N/A
    Ordinateur :    HERMES
    Description :
    Processus MSEXCHANGEADTOPOLOGY (PID=1376). Lors de la mise à jour de la sécurité pour un accès d'appel de procédure à distance (RPC) pour le service de topologie Active Directory d'Exchange, Exchange n'a pas pu obtenir le descripteur de sécurité de l'objet serveur Exchange HERMES - Code d'erreur=80070005.
     Le démarrage du service de topologie AD d'Exchange va continuer avec des autorisations limitées.


    Pour la configuration de l'AD, j'ai interdit par shell l'accès au DC qui supporte tout les rôles (sauf catalogue global). Ainsi qu'aux DC Windows 2000 Server. Il lui reste donc l'accès à un DC 2003 R2 qui est catalogue global sur le même site et un autre DC W2003R2 sur un autre site.. Cela parait bien configuré dans la console d'administration Exchange ( configuration de l'organisation -> configuration controleur de domaine , Configuration du serveur-> configuration controleur de domaine, Configuration du serveur -> transport hub>Hermes(serveur exchange2007)>Parametre Système)
    jeudi 3 mars 2011 09:35