locked
Virtual remote desktop RRS feed

  • Question

  • Bonjour j'ai installé les services de remote desktop sur mon serveur 2008 r2

    Maintenant j'ai configuré le tous en suivant les étapes. J'ai installé une machine virtuel hyper-v avec comme nom : minixp.domain.ca et mon ordinateur a comme nom NetBIOS minixp et il est connecter au Domain donc sont nom complet est le même. J'ai assigné a un de mes utilisateurs cette Virtual desktop. Mais lorsque je me connecter au domain.ca/rdweb je vois My desktop, mais lorsque je j’essaye de me connecter il m'écrie: the connection was denied because the user account is not authorized for remote login. Alors j'ai mi mon user la permission du remote desktop sur le server et sur la machine virtuel, par contre oui il ce connecte mais il ce connecte sur le serveur en disant que je n'est pas le droit de me connecter.

     

    Moi ce que je veux ses pouvoir que mon user ce connecte directement sur sa Virtual machine.

     

    Comment faire s.v.p. aider moi.

     

    Merci


    a
    lundi 17 octobre 2011 15:37

Réponses

  • J'ai régler le tous en mettant le ts gateway manuellement dans les service de remote desktop
    a
    • Marqué comme réponse Joprevost jeudi 20 octobre 2011 13:04
    jeudi 20 octobre 2011 13:04

Toutes les réponses

  • J' ai ajouter le remote desktop host sur le serveur et maintenant il me fait cette erreur

     

    Remote Desktop can't connect to the remote computer for one of these reasons:

     

    1)remote access to the server is not enabled

    2) the remote computer is turned off

    3) the remote computer is not availlable on the network

     

    make sure the remote computer is turned on and connnected to the network, and that remote acess is enabled

     

    Le remote desktop est activer sur la machine virtuel

    La machine virtuel est a on

    on accede a la machine via le serveur


    a
    mardi 18 octobre 2011 16:27
  • Si je passe par le remote desktop de windows en ajoutant le ts gateway server j'ai cette erreur

     

    Remote Desktop can’t connect to the remote computer "<End Resource Name>" for one of these reasons:

    1) Your user account is not authorized to access the RD Gateway "<RD Gateway Server Name>" 
    2) Your computer is not authorized to access the RD Gateway "<RD Gateway Server Name>" 
    3) You are using an incompatible authentication method (for example, the RD Gateway might be expecting a smart card but you provided a password)

     

    En local avec 127.0.0.1/tsweb sa fonctionne


    a
    mardi 18 octobre 2011 18:07
  • J'ai trouver une erreur dans le Terminal services Gateway

    the user "domain\user", on client computer "ip", did not meet connection authorization policy requirements and was thereforce not authorized to access the RD gateway server. the following authentication method was attempted: "NTLM". the following error occurred: "23003".

     


    a
    mardi 18 octobre 2011 18:32
  • Bonsoir,

    il semble qu'il n'y ait pas de concordance entre l'authentification utilisée (NTLM ou authentification intégrée), et les authentifications configurées sur TS Gateway. Comment sont configurés les certificats ?

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mardi 18 octobre 2011 22:50
  • Jai recussi a faire fonctionner le tous en remote desktop avec windows en choissiant dans le option avancer dans ts gateway autentification NTLM, mais lorsque je passe par l'adresse du net domain.ca/rdweb il ne veut pas plus ce connecter. Il faut la meme erreur que le debut
    a
    mardi 18 octobre 2011 23:59
  • J'ai régler le tous en mettant le ts gateway manuellement dans les service de remote desktop
    a
    • Marqué comme réponse Joprevost jeudi 20 octobre 2011 13:04
    jeudi 20 octobre 2011 13:04