none
SCVMM 2012 SP1 - Deploiement de Windows 2012 bloqué a l'écran de l'EULA RRS feed

  • Question

  • Bonjour,

    Dans une infrastructure avec SCVMM 2012 SP1 connecté a un Vcenter gérant des ESX 5.1

    Lors de déploiement de Windows 2012 correctement sysprep (elles fonctionnent correctement en manuel quand déployées depuis le VCenter), la machine reste bloquée a l'écran d'acceptation de l'EULA.

    Hors normalement même sans unattended.xml cet écran ne fait pas partie du déploiement d'une machine par SCVMM.

    Même en passant le unattended.xml suivant cela cet ecran apparait et bloque l'installation:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <HideLocalAccountScreen>true</HideLocalAccountScreen>
                    <HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
                    <HideOnlineAccountScreens>true</HideOnlineAccountScreens>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>3</ProtectYourPC>
                </OOBE>
                <UserAccounts>
                    <AdministratorPassword>
                        <Value>VgBjAGwAbwB1AGQALgAxADIAMwBBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>fr-ch</InputLocale>
                <SystemLocale>en-us</SystemLocale>
                <UILanguage>en-us</UILanguage>
                <UILanguageFallback>en-us</UILanguageFallback>
                <UserLocale>en-us</UserLocale>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>fr-ch</InputLocale>
                <UILanguageFallback>en-us</UILanguageFallback>
                <UILanguage>en-us</UILanguage>
                <SystemLocale>en-us</SystemLocale>
                <UserLocale>en-us</UserLocale>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="wim:c:/temp/install.wim#Windows Server 2012 SERVERSTANDARD" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    

    Que dois-je faire pour permettre a une machine déployée de passer cet écran de l'EULA?

    Merci


    MCITP: Enterprise Messaging Administrator 2010 MCTS: Lync Server 2010, Configuring MCSE

    vendredi 19 juillet 2013 15:04