locked
[Résolu] Ouverture des paramètres d'impression très lent RRS feed

  • Question

  • Bonjour,

    voilà depuis quelques jours, j'ai mis en place un serveur d'impression sous Windows 2008 R2 avec les imprimantes de l'entreprise.

    J'ai installé les pilotes (PCL universel) pour les Windows x64 et x86.

    Le souci, c'est qu'après installation de l'imprimante sur un PC client (qui se passe très bien), que ça soit sous Word ou sous Adobe Reader, lorsqu'on désire ouvrir la fenêtre pour lancer l'impression, celle-ci apparaît qu'après plus de 30 secondes.

    J'ai déjà décoché la case "mettre à jour automatiquement les informations" sur l'imprimante partagée mais à chaque fois que j'ouvre les options d'impression, la fenêtre d'impression met beaucoup trop de temps pour apparaître.

    Dès que la fenêtre est apparue, l'impression se déroule rapidement mais ce qui m'embête, c'est la lenteur d'apparition de la fenêtre avec les options d'impression.

    En espérant que quelqu'un trouve une réponse, je vous remercie d'avance de m'avoir lu.

    Cordialement, David
    • Modifié cdavid16 lundi 7 mai 2012 13:12
    vendredi 4 mai 2012 07:42

Réponses

  • Merci pour votre solution Joel,

    malheureusement, je me vois mal proposer aux utilisateurs d'installer l'imprimante qu'il désire, puis la supprimer pour la réinstaller sur le serveur en 32 bits.

    Un peu fastidieux tout ça :(

    Ma solution a été de réinstaller le service d'impression sur un Windows 2003 R2 et tout fonctionne à merveille.

    Encore merci pour vos solutions.

    Cordialement, David

    • Marqué comme réponse cdavid16 lundi 7 mai 2012 13:13
    lundi 7 mai 2012 13:10

Toutes les réponses

  • Bonjour David,

    A la lecture de votre problème, il nous faudrait un peux plus d'informations.

    - Avez-vous le même problème sous un autre poste Client ?

    - Avez-vous regardé dans le journal des événements si des erreurs liées aux drivers ou impression sont présentes sur le poste client ou même sur le serveur ?

    Bonne journée à vous.

     


    Cordialement, Yann http://www.adminsysteme.fr

    • Proposé comme réponse Joel 78 vendredi 4 mai 2012 13:09
    • Non proposé comme réponse Joel 78 vendredi 4 mai 2012 13:09
    vendredi 4 mai 2012 08:57
  • Bonjour,

    Pour ma part, j'ai déja eu le problème. Nous avons des serveurs x64 et des serveurs x86, les impressions sont lentes sur les Clients x64 qui utilisent le serveur d'impression x64.

    Pour résoudre le problème, nous installaons l'imprimante depuis le serveur X64, comme cela le client reçoit les divers x64, puis nous la supprimons et l'installons depuis le serveur x86. Et là l'impression est instantannée.

    Si cela peut vous aidez.

    Cordialement, Joel

    vendredi 4 mai 2012 13:12
  • Merci pour votre solution Joel,

    malheureusement, je me vois mal proposer aux utilisateurs d'installer l'imprimante qu'il désire, puis la supprimer pour la réinstaller sur le serveur en 32 bits.

    Un peu fastidieux tout ça :(

    Ma solution a été de réinstaller le service d'impression sur un Windows 2003 R2 et tout fonctionne à merveille.

    Encore merci pour vos solutions.

    Cordialement, David

    • Marqué comme réponse cdavid16 lundi 7 mai 2012 13:13
    lundi 7 mai 2012 13:10