none
[Exchange 2016] Soucis à l'ouverture d'Outlook RRS feed

  • Question

  • Bonjour à tous,

    Depuis quelques mois j'ai un problème récurrent qui survient de manière aléatoire.

    Aléatoirement des utilisateurs (souvent les mêmes) ne peuvent plus accéder à Outlook. La plupart du temps, les utilisateurs ré-essaie dans les 10-15 minutes et ça remarche. Il arrive aussi que Outlook se déconnecte alors qu'il est ouvert et fonctionnait parfaitement. Je précise que l'accès webmail owa continue de fonctionner. Serais-ce le MAPI qui pose problème ?

    Tests et recherches :

    - Activation des logs avancés sur un poste ou le problème survient régulièrement. Rien de très clair dans ces derniers. Dans le log ci-dessous on peut voir le moment ou ça ne fonctionne plus.

    2018.10.29 16:12:08 <<<< Logging Started (level is LTF_TRACE) >>>>
    2018.10.29 16:12:08 HELPER::Initialize called
    2018.10.29 16:12:08 Initializing: Finding a Transport
    2018.10.29 16:12:08 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:08 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:08 MAPI XP Call: TransportLogon, hr = 0x00000000
    2018.10.29 16:12:08 Initializing: Found a transport, Error code = 0x00000000
    2018.10.29 16:12:08 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3, cUids = 1
    2018.10.29 16:12:08 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
    2018.10.29 16:12:08 HELPER::Initialize done, Error code = 0x00000000
    2018.10.29 16:12:08 HELPER::GetCapabilities called, Error code = 0x00000000
    2018.10.29 16:12:08 HELPER::Initialize called
    2018.10.29 16:12:08 Initializing: Finding a Transport
    2018.10.29 16:12:08 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:09 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportLogon, hr = 0x00000000
    2018.10.29 16:12:09 Initializing: Found a transport, Error code = 0x00000000
    2018.10.29 16:12:09 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3, cUids = 1
    2018.10.29 16:12:09 MAPI Status: (IN -- ---/OUT -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
    2018.10.29 16:12:09 HELPER::Initialize done, Error code = 0x00000000
    2018.10.29 16:12:09 HELPER::GetCapabilities called, Error code = 0x00000000
    2018.10.29 16:12:09 HELPER::Initialize called
    2018.10.29 16:12:09 Initializing: Finding a Transport
    2018.10.29 16:12:09 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:09 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportLogon, hr = 0x00000000
    2018.10.29 16:12:09 Initializing: Found a transport, Error code = 0x00000000
    2018.10.29 16:12:09 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3, cUids = 1
    2018.10.29 16:12:09 MAPI Status: (IN -- ---/OUT -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
    2018.10.29 16:12:09 HELPER::Initialize done, Error code = 0x00000000
    2018.10.29 16:12:09 HELPER::GetCapabilities called, Error code = 0x00000000
    2018.10.29 16:12:09 HELPER::Uninitialize called
    2018.10.29 16:12:09 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
    2018.10.29 16:12:09 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:09 MAPI XP Call: Shutdown, hr = 0x00000000
    2018.10.29 16:12:09 HELPER::Initialize called
    2018.10.29 16:12:09 Initializing: Finding a Transport
    2018.10.29 16:12:09 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:09 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportLogon, hr = 0x00000000
    2018.10.29 16:12:09 Initializing: Found a transport, Error code = 0x00000000
    2018.10.29 16:12:09 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3, cUids = 1
    2018.10.29 16:12:09 MAPI Status: (IN -- ---/OUT -- ---)
    2018.10.29 16:12:09 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
    2018.10.29 16:12:09 HELPER::Initialize done, Error code = 0x00000000
    2018.10.29 16:12:09 HELPER::GetCapabilities called, Error code = 0x00000000
    2018.10.29 16:12:53 HELPER::Uninitialize called
    2018.10.29 16:12:53 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: Shutdown, hr = 0x00000000
    2018.10.29 16:12:53 HELPER::Uninitialize called
    2018.10.29 16:12:53 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:53 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: Shutdown, hr = 0x00000000
    2018.10.29 16:12:53 HELPER::Uninitialize called
    2018.10.29 16:12:53 MAPI Status: (-- -- ---/--- -- ---)
    2018.10.29 16:12:53 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
    2018.10.29 16:12:53 MAPI XP Call: Shutdown, hr = 0x00000000
    2018.10.29 16:12:53 Resource manager terminated
    
    
    2018.10.29 16:13:23 <<<< Logging Started (level is LTF_TRACE) >>>>
    2018.10.29 16:13:23 Resource manager terminated
    
    
    2018.10.29 16:13:35 <<<< Logging Started (level is LTF_TRACE) >>>>
    2018.10.29 16:13:35 Resource manager terminated
    - Re-création du profil, impossible pendant que c'est bugué. Ce qui me conforte dans l'idée d'un soucis avec MAPI.

    - Consultation des logs de l'Exchange. Rien ne me saute aux yeux.

    - Il semblerai que le simple "restart" du service Microsoft Exchange Transport résolve ce problème.

    Configuration :

    Windows Server 2012 R2 + Exchange 2016 à jour (sauf la dernière CU d'octobre qui va être appliquée dans les jours qui viennent).

    Clients Outlook 2013 ou 2016.

    Avec-vous des suggestions ?

    Merci d'avance.

    Gaëtan.





    • Modifié Rouchesta lundi 29 octobre 2018 16:09
    lundi 29 octobre 2018 15:43

Toutes les réponses

  • Bonjour,

    les clients Outlook ne sont connectés à aucun moment au service Transport (lié au protocole SMTP). Il serait étrange que cela résolve le problème.

    Lorsque les clients se déconnectent, cela veut dire qu'il y a un manque de ressource sur le ou les serveurs utilisés.

    Maintenant, l'utilisation anormale des ressources du serveur peut provenir d'une surconsommation de ressources.

    Y a t-il des événements d'applications au moment du problème?

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    lundi 29 octobre 2018 16:33
    Modérateur