locked
créer un utilisateur avec interface en chinois sur XP français RRS feed

  • Question

  • Bonjour,

    Sur un PC portable équipé de Windows XP familial, et des différents services packs, 100% à jour via "windows update";
    L'idée est sur ce PC portable d'avoir 2 utilisateurs déclarés : l'un 100% français, l'autre avec une configuration "chinoise"

    J'ai bien sûr installé les fichiers pour les langues d'extrême orient dans les "options régionales et linguistiques", et configuré ensuite pour "chinois".
    Mais certains programmes ne reconnaissent pas les caractères chinois et affichent donc des "?" à la place de chaque caractère !!! Or l'utilisateur a besoin de programmes (bourses chinoises entre autres) qui sont chinois.

    Il doit y avoir d'autres éléments à configurer en dehors des options régionales; aussi merci de m'aider.

    Merci d'avance
    Cordialement

    MD
    mardi 30 juin 2009 13:39

Réponses

Toutes les réponses

  • Bonjour,

    Est-ce que vous avez suivi les mêmes pas que dans : http://social.technet.microsoft.com/Forums/fr-FR/1124/thread/6d8ddd48-6829-4753-8b75-974b0fe92f8e

    Quelles sont les applications qui affichent les ?

    Pour Internet Explorer, voire ici comment mettre une autre langue  http://social.technet.microsoft.com/Forums/fr-FR/2168/thread/d09d3067-20be-460b-bb72-c189642e6e14

    Pour le pack Office vous avez disponible un paquet de langue.

     

    Tenez-nous au courant.

    Cordialement


    Roxana Panait, MSFT
    mercredi 8 juillet 2009 08:29
  • Bonjour Roxana,

    Merci de votre réponse.

    Dans IE8, les menus sont en français, mais dans chaque fenêtre, les caractères chinois sont affichés correctement.

    Mais lorsque je veux installer binaryStar21.exe (un programme de gestion des bourses chinoises), tous les caractères chinois sont remplacés, principalement, par des "?". Il est donc impossible d'utiliser ce programme. J'ai par ailleurs cherché à trouver ce prog en anglais, par exemple, mais il ne semble exister qu'en chinois !!

    Merci d'avance

    Cordialement

    Michel D


    mercredi 8 juillet 2009 11:35
  • Bonjour,

     

    Essayez de suivre la procédure de : http://newton.uor.edu/Departments&Programs/AsianStudiesDept/Language/asianlanguageinstallation_XP.html

    Ensuite téléchargez les polices chinois de http://www.freelang.com/polices/index.html et ajoutez-les dans C:\Windows\Fonts.

    Tenez nous au courant si l’application affiche encore ‘?’

    Cordialement


    Roxana Panait, MSFT
    mercredi 8 juillet 2009 11:53
  • Bonjour Roxana,

    J'ai installé les polices, suivi la procédure, mais j'ai toujours les mêmes signes cabalistiques !!!
    J'espère que mon copier-coller passera, ça vous permettra de voir l'écran du prog d'installation de binarystar21.exe !



    <!-- /* Font Definitions */ @font-face {font-family:SimSun; panose-1:2 1 6 0 3 1 1 1 1 1; mso-font-alt:"Arial Unicode MS"; mso-font-charset:134; mso-generic-font-family:auto; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:1 135135232 16 0 262144 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1610611985 1073750139 0 0 159 0;} @font-face {font-family:"\@SimSun"; panose-1:0 0 0 0 0 0 0 0 0 0; mso-font-charset:134; mso-generic-font-family:auto; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:1 135135232 16 0 262144 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin-top:0cm; margin-right:0cm; margin-bottom:10.0pt; margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:Calibri; mso-fareast-font-family:SimSun; mso-bidi-font-family:"Times New Roman";} @page Section1 {size:612.0pt 792.0pt; margin:70.85pt 70.85pt 70.85pt 70.85pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->

    Cordialement

    Michel D
    mercredi 8 juillet 2009 12:36
  • Bonjour Michel,

    Je ne vois pas votre image. Mais vous pouvez la mettre dans votre dossier Publique de Skydrive : http://skydrive.live.com/

    Cordialement


    Roxana Panait, MSFT
    mercredi 8 juillet 2009 12:54
  • Bonjour Roxana,

    J'ai mis un fichier word "copie ecran" dans mon dossier Publique de Skydrive !

    Cordialement

    Michel


    mercredi 8 juillet 2009 13:06
  • Bonjour Michel,

    Est-ce que tu peux copier l’adresse de ton dossier publique de la barre d’adresse et la coller ici ?

    Elle est du type : http://cid-5c6d0e429287fe1f.skydrive.live.com/summary.aspx

    Merci,

     

    Roxana


    Roxana Panait, MSFT
    mercredi 8 juillet 2009 13:13
  • BonjourRoxana,

    Voici l'adresse de mon dossier

    http://cid-0a8bb5e335fa2b91.skydrive.live.com/summary.aspx?sa=683422957

    Bonne réception,

    Bonne soirée

    Michel
    mercredi 8 juillet 2009 16:21
  • Bonjour Michel,

    Merci de ce lien.

    Je te propose de télécharger et installer : http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=d3f8f6ab-84f1-4095-8709-df509b1bee22

    Ensuite de mettre le pack de langue chinois traditionnel  ou simplifié de http://download.microsoft.com/download/6/2/e/62e61f10-e106-4f4c-a862-63eec2b41efb/readme.htm

    Ensuite de voir si le problème se maintient.

    Tiens-nous au courant.

    Cordialement


    Roxana Panait, MSFT
    jeudi 9 juillet 2009 08:35
  • Bonjour Roxana ,

    J'ai donc téléchargé et installé : http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=d3f8f6ab-84f1-4095-8709-df509b1bee22

    Puis j'ai téléchargé KB841625...CHS, comme tu me l'as proposé, mais à l'install il y a un message d'erreur; il semblerait que ton module fasse une détection de service pack, et il est prévu pour le SP2; sur la machine, SP3 est installé !!!

    (message : setup cannot continue because this update requires service pack 2. For details see KB841652 ... et il renvoie sur le site support de Microsoft !)

    Voilà les news !!! ;-((

    Cordialement

    Michel

    jeudi 9 juillet 2009 09:56
  • Bonjour Michel,

    Tu as ton pack MUI pour SP 3 qui c’est installé sur ton ordinateur et ca doit suffir.

    Tu peux l’ouvrir et installer le chinois comme dans :

     

     

    Cordialement


    Roxana Panait, MSFT
    jeudi 9 juillet 2009 13:44
  • Bonjour Roxana ,

    Et tu le trouves dans quelle rubrique le pack MUI ? Ou alors quel est le nom de l'exécutable ?

    J'ai cherché dans "options régionales", puis j'ai fait une recherche de "mui.*" sans rien trouver !

    Je te souhaite une bonne journée

    Michel
    vendredi 10 juillet 2009 09:54
  • Bonjour Michel,

    L’image que j’ai attachée correspond à l’interface d’installation de MUIsetup.msi.

    Si tu as installé le paquet de langue, tu peux mettre la langue défaut pour les applications dans le panneau de configuration/Langues et Préférences régionales/Options Avances/et ici choisit le Chinois Simplifié.

    Voire ce guide, vers la fin : http://www.microsoft.com/globaldev/handson/user/xpintlsupp.mspx#E4

    Tiens-nous au courant,

     

    Roxana


    Roxana Panait, MSFT
    vendredi 10 juillet 2009 14:58
  • Bonjour Roxana,

    ok, c'est donc bien ce que j'avais fait.

    Et pour cet utilisateur, j'avais bien mis le chinois comme langue par défaut pour les applications dans le panneau de configuration/Langues et Préférences régionales/Options Avances

    J'avais déjà fait ça il y a plusieurs jours, et la copie d'écran que je t'ai adressée a été faite après cette configuration.

    Donc, il faut autre chose, mais quoi ????

    J'avais même installé un patch pour le clavier MIME français / chinois.

    Je te souhaite un bon WE

    Michel
    vendredi 10 juillet 2009 15:54
  • Bonjour Michel,

     

    Afin de pouvoir te donner une réponse plus exacte, j’ai fait une simulation de ta situation. J’ai mis une machine virtuelle Windows XP SP 3, j’ai mis l’update de langue (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=d3f8f6ab-84f1-4095-8709-df509b1bee22 ) , j’ai activé le support pour les langues orientales et ensuite j’ai mis les paramètres avancés :

    http://cid-5c6d0e429287fe1f.skydrive.live.com/self.aspx/.Public/chinese%20avance.jpg

    Je suis donc dans ta situation.

    Alors :

    ·         J’ai décidé de désinstaller Windows XP SP3 et de mettre Windows XP SP2.

    ·         Ensuite d’installer le pack Chinese Simplified de  http://download.microsoft.com/download/6/2/e/62e61f10-e106-4f4c-a862-63eec2b41efb/readme.htm

    ·         Ensuite dans le panneau de configuration j’ai installé comme langue chinoise partout  http://www.chinesecomputing.com/os/win2000.html

    ·         Comme rien ne s’est passé (comme dans ton cas) j’ai téléchargé et installé un correctif : http://support.microsoft.com/kb/883921

    ·         J’ai téléchargé ton application et je l’ai essayé. Je ne connais pas le chinois mais je pense que c’est bien affiché en comparaison avec ta photo :

     

     

    ·         Ce qui reste à faire et de mettre à jour XP avec le SP 3 selon les instructions : http://www.microsoft.com/windows/products/windowsxp/sp3/default.mspx

     

    Dis-moi si tu reprends les pas en haut si ton application va bien .

     

    Cordialement.


    Roxana Panait, MSFT
    mardi 14 juillet 2009 12:23
  • Ok Roxana,

    Merci pour ton test.
    Je vais donc faire la même chose !

    Je ne sais si je pourrai te donner un résultat avant ce WE, mais je reviens de toute façon vers toi.

    Merci encore !

    Cordialement

    Michel
    jeudi 16 juillet 2009 20:55
  • Bonjour Roxana,

    Quel boulot !!!!
    Repasser par le SP2, faire les MAJ, puis réinstaller le SP3 !!!!!!!!!!!

    C'est un peu long ;-(((

    Mais ça semble fonctionner !

    D'après des copains américains, ils m'ont dit que c'était presque direct depuis un Windows XP pro US, qu'il suffisait juste d'installer le MUI !!

    Je ne pensais pas les Windows XP US et FR si différents !!!!

    Merci beaucoup en tout cas.

    Cordialement

    Michel
    mardi 21 juillet 2009 11:57
  • Bonjour Michel,

    C’est bien que cela a fonctionné  pour toi aussi.

    On est ici pour aider :)

    Cordialement.


    Roxana Panait, MSFT
    mardi 21 juillet 2009 12:00