locked
Problème avec un assemblage RAID... Le périphérique \Device\Scsi\fasttx2k1 n'a pas répondu dans le délai imparti RRS feed

  • Discussion générale

  • Bonjour,

    J'ai un serveur Win 2003R2 SP2 qui connaît des problèmes (ralentissements, coupures) lors des transferts de données avec les stations (WinXP Pro SP3) du LAN.

    Dans le journal Système de l'Observateur d'évènement, on retrouve l'erreur suivante "Le périphérique \Device\Scsi\fasttx2k1 n'a pas répondu dans le délai imparti", qui peut se répèter en continu (toutes les minutes) lors des transferts de données vers le serveur.

    Type de l'événement : Erreur
    Source de l'événement : fasttx2k
    Catégorie de l'événement : Aucun
    ID de l'événement : 9
    Date :  06/09/2010
    Heure :  17:41:30
    Utilisateur : N/A
    Ordinateur : xxxxx-SVR2
    Description :
    Le périphérique \Device\Scsi\fasttx2k1 n'a pas répondu dans le délai imparti.

    Il ne s'agit pas d'une "super" machine, mais d'une simple tour avec un carte mère Asus P4P800-E Deluxe incluant un contrôleur RAID Promise PDC2038 (FastTrak 378) avec laquelle j'ai monté deux disques durs SATA (500GB) en RAID 1 (pour prévenir les bris d'équipement).
    J'ai changé les deux disques durs SATA pour des neufs (Seagate), mais le problème est toujours présent!

    J'ai essayé de tester l'assemblage RAID avec les applications HD Tach (3.0.4.0) et HD Tune Pro (4.60), les résultats semblent faibles:
    Minimum: 66.2 MB/s
    Maximum: 84.4 MB/s
    Average: 82.9 MB/s
    Acces time: 14.0 ms
    Burst rate: 1027.5 MB/s
    CPU usage: 52.3%

    Auriez-vous rencontrer le même style de problème?
    Que me conseilleriez-vous de faire pour corriger ce problème?

    De ce que j'ai lu sur Internet, cela pourrait être les câbles SATA qui ne soient pas de bonne qualité, mais cela fonctionnait correctement par le passé avec ces mêmes câbles!
    Je vais toutefois les changer pour voir si cela pourrait corriger le problème.

    J'ai aussi ajouté des boîtier/tiroir (rack) dans lesquels sont installés les disques durs SATA (de l'assemblage RAID), afin de plus facilement y accéder (en façade).
    Il se pourrait que ces boîtier/tiroir puissent causer des tords, car ils sont positionnés entre les câbles SATA (qui sont connectés à la carte mère) et l'interface SATA des disques durs?

    Merci de votre aide,
    Christophe

     

    mercredi 15 septembre 2010 05:08

Toutes les réponses