locked
Problème de clavier RRS feed

  • Question

  • Bonjour,

    J'ai un bizarre de problème depuis que j'ai installé Windows 7. Lorsque je démarre tout vas bien j'ai aucun problème. Puis s'en savoir pourquoi lorsque j'utilise le clavier (Mocrosoft multimedia) les lettres que je tapent ne sont pas celle que je vois. Exemple je veux renommé un fichier au nom de machin mais en tapant «m» c'est un «z» ou autre lettre qui apparaît ainsi de suite. Si je vais sans windows live mail et que j'essaie de créer un nouveau message la situation ce rétablie c'est à dire que les lettres que je tapent sont celle que je vois. Je suis configuré en Français (Canada) - Canadien multilingue Standard car c'est vraiment le type de clavier que j'utilise. J'avais la même configuration dans windows XP. J'ai pensé que c'était le clavier qui était défectueux alirs je l'ai changé mais le problème persiste. Présentement je n'ai aucun problème a écrire ce texte.

    Merci pour votre aide
    mardi 8 décembre 2009 13:40

Réponses

  • Bonjour

    Au CANADA , il faut savoir que la majorité des clavier sont en "qwerty" et qu il est difficile de trouver des clavier en "azerty".
    Pour contourner votre problème,utiliser le clavier virtuel de windows 7 configurer en "azerty"

    Autre solution,si vous souhaitez conserver votre configuration clavier "CANADA"
    Laisser la langue anglais (etats unis) et langue français (canada
    )

    Refaire la procédure que j ai indiqué ci-dessus et ajouter le language français FRANCE puis
    Accèder à "région et langues " via le" panneau de configuration"
    Dans l onglet "claviers et langues" cliquer sur " modifier le clavier"
    Accèder à l onglet"barre de langue" et coché la case "ancrée dans la barre des taches" puis "ok".

    Pour accèder au clavier "azerty" français-FRANCE cliquer" FR" (sur la barre des taches en bas à droite vers l horloge) pour sélectionner la langue du clavier que vous voulez utiliser 


    Cordialement 
    mercredi 9 décembre 2009 21:29
    Auteur de réponse

Toutes les réponses

  • Bonjour, j'ai l'impression que ton clavier passe en qwerty, pour switcher rapidement de l'azerty au qwerty il faut appuyer sur alt + Shift.
    Tu n'aurais pas fais cette combinaison de touche par inadvertance?
    Sinon tu as essayé d'installer les drivers de ton clavier?
    mardi 8 décembre 2009 13:46
  • Bonjour Uzba,

    Merci pour ta réponse. J'avoue que je ne comprends pas ce que tu veux dire par azerty et qwerty. Je ne crois pas avoir fait cette combinaison de touche par inadvertance. Je n'ai pas essayé d'installer les drivers car il semble bon. Je ne suis pas certain mais je pense que lorsque je vais dans une application comme Office 2007 word ou excell que le problème apparaît. Je vais être plus attentif.

    Merci
    mardi 8 décembre 2009 13:51
  • qwerty est le claviers USA, azerty France :)
    tu peux carrément supprimer cette option : Démarrer -> Panneau de configuration -> Options linguistiques
    mercredi 9 décembre 2009 14:43
  • Bonjour


     solution radical:

    Accèder à "région et langues " via le" panneau de configuration"
    Dans l onglet "claviers et langues" cliquer sur " modifier le clavier"
    Dans l onglet "général" surligner la langue "EN ANGLAIS(etats unis) et la supprimer

    Selectionner Français FRANCE comme langue d entrée par défaut 


    Rebooter le pc et tester le clavier

    Cordialement

    • Modifié arch21Editor mercredi 9 décembre 2009 21:18 complement
    • Proposé comme réponse arch21Editor dimanche 20 décembre 2009 18:07
    mercredi 9 décembre 2009 21:05
    Auteur de réponse
  • Bonjour

    Au CANADA , il faut savoir que la majorité des clavier sont en "qwerty" et qu il est difficile de trouver des clavier en "azerty".
    Pour contourner votre problème,utiliser le clavier virtuel de windows 7 configurer en "azerty"

    Autre solution,si vous souhaitez conserver votre configuration clavier "CANADA"
    Laisser la langue anglais (etats unis) et langue français (canada
    )

    Refaire la procédure que j ai indiqué ci-dessus et ajouter le language français FRANCE puis
    Accèder à "région et langues " via le" panneau de configuration"
    Dans l onglet "claviers et langues" cliquer sur " modifier le clavier"
    Accèder à l onglet"barre de langue" et coché la case "ancrée dans la barre des taches" puis "ok".

    Pour accèder au clavier "azerty" français-FRANCE cliquer" FR" (sur la barre des taches en bas à droite vers l horloge) pour sélectionner la langue du clavier que vous voulez utiliser 


    Cordialement 
    mercredi 9 décembre 2009 21:29
    Auteur de réponse
  • Bonjour archimede21,

    Merci pour votre réponse. À mon avis je crois que j'ai un clavier "azerty" car je suis le seul à avoirs les touches «à», «ç», «é» sur le clavier sans avoir a faire une combinaison de touches. C'est pourquoi le clavier est configuré Français (Canada) - Canadien multilingue Standard. Merci pour "ancrée dans la barre des taches " car je cherchais comment le faire. Pour le moment le problème ne c'est pas reproduit.

    Bien cordialemnet
    • Proposé comme réponse arch21Editor dimanche 20 décembre 2009 18:07
    jeudi 10 décembre 2009 13:59
  • moi aussi quand j'appuie sur ! il ecrit _ aidez moi_____
    dimanche 9 octobre 2016 09:31