locked
Windows 7 m a tué (Dell XT2 n-trig problème) RRS feed

  • Discussion générale

  • Bonjour
    Après avoir installé la RC1, le tactile à disparu.
    le driver n-trig me répond que le hardware n est pas installé.
    Du coup formatage retour vista et la le problème perdure.
    Suis je en face d'un problème software ou hardware?
    vendredi 29 mai 2009 14:18

Toutes les réponses

  • bonjour,

    es tu sur de ne pas avoir un switch pour eteindre la partie tactile? peut etre dans le bios?

    si cela n'est pas le cas, ça ressemble fort à du hardware plus qu'à du Seven :(


    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    vendredi 29 mai 2009 14:35
  • Non pas de switch.
    Sur certains forums on me parle de faire un reset de la dalle en retirant la batterie, mais dans mon cas ça ne marche pas.
    Ce soir je tracerai un pentacle au sol , je danserai nu autour du pc en chantant du Cindy Sanders, mais j ai quand même des doutes sur les résultats de cette procédure. :)
    Si une âme généreuse aurait une solution miracle.

    Cordialement


    vendredi 29 mai 2009 14:52
  • bonsoir,

    une question, lorsque tu parles de retour Vista, c'est avec une installation standard ou une restauration avec les DVD originaux de ton PC?

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    vendredi 29 mai 2009 17:03
  • Bonjour,

    Les écrans tactiles tout comme les tabletPC utilisent des drivers spécifique pour cette partie. Il faut voir du côté des drivers car je ne pense pas que ce soit un problème hardware ... ou alors la coïncidence est trompeuse ;)

    Si vous souhaitez plus d'aide, merci de nous indiquer les marques/références de votre dalle tactile ou TabletPC.

    Cordialement,

    AirBAT.
    lundi 1 juin 2009 09:43
  • bonjour voila j'ai le même problème.Je possède un HP TX2 1015ea et quand j'installe le pilote de la tablettePC il me marque que le NTRIG n'est pas détecter sur mon système même après plusieurs réinstallation de vista.

     MERCI d'avance de votre aide.
    dimanche 22 novembre 2009 16:04
  • Les composants NTrig sont influencés par l'installation du drivers sur l'OS cible et calibrent l'écran et le composant qu'il soit touch ou Pen, information de calibration qui est stiockée dans le firmware dela dalle ntrig
    Il vous faut faire un reset du firmware pour que ce dernier fonctionne correctement

    Extraits:

    The touch functionality is not working. How do I fix this?

    Step 1: In the Control Panel, double-click Pen and Input Devices. Click the Touch tab, and ensure that the Use your finger as an input device checkbox is selected.

    Step 2: If Step 1 does not resolve the problem, please use the following procedure:

    To recalibrate Touch functionality:

    1. Double-click the N-trig Applet icon in the system tray to launch the N-trig Pen and Touch Settings window.

    2. In the digitizer options tab, ensure that the Input Mode selected is either Dual Mode, Auto Mode or Touch only, and click OK. (Note: It should not be not Pen only.)

    3. If the above procedures fail to remedy the problem, go to the Digitizer options panel, and click Reset, (in the Touch Tuning section). This recalibrates the DuoSense® Digitizer functionality

    Note: Ensure that you do not touch the screen during calibration.*



    The stylus functionality is not working. How do I fix this?

    1. Double-click the N-trig Applet icon in the system tray to launch the N-trig Pen and Touch Settings window.

    2. In the Digitizer Options panel ensure that the Input Mode selected is not Touch only, and click OK.

    3. If the above procedures do not work, go to the Digitizer Options panel, and click Reset, (in the Touch Tuning section). This recalibrates the DuoSense® digitizer functionality

    Note: Ensure that you do not touch the screen during calibration.


    Enfin pour l'installation de la version RC de WIndows 7 et / ou la version finale, Microsoft avait bien indiqué que pour un fonctionnement de la dalle, il fallait faire un reset de cette dernière dans l'OS cible en désinstallant le composant MTM

    http://www.tabletpccorner.net/content/view/3473/74/

     

     


    lundi 7 décembre 2009 19:40