none
Problème sur Exchange 2003 - mails bloqués dans le catégoriseur RRS feed

  • Discussion générale

  • Bonjour,

     

    Voici mon problème :

    Certains mails (je n'arrive pas a trouver une logique) sont bloqués dans le catégorisateur. Le suivi du message n'indique que 3 lignes :

     

    • SMTP : Message déposé dans la file d'attente avancée
    • SMTP : Dépot du message dans la file d'attente avancée démarré
    • SMTP : Message soumis au catégoriseur
    Plus plus rien. J'ai repéré une discussion ( 2 ou 3 mails envoyé du même expéditeur à 2 destinataires internes) qui a ce problème.

    Mes questions :
    Avez vous une idée de la raison de ce blocage ?
    Est-il possible de savoir combien de mails sont dans ce cas ?
    Est-il possible de débloquer ces mails ?

    Mon environnement :
    1 site comprenant SBS 2003 en tant que PDC (dont avec Exchange 2003 installé dessus) et W2008 en tant que SDC (sans exchange).

    Je crains qu'il puisse y avoir un problème sur active directory qui fait que le serveur exchange questionne le SDC au lieu du PDC mais je n'ai pas tellement de compétence la dessus.

    Merci
    Fabien Morel

     

    vendredi 28 mai 2010 08:26

Toutes les réponses

  •  

    Bonjour Fabien,

    Vous pouvez vérifier des situations similaires ici : http://social.technet.microsoft.com/Forums/en/exchangesvrtransport/thread/4cf7024f-95a4-48eb-8e3a-c8233ce6a6af

        Vous avez cherché les emails avec  le suivi de messages : http://support.microsoft.com/kb/262162/fr  

    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    lundi 31 mai 2010 10:04
  • Bonjour Roxana,

    Merci pour cette réponse. J'ai effectivement recherché avec le suivi des messages.

     

    Les situations ne sont pas exactement similaires mais je vais regarder du coté de l'anti-virus comme il était mentionné.

    En attendant si d'autres idées viennent, je suis preneur !

    jeudi 3 juin 2010 08:54
  • Pour résoudre ce problème, procédez comme suit :
    1. Installez IIS 6.0 Resource Kit Tools. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
      840671  (http://support.microsoft.com/kb/840671/ ) Outils du Kit de ressources IIS 6.0
    2. Ouvrez l'Explorateur de métabase IIS.
    3. Développez LM et ensuite développez SmtpSvc .
    4. Développez 1 .

      note Il y sont des deux éléments qui sont répertoriés sous SmtpSvc . Si vous développez l'autre élément, vous pouvez voir noms de domaine valide. Ce résultat indique que 1 est une entrée obsolète et qui peut être supprimé.
    5. Cliquez avec le bouton droit sur 1 , puis cliquez sur Supprimer .
    6. Redémarrez le service Simple Mail Transfer Protocol et le service moteur de routage Microsoft.
    jeudi 17 juin 2010 16:21