locked
Fermeture de session longue (active directory) RRS feed

  • Discussion générale

  • Bonjour,

    Sur certains de mes PC portables (un seule modèle, réinstallés depuis peu), la fermeture d'une session AD est très longue.

    Lorsque l'écran passe sur "arret en cours", cela ne dure que quelques secondes.

    Il semble que le disque dur ne soit pas du tout solicité lors de la fermeture de session. Comme si c'était une application qui attend un timeout.

    Pour infos : Aucune modification apportée dans le registre manuellement.

    Avez vous des pistes ou des idées ?

    Merci

    • Type modifié Florin Ciuca mardi 31 juillet 2012 17:14 attente de feedback
    mercredi 25 juillet 2012 07:48

Toutes les réponses

  • Bonjour,

    Pour commencer, vous pouvez faire un tour dans "Panneau de configuration\Tous les Panneaux de configuration\Informations et outils de performance\Outils avancés"

    "Afficher les détails de performances dans le journal des événements"

    Ici, trouverez le temps en seconde que met votre système a demarrer et s'éteindre avec les composants majeurs concernés...peut être un début de piste.

    vous  pouvez aussi utiliser le Windows Performance Analysis Tools disponible ici :http://www.microsoft.com/en-us/download/details.aspx?id=18950

    voici ici pour son utilisation :

    http://www.msfn.org/board/topic/146919-install-the-windows-performance-tools-kit/

    ici une session sur l'analyse of shutdown trace :http://www.msfn.org/board/topic/140247-trace-windows-7-bootshutdownhibernatestandbyresume-issues/

    Cordialement.

    mercredi 25 juillet 2012 22:07
  • Bonjour,

    Merci pour ces conseils.

    Le PC n'est pas disponible avant la semaine prochaine. J'y regarde dès que possible et je vous tiens au courrant.

    Merci encore.

    Benjamin

    jeudi 26 juillet 2012 15:02
  • bonjour,

    juste une piste: j'ai cru voir passer un correctif qui concernait active directory et des lenteurs... mais je n'arrive pas à remettre la main dessus.

    hum, je viens de trouver pkoi je n'y mettais pas la main dessus...

    http://support.apple.com/kb/TS4041

    désolé ;)

    • Modifié jeepeez jeudi 2 août 2012 10:23 suite
    vendredi 27 juillet 2012 17:04
  • Bonjour,

    Nous changeons le type de votre question à « Discussion générale ». Si le problème est résolu, s’il vous plaît partagez la solution avec nous afin que la réponse puisse être trouvée et utilisée par d'autres membres de la communauté ayant des questions similaires. Merci !

    Cordialement,

    Florin


    Florin CIUCA, MSFT  Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mardi 31 juillet 2012 17:13
  • Bonjour,

    Sur certains de mes PC portables (un seule modèle, réinstallés depuis peu), la fermeture d'une session AD est très longue.

    Lorsque l'écran passe sur "arret en cours", cela ne dure que quelques secondes.

    Il semble que le disque dur ne soit pas du tout solicité lors de la fermeture de session. Comme si c'était une application qui attend un timeout.

    Pour infos : Aucune modification apportée dans le registre manuellement.

    Avez vous des pistes ou des idées ?

    Merci

    Bonjour àtoutes et tous ,

       @ Bcarion ;  ... juste une idée : quel est votre antivirus ou suite internet anti virale sur cette machine ?

    Certains anti virus , et c'est une très sage décision , écrasent le " PageFile.sys" avant l'extinction du système d'exploitation ( ou simplement même la relance de celui-ci) .... et bien entendû , ceci est plus ou moins long suivant la taille de celui-ci ( à titre d'exemple pour un pagefile.sys de 18 giga - d'une taille fixe - minima = maxima - cela me prend quatre minutes environ sous un I7 950 muni de 12 giga de DDr3 .... et ce pagefile.sys se trouve sur une autre partition " externe"  - physiquement parlant- là ou les transfer sont les plus rapides , d'un autre disque dur .....

    -

      Voilà , c'est juste une idée ( comme Rome...) sans plus. ( il y a juste une valeur modifiée dans une clé de registre pour qu'il en soit ainsi).

    Portez-vous bien et bonne fin de journée.

    -

    PS : un lien vers le forum de Kaspersky en rapport avec ce que j'ai cité ( et la clé de registre a éventuellement modifier s'y trouve indiquée)  ... et il s'agît d'un de mes topics là-bas :

    http://forum.kaspersky.com/index.php?showtopic=207195

    -

    PPS : (en réponse du billet ci-dessous ).... et  les " Kaspersky xx " changent en général cette clé de registre afin que le système écrase donc ce " Pagefile.sys ".


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !





    • Modifié Loukiana mercredi 1 août 2012 13:15 PPS
    mardi 31 juillet 2012 17:34
  • Bonjour,

    Merci pour ces pistesde recherche.
    L'antivitus sur mes postes est bien Kaspersky (géré par un serveur Kaspersky Administration Kit).

    Ce qui est étrange, c'est que je rencontre ce problème sur uniquement une gamme de PC portable HP (6360b et 6560b). Mes nouveaux PC Lenovo n'ont aucun souci de lenteur (même antivirus Kaspersky).

    Pour info, les PC HP ont été réinstallé complètement, donc pas de logiciels installés inutiles (outils HP, logiciels partenaires, ou autres antivirus par défaut).

    J'y regarde aujourd'hui et je vous tient au courant.

    Merci encore à vous tous !

    Benjamin


    • Modifié Bcarion mercredi 1 août 2012 08:04
    mercredi 1 août 2012 07:44
  • Re-bonjour,

    J'ai exploré la piste de l'antivirus, ce n'est pas cela qui pose problème. Cela ralentit certes le boot (et surement l'arret) mais rien de spécial dans mon cas.

    Pource qui est des logs "détails de performances dans le journal des événements", (voir post de @meidhi sammah) rien d'intéressant dedans.
    Aucune application ne ralenti le boot.

    J'ai cependant remarqué une chose : en mettant l'utilisateur administrateur local de la machine, la fermeture de session prend moins de temps.
    Laisser un utilisateur admin de son poste ne me plait pas mais si ca corrige temporairement le problème, ca me va !

    Je passe le sujet en résolu.
    Si j'ai d'autres pistes (ou autre solutions), je documenterai tout ca dans ce topic.

    Merci à tous pour votre aide !

    Benjamin

    mercredi 1 août 2012 14:13
  • Bonjour à toutes et tous ,

      Bonjour et @ Bcarion ,

    Merci du retour , et merci surtout de tenir la communauté avertie  si vous aviez du neuf ...

    Gardez également un " oeil" sur ce topic .... sait-on jamais , une autre "idée" peut vous être proposée.

    Bonne fin de journée.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    mercredi 1 août 2012 14:52
  • Bonjour, 

    Les lenteurs peuvent etre dus a un problème matériel ce n'est pas toujours le cas d'un problème software , vous pouvez vérifier l'état du disque dur de ce pc Portable avec un test au niveau bios ou avec un logiciel qui test les cluster sur un disque dur.

    Merci,

    Bonne chance


    Boukari Sabri

    mercredi 1 août 2012 18:04
  • Bonjour,

    je suis d'accord avec le poste de @Sabri_icone sur une hypothèse de problèmatique matériel.

    Ce qui me chiffonne, c'est la fermeture plus rapide en administrateur..??

    Avez vous essayé de désactiver les composants de démarrage avec la commande Exécuter > msconfig

    vous désactivez l'ensemble des conposants, verifiez ce que cela donne et si l'extinction est correct, vous réactivez chaque composant un par un avec une extinction à chaque fois. vous aurez peut être un indice de cette facon même si un peu long comme manipulation.

    Cordialement.

    lundi 6 août 2012 21:22