locked
Problème Gpo win10 tâche planifié RRS feed

  • Question

  • Bonjour,

    Je rencontre un problème d application des gpo utilisant les tâches planifiées: dans les log d un poste en Windows 10(vers 1709)

    J ai l erreur suivante: Le GPO Schedule de tâche renvoie l'erreur '0x80090005 Bad Data, Cette erreur a été supprimée. Cette une simple tâche planifié qui a pour but de reboot les postes à 1h du mat.

    Je n arrive pas trouver ou cela peut provenir. Si vous avez des pistes je suis preneur^^.

    Serveur 2008 r2 et 2012.

    Merci.

    lundi 12 mars 2018 17:54

Réponses

  • Bonjour,

    Ce n'est pas recommandé de renseigner un compte pour executer une tâche planifiée créée via group policy , c'est une vulnérabilité de sécurité sur Windows 2008 R2 et Windows 2012 au niveau, veuillez consulter ce ien pour avoir plus de détails: MS14-025: Vulnerability in Group Policy Preferences could allow elevation of privilege: May 13, 2014.

    Pour votre cas , je vous consille d'utiliser le compte system qui a le droit admin local sur la machine. dans ce cas vous ne serez pas obligé de taper le mot de passe. Il suffit de cliquer sur le bouton utilisateur ou groupe et chercher System:



    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    • Marqué comme réponse Sylvaain vendredi 16 novembre 2018 08:58
    mardi 13 mars 2018 10:05
    Auteur de réponse
  • IMPORTANT: REMEDIATION DE SECURITE

    vous avez utiliser le compte admin du domaine pour faire exécuter la tâche planifiée, du coup maintenant le hash du mot de passe est disponible pour tous dans le dossier SYSVOL (pas de restriction). Pour ne pas laisser cette faille à fort impact, je vous recommande les actions suivantes :

    1. supprimer la GPO elle-même
    2. vérifier qu'il ne reste aucune trace de ladite GPO dans le sysvol de vos DCs
    3. changer au moins 3 fois le mot de passe du compte administrateur

    Si le même mot de passe est utilisé pour d'autres comptes à privilèges (normalement, on ne fait pas cela, mais on ne sait jamais), procédé également à leur changement.

    • Modifié Loïc Veirman mardi 13 mars 2018 11:38
    • Marqué comme réponse Sylvaain vendredi 16 novembre 2018 08:58
    mardi 13 mars 2018 11:35
  • j'ai pu enfin régler mon problème:  les gpo étaient créé sous la valeur 

    Configure For : Windows vista, serveur 2008 

    j'ai recréé sous Windows 7, serveur 2008R2 et mes gpo sont de nouveau opérationnel.

    Merci a tout le monde de toutes l'aide apporté et au plaisir pour de nouvelle aventure windowsien^^


    mardi 13 mars 2018 16:51

Toutes les réponses

  • Bonjour,

    Nous avons besoin de savoir les paramètres configurés dans la tâche planifiée pour qu'on puisse vous aider.

    Est ce que vous avez tester sur d'autre version d'OS que Windows 7 par exemple?


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    lundi 12 mars 2018 18:05
    Auteur de réponse
  • Vous embêter pas à importer une tâche planifiée, créez-la directement avec New-ScheduledTask en PowerShell :

    PS C:\> $A = New-ScheduledTaskAction –Execute "shudown.exe /r /t 0"
    PS C:\> $T = New-ScheduledTaskTrigger -Daily -At 1am
    PS C:\> $P = "NT SECURITY\SYSTEM"
    PS C:\> $S = New-ScheduledTaskSettingsSet
    PS C:\> $D = New-ScheduledTask -Action $A -Principal $P -Trigger $T -Settings $S
    PS C:\> Register-ScheduledTask T1 -InputObject $D
    

    voir ici : https://technet.microsoft.com/fr-fr/library/jj649810(v=wps.630).aspx

    lundi 12 mars 2018 18:36
  • Bonjour,

    Merci, je vais tester de fair ele script en powershell et le balancer via une gpo.

    sinon voici le paramétrage que j ai utilisé :

    

    mardi 13 mars 2018 09:33
  • Bonjour,

    Ce n'est pas recommandé de renseigner un compte pour executer une tâche planifiée créée via group policy , c'est une vulnérabilité de sécurité sur Windows 2008 R2 et Windows 2012 au niveau, veuillez consulter ce ien pour avoir plus de détails: MS14-025: Vulnerability in Group Policy Preferences could allow elevation of privilege: May 13, 2014.

    Pour votre cas , je vous consille d'utiliser le compte system qui a le droit admin local sur la machine. dans ce cas vous ne serez pas obligé de taper le mot de passe. Il suffit de cliquer sur le bouton utilisateur ou groupe et chercher System:



    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    • Marqué comme réponse Sylvaain vendredi 16 novembre 2018 08:58
    mardi 13 mars 2018 10:05
    Auteur de réponse
  • Merci de la précision, je ne savais pas..., je vais faire la modification et tester.

    mardi 13 mars 2018 10:23
  • apres modification et un gpupdate /force sur le poste j'ai toujours cette erreur :

    L’élément de préférence « Redemarrage Poste W7/8/10 » ordinateur de l’objet de stratégie de groupe « GPO-WAYCOM--RebootPc {D90FFA88-1FBB-4CB4-97BD-6ABA89BEC7BB} » n’a pas été appliqué car il a échoué avec le code d’erreur « 0x80090005 Données incorrectes. » Cette erreur a été supprimée.

    mardi 13 mars 2018 10:35
  • j ai testé sur Windows 7 : j ai une erreur differente 

    L’élément de préférence « Redemarrage Poste W7/8/10 » ordinateur de l’objet de stratégie de groupe « GPO-WAYCOM--RebootPc {D90FFA88-1FBB-4CB4-97BD-6ABA89BEC7BB} » n’a pas été appliqué car il a échoué avec le code d’erreur « 0x8007007b La syntaxe du nom de fichier, de répertoire ou de volume est incorrecte. » Cette erreur a été supprimée.

    mardi 13 mars 2018 10:44
  • IMPORTANT: REMEDIATION DE SECURITE

    vous avez utiliser le compte admin du domaine pour faire exécuter la tâche planifiée, du coup maintenant le hash du mot de passe est disponible pour tous dans le dossier SYSVOL (pas de restriction). Pour ne pas laisser cette faille à fort impact, je vous recommande les actions suivantes :

    1. supprimer la GPO elle-même
    2. vérifier qu'il ne reste aucune trace de ladite GPO dans le sysvol de vos DCs
    3. changer au moins 3 fois le mot de passe du compte administrateur

    Si le même mot de passe est utilisé pour d'autres comptes à privilèges (normalement, on ne fait pas cela, mais on ne sait jamais), procédé également à leur changement.

    • Modifié Loïc Veirman mardi 13 mars 2018 11:38
    • Marqué comme réponse Sylvaain vendredi 16 novembre 2018 08:58
    mardi 13 mars 2018 11:35
  • Bonjour,

    Essayer de décocher l'option "appliquer un fois et ne plus appliquer " et dans la planification , cocher "une fois" au lieu tous les jours.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 13 mars 2018 11:43
    Auteur de réponse
  • Toujours la même erreur, je viens de remarquer également que j ai une autre gpo qui me créer une tache planifié pour le wifi qui me fait la meme chose.

    Donc cela touche de maniére generale uniquement les gpo qui utilise la tache planifié, donc le probleme viendrait plus des fichier admx dans le magasin central de sysvol

    mardi 13 mars 2018 12:07
  • Toujours la même erreur, je viens de remarquer également que j ai une autre gpo qui me créer une tache planifié pour le wifi qui me fait la meme chose.

    Donc cela touche de maniére generale uniquement les gpo qui utilise la tache planifié, donc le probleme viendrait plus des fichier admx dans le magasin central de sysvol

    Bonjour,

    ESt ce que vos serveur sont à jour?
    Avez vous installer le kb proposé dans ce lien sur les contrôleur de domaine ou vous modifiez la GPO:

    MS14-025: Vulnerability in Group Policy Preferences could allow elevation of privilege: May 13, 2014


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 13 mars 2018 12:21
    Auteur de réponse
  • j'ai pu enfin régler mon problème:  les gpo étaient créé sous la valeur 

    Configure For : Windows vista, serveur 2008 

    j'ai recréé sous Windows 7, serveur 2008R2 et mes gpo sont de nouveau opérationnel.

    Merci a tout le monde de toutes l'aide apporté et au plaisir pour de nouvelle aventure windowsien^^


    mardi 13 mars 2018 16:51
  • Bonne nouvelle.

    Merci de ne pas oublier de marquer les réponses qui vous semblent valides.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 13 mars 2018 16:57
    Auteur de réponse