locked
Exchange 2010 et TMG 2010 réception mail RRS feed

  • Question

  • Bonjour tout le monde,

    Je vais essayer de vous mettre dans le contexte aussi simplement que possible.

    Je possède un Server 2008 R2 DC (domaine : test.lan), à côté j'ai mis en place en machine virtuelle un 2008r2 TMG 2010 Std, puis un autre serveur sous 2008r2 Exchange 2010 Std.

    Tous ces serveurs sont sur la meme plage IP et ont comme passerelle TMG donc.

    Exchange arrive bien à envoyer les messages mais pas à les recevoir.
    D'où ma demande d'aide.

    Mes postes clients, via l'autorisation dans TMG et redirection de port de ma box vers l'ip de TMG (TCP 110, 995, 143, 993), recoivent bien et envoient correctement via Outlook sur mes boites mails (Hotmail, Free, etc).

    J'ai donc commencé à m'emméler quelques peu les pincaux lors de la création de règle sous TMG ... :(

    J'ai tenté dans le parefeu l'option de publication de serveur de messagerie ce qui a ouvert tous les ports mails (SMTP POP etc) vers mon serveur Exchange.
    Ensuite j'ai essayé de configurer la Stratégie de Messagerie Electronique : Ip du poste, domaine faisant autorité  que j'ai enregistré chez mon hébergeur (test.homelinux.fr), les adresses Interne et Externe à écouter (domaine autorité : test.homelinux.fr) j'ai désactivé (dans un premier temps) toutes options de filtrage.

    J'ai (étant débutant) tenté de publier dans le parefeu l'accès Web exchange, pensant que peut être se serait lié.

    Enfin, là je suis un peu perdu dans toutes les règles. (Sachant que sans TMG mon Exchange fonctionnait à la perfection ; qu'est-ce qu'on ferait pas pour la sécurité).

    J'espère que je vous ai donné assez de précision, merci par avance pour votre temps et vos lumières.

    dimanche 18 mars 2012 18:42

Réponses

  • Bonjour,

    en générale le serveur Exchange envoie et receptionne les e-mail via le protocole SMTP (Port 25).

    Donc au niveau de TMG vous devez créer une règle de publication de protocole non-web et choisissez le protocole Serveur SMTP.

    vérifie aussi avec votre hébergeur que les MX de votre domaine pointe sur l'IP public du serveur TMG.

    Cordialement,


    Cordialement, Oussema FEKIH Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de Voter ou de la marquer comme Utile. Best Regards, Oussema FEKIH If my reply has helped you or made a resolution, thank you to vote it as helpful or mark it as answer.

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 12:13
    lundi 19 mars 2012 15:55
    Auteur de réponse
  • Bonsoir,

    Finalement, après une bonne journée de repos, je suis arrivé à recevoir tout les mails.

    Je pense que j'avais du trop faire de règle. J'ai donc tout supprimé concernant les protocoles de messagerie, autant en pare-feu que en règle de messagerie.

    J'ai créé une règle avec tous les protocoles entrants POP3, SMTP etc ...
    Une autre règle pour le serveur POP3, SMTP etc ...

    Tout est à présent instantanée.

    Je vais maintenant me pencher sur le filtrage des mails avec du Forefront Exchange ...

    Merci encore à Oussema :)

    • Marqué comme réponse Tistou lundi 19 mars 2012 21:09
    lundi 19 mars 2012 21:09

Toutes les réponses

  • Bonjour,

    en générale le serveur Exchange envoie et receptionne les e-mail via le protocole SMTP (Port 25).

    Donc au niveau de TMG vous devez créer une règle de publication de protocole non-web et choisissez le protocole Serveur SMTP.

    vérifie aussi avec votre hébergeur que les MX de votre domaine pointe sur l'IP public du serveur TMG.

    Cordialement,


    Cordialement, Oussema FEKIH Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de Voter ou de la marquer comme Utile. Best Regards, Oussema FEKIH If my reply has helped you or made a resolution, thank you to vote it as helpful or mark it as answer.

    • Marqué comme réponse Florin Ciuca vendredi 23 mars 2012 12:13
    lundi 19 mars 2012 15:55
    Auteur de réponse
  • Bonsoir,

    Il me semble que le protocole SMTP est pour l'envoie de mail ?
    Hors l'envoie s'effectue correctement, c'est vrai que j'ai ommis de préciser que j'avais ouvert le port TCP25 mais du fait que mes postes clients sous Outllook envoient bien :)
    C'est la réception qui pose problème. Donc Pop3 et Imap dont j'ai déjà ouvert les ports dans le parefeu comme indiqué plus haut.

    Comme j'ai dit l'enregistrement MX n'est pas en cause du fait que Exchange marchait très bien avant l'arrivé de TMG.

    Merci en tout cas pour vos pistes.


    • Modifié Tistou lundi 19 mars 2012 18:52
    lundi 19 mars 2012 18:49
  • Bonsoir,

    Finalement, après une bonne journée de repos, je suis arrivé à recevoir tout les mails.

    Je pense que j'avais du trop faire de règle. J'ai donc tout supprimé concernant les protocoles de messagerie, autant en pare-feu que en règle de messagerie.

    J'ai créé une règle avec tous les protocoles entrants POP3, SMTP etc ...
    Une autre règle pour le serveur POP3, SMTP etc ...

    Tout est à présent instantanée.

    Je vais maintenant me pencher sur le filtrage des mails avec du Forefront Exchange ...

    Merci encore à Oussema :)

    • Marqué comme réponse Tistou lundi 19 mars 2012 21:09
    lundi 19 mars 2012 21:09