locked
Problème avec Hyper-V RRS feed

  • Question

  • Bonjour à tous,

     

    Tout d'abord je tiens à m'excuser si je me suis tromper de forum.

    Mon problème se situe sur Hyper-V de Windows 2008 serveur avec l'arret automatique des machines virtuelles quand la machine hote est arrêtée.

     

    J'ai bien installé les services d'intégration sur mes machines virtuelles et paramétré sur les paramètres de mes VM le fait d'arrêter le système d'exploitation invité quand celui de la machine hote s'arrete.

     

    Mais à chaque fois que ma machine hote en windows 2008 s'arrete, mes VM se voit coupé brutalement, c'est à dire, comme si j'avais débranché l'alimentation.

     

    J'ai essayer également de lui dire d'arrêter la machine virtuelle plutot que d'arreter le système d'exploitation invité mais idem.

     

    Je n'arrive pas à comprendre car apparemment cela de vrait fonctionné. J'ai surement du louper un truc.

     

    Un grand merci à la personne qui voudra bien essayer de m'aider.

    • Déplacé swapnilpBanned mercredi 3 février 2010 23:41 Forum Consolidation (Origine :Windows Server 2008 ''Longhorn'')
    mardi 9 décembre 2008 18:10

Réponses

  • Bonsoir,

     

    sur mon système perso HyperV, j'ai choisi l'option de sauvegarde ("Save Sate") et de redémarrage automatique des machines virtuelles!

     

    Je n'ai jamais constaté de  problèmes. Dès que possible, je vais tester l'arrêt complet sur une machine virtuelle

     

    A+

     

    mardi 9 décembre 2008 20:56

Toutes les réponses

  • Bonsoir,

     

    sur mon système perso HyperV, j'ai choisi l'option de sauvegarde ("Save Sate") et de redémarrage automatique des machines virtuelles!

     

    Je n'ai jamais constaté de  problèmes. Dès que possible, je vais tester l'arrêt complet sur une machine virtuelle

     

    A+

     

    mardi 9 décembre 2008 20:56
  • Bonjour,

     

    Merci pour ta réponse.

     

    Je vais essayer de mon coté d'utiliser de sauvegarder l'état en mémoire et je vous tiens au courant pour information.

     

    Encore merci.

     

    mercredi 10 décembre 2008 08:26
  • Bonsoir,

     

    Je viens de tester le fait de mettre l'état en mémoire quand la machine hôte s'arrête et cela fonctionne très bien.

    C'est quand même bizarre que les deux autres options ne fonctionnent pas...

     

    Merci de votre aide.

    mercredi 10 décembre 2008 17:44
  • Bonjour à tous,

     

    Juste pour vous tenir au courant qu'après avoir testé en mode "Mettre l'état en mémoire", et que cela avait très bien fonctionné, j'ai quand même réessayer en mode "Arrêter le système d'exploitation invité". Et bien maintenant cela fonctionne !!

     

    Je ne sais pas pourquoi mais bon, le principal c'est que ca marche.

     

    Merci à tous et surtout à Thierry !

     

    lundi 15 décembre 2008 08:18
  • Bonjour Joel,

     

    j'avais testé le mode "arrêt" sur une de mes machines virtuelles avec succès.

     

    Il y a peut être un problème de droits sur un fichier temporaire qui serait débloqué par le passage en mode "sauvegarde"...  à vérifier.

     

    A+
    lundi 15 décembre 2008 09:26