locked
Pb Ajout suppression de programme en session TSE RRS feed

  • Question

  • Bonjour à tous ,

    voici mon pb :

    j'ai un serveur Windows 2003 serveur en terminal serveur , un ad sur ce serveur , un UO sur laquelle est applique un strategie de securité.

    j'ai un utilisateur dans cette UO .

    Je souhaite que cette utilisateur puisse faire l'installation de programme depuis sa session TSE , or lorsque je lance l'install de mon programme dans sa session j'ai ce message :" l'option Ajouter ou supprimer des programmes contients des restrictions . Merci de contacter votre Administrateur".

    je n'arrive pas à trouver quel parametre il faut activer afin d'autoriser l'install de programme en session tse .

    Merci pour votre aide

    Cdlt Seb
    • Déplacé Siddharth Chavan jeudi 4 février 2010 06:38 Forums Consolidation (Origine :Windows Server 2003 – Terminal Services)
    mercredi 27 août 2008 15:09

Réponses

  • Bonjour,


    j'ai enfin trouver la solution , il fallait faire clic droit sur mon prog d'install -> executer en tant que  puis decocher "Executer ce programme avec un acces restreint"


    Merci pour votre aide

    @+
    vendredi 29 août 2008 10:15

Toutes les réponses

  • Bonjour,

     

    tu n'aurais pas une stratégie de groupe appliquée à ton serveur par hasard ?

     

    (notamment celle-ci : Configuration utilisateur/Modèles d'administration/Composants Windows/Panneau de configuration/Ajouter ou supprimer des programmes : Supprimer l'application Ajouter ou Supprimer des programmes.
    )

     

    @bientôt

     

    jeudi 28 août 2008 08:35
  • Bonjour,

    j'ai une strategie de groupe mais dans
    "Configuration utilisateur/Modèles d'administration/Composants Windows/Panneau de configuration/Ajouter ou supprimer des programmes : Supprimer l'application Ajouter ou Supprimer des programmes" l'option est bien sur "non configurée".

    @+
    jeudi 28 août 2008 08:49
  •  

    Ok, tu pourrais utiliser la console rsop.msc afin de lister les différentes stratégies appliquées à ton poste et vérifier alors que tu n'as pas de GPO définies au niveau de "Configuration utilisateur/Modèles d'administration/Composants Windows/Panneau de configuration" ?
    jeudi 28 août 2008 08:55
  • je viens d'utiliser rsop.msc et je n'ai pas "Configuration utilisateur/Modèles d'administration/Composants Windows/Panneau de configuration"

    j'ai seulement "
    Configuration utilisateur/Parametres du logiciel" et "Configuration utilisateur/Parametres windows"

    @+
    jeudi 28 août 2008 10:20
  •  

    Un fichier adm doit être corrompu et t'empêche ainsi d'afficher l'option en question. (On ne va pas rentrer dans la résolution de ce problème pour l'instant ;-))

     

    Lances plutôt la commande gpresult afin de voir les GPO appliquées et ainsi voir si parmi ces GPO des paramètres correspondant à cette restriction n'ont pas été défini quelque part.

    jeudi 28 août 2008 11:00
  • voici le resultat de gpresult :

    "

    Outil de r‚sultat du systŠme d'exploitation Microsoft (R) Windows (R) v2.0
    Copyright (C) Microsoft Corp. 1981-2001

    Jeu cr‚‚ le 05/08/2008 … 14:00:08



    Donn‚es RSOP pour DOMAINETEST\Administrateur sur TESTTECHNIQUE : mode journalisation
    -------------------------------------------------------------------------------------

    Type de systŠme d'exploitation......... : Microsoft(R) Windows(R) Server 2003, Standard Edition
    Configuration du systŠme d'exploitation : Contr“leur principal de domaine
    Version du systŠme d'exploitation...... : 5.2.3790
    Mode Terminal Serverÿ:       Serveur d'applications
    Nom du site............................ : Premier-Site-par-defaut
    Profil itin‚rant :            
    Profil local........................... : C:\Documents and Settings\Administrateur
    Connexion via une liaison lente ? : Non


    ParamŠtre de l'ordinateur
    --------------------------
        CN=TESTTECHNIQUE,OU=Domain Controllers,DC=DOMAINETEST,DC=sigems,DC=local
        Heure de la derniŠre application de la strat‚gie de groupe : 05/08/2008 … 13:56:21
        Strat‚gie de groupe appliqu‚e depuis :      testtechnique.DOMAINETEST.sigems.local
        Seuil de liaison lente dans la strat‚gie de groupe :   500 kbps
        Nom du domaine.........................ÿ: DOMAINETEST
        Type de domaine........................ : Windows 2000

        Objets Strat‚gie de groupe appliqu‚s
        -------------------------------------
            Default Domain Controllers Policy
            Default Domain Policy
            Strat‚gie de groupe locale

        L'ordinateur fait partie des groupes de s‚curit‚ suivants
        ---------------------------------------------------------
            Administrateurs
            Tout le monde
            Utilisateurs
            AccŠs compatible pr‚-Windows 2000
            Groupe d'accŠs d'autorisation Windows
            RESEAU
            Utilisateurs authentifi‚s
            Cette organisation
            TESTTECHNIQUE$
            Contr“leurs de domaine
            NT AUTHORITY\ENTERPRISE DOMAIN CONTROLLERS
           

    PARAMÔTRES UTILISATEURS
    ------------------------
        CN=Administrateur,CN=Users,DC=DOMAINETEST,DC=sigems,DC=local
        Heure de la derniŠre application de la strat‚gie de groupe : 05/08/2008 … 12:21:29
        Strat‚gie de groupe appliqu‚e depuis :      testtechnique.DOMAINETEST.sigems.local
        Seuil de liaison lente dans la strat‚gie de groupe :   500 kbps
        Nom du domaineÿ:                        DOMAINETEST
        Type de domaine :                        Windows 2000
       
        Objets Strat‚gie de groupe appliqu‚s
        -------------------------------------
            Default Domain Policy

        Les objets strat‚gie de groupe n'ont pas ‚t‚ appliqu‚s
        car ils ont ‚t‚ refus‚s
        -----------------------------------------------------------------------------------
            Strat‚gie de groupe locale
              Filtrage :  Non appliqu‚ (vide)

        L'utilisateur fait partie des groupes de s‚curit‚ suivants
        ----------------------------------------------------------
            Utilisa. du domaine
            Tout le monde
            Administrateurs
            Utilisateurs du Bureau … distance
            Utilisateurs
            AccŠs compatible pr‚-Windows 2000
            REMOTE INTERACTIVE LOGON
            INTERACTIF
            Utilisateurs authentifi‚s
            Cette organisation
            LOCAL
            Admins du domaine
            Propri‚taires cr‚ateurs de la strat‚gie de groupe
            Administrateurs de l'entreprise
            Administrateurs du sch‚ma "

    @+
           
    jeudi 28 août 2008 11:55
  • Ok, et dans ta GPO "default domain policy" tu peux vérifier que rien n'est défini pour l'utilisateur s'il te plait ?

    jeudi 28 août 2008 13:39
  • tout est à "non configuré"

    @+
    jeudi 28 août 2008 14:07
  • Bonjour,


    j'ai enfin trouver la solution , il fallait faire clic droit sur mon prog d'install -> executer en tant que  puis decocher "Executer ce programme avec un acces restreint"


    Merci pour votre aide

    @+
    vendredi 29 août 2008 10:15
  •  

    Ah oui tout simplement !

     

    Merci pour ton retour d'info. Je marque ton post comme réponse.

    vendredi 29 août 2008 21:22