none
Mauvais mappage réseau suite à un changement d'unité d'organisation RRS feed

  • Discussion générale

  • Bonjour,

    Nous somme actuellement dans la période de préparation de la rentrée dans notre lycée et j'ai un soucis sur les utilisateurs des différentes classes,

    Voici un exemple :

    Je dispose d'une OU 4eme et d'une OU 3eme, à la fin de leur 4eme, les utilisateurs de cette OU se déplace dans l'OU 3eme.

    Une GPO impliquant le mappage réseau de leur dossier personnel à été mis en place par mon prédécesseur.

    Lorsque je me connecte avec un compte qui a été créé dans l'OU 4eme sur un poste informatique, pas de problème, le mappage réseau est bien mis en place.

    Par contre, lorsque je me connecte avec un compte qui a été déplacé de l'OU 4eme vers l'OU 3eme, il n'arrive pas à joindre le dossier personnel sur le réseau.

    Les chemins pour accéder aux dossiers personnels sont :

    \\NomDuServeur\profiles$\4eme\Prenom.NomDeL'Utilisateur

    \\NomDuServeur\profiles$\3eme\Prenom.NomDeL'Utilisateur

    La GPO pour l'OU 4eme est construit comme ceci :

    Lettre : U

    Emplacement : \\NomDuServeur\profiles$\4eme\%username%

    Reconnecter : Activé

    Intituler : %username%

    Utiliser le premier disponible : Désactivé

    Masquer/Afficher ce lecteur : Aucune modification

    Masquer/Afficher les lecteurs : Aucune modification

    La GPO pour l'OU 3eme est identique sauf pour l'emplacement : \\NomDuServeur\profiles$\3eme\%username%

    J'ai déplacé les dossiers personnels à la main des utilisateurs de l'OU 4eme vers leur nouveau dossier personnel (c'est à dire de \\NomDuServeur\profiles$\4eme\Prenom.NomDeL'Utilisateur vers \\NomDuServeur\profiles$\3eme\Prenom.NomDeL'Utilisateur

    Mais lorsque je me connecte sur un poste informatique avec un compte qui a été déplacé, il m'indique que le dossier ne peut pas être contacté car (message d'erreur) il va chercher le dossier dans : \\NomDuServeur\profiles$\4eme\Prenom.NomDeL'Utilisateur au lieu de \\NomDuServeur\profiles$\3eme\Prenom.NomDeL'Utilisateur

    J'ai essayé de supprimer ce compte et de le recréer en indiquant son dossier personnel et dans ce cas, il arrive à retrouver le dossier.

    Y-a t'il un moyen d'actualiser le chemin du profil afin de cibler le bon dossier pour les utilisateur déplacés ? (Sachant que j'ai déjà modifier le chemin du profil pour tous les utilisateurs)

    Je reste à votre disposition pour toutes questions,

    Merci,

    Maxime Joulain.

    EDIT :

    Bonjour,

    Je viens de faire un essais en modifiant la lettre de lecteur, c'est à dire que désormais j'ai :

    Une GPO sur l'OU 4eme disant de monter le lecteur réseau \\NomDuServeur\profiles$\4eme\%username% sur la lettre U: et une GPO sur l'OU 3eme disant de monter \\NomDuServeur\profiles$\3eme\%username% sur la lettre Q:

    Cela fonctionne, je retrouve mes deux lecteurs réseaux de montés avec le U: en inaccessible (logique vu que le dossier n'existe plus) et le Q: qui est accessible. Je souhaiterais maintenant que le lecteur U: n'apparaisse plus,

    Pur cela je vais tester en rajoutant dans la GPO sur l'OU 3eme de supprimer le lecteur U:.

    Je vous tiens au courant,

    Cordialement,

    Maxime.

    vendredi 21 août 2015 14:16

Toutes les réponses

  • Bonjour Maxime,

    Avez-vous trouvé la solution ?

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 2 septembre 2015 11:18