WSUS was hard-blocked


  • I have installed a new server with Server 2012 Standard 64-bit.  When I add the role for WSUS everything look fine until after 4pm EST then I am getting a Critical Event "The application (Windows Server Update Services, from vendor Microsoft) was hard-blocked and raised the following: Windows Server Update Services is incompatible with this version of Windows. For more information, contact Microsoft."  After I get the error, the server removes the WSUS role. 

    I would appreciate any help that anyone can give me?

    vendredi 16 août 2013 14:11

Toutes les réponses

  • Hi Shorty_64

    First thing, did you try to remove the role and reinstalled it ?

    Secondly, did you manage to patch your WSUS server before getting this error or it just happens after the fresh install and apply of any kb or updates ?


    vendredi 16 août 2013 14:59
  • I have tried installing the role twice and this happens both times.  I had already applied all updates, but after the second install I ran the Windows Updates again but nothing was available.
    vendredi 16 août 2013 15:23
  • Hi,

    Does your machine meet the hardware requirements?

    The minimum hardware configuration for WSUS is:

    • Processor: 1.4 gigahertz (GHz) x64 processor (2 Ghz or faster is recommended)
    • Memory: WSUS requires an additional 1.5 GB of RAM - above and beyond what is required by Windows Server 2012 R2 Preview or Windows Server 2012.
    • Available disk space: 10 GB (40 GB or greater is recommended)
    • Network adapter: 100 megabits per second (Mbps) or greater


    Yan Li

    Cataleya Li
    TechNet Community Support

    samedi 17 août 2013 06:15
  • I am trying to install on a HP Proliant DL360 G6.

    • Intel Xeon 2.67 GHz
    • 24 GB ram
    • Total disk space of 480 GB
    • HP NC 382i DP Gigabit adapter connecting and running at 1 GB

    I don't see a problem with any of the hardware being used.

    lundi 19 août 2013 12:30