none
Longue durée d'application des paramètres d'utilisateur-- chargement des RRS feed

  • Question

  • Notre entreprise dispose d'un serveur physique sur lequel est installé des serveurs virtuels Hyper V (dont un controleur de domaine). Depuis un temps (j'ai commencé dans l'entreprise depuis 8 mois), le démarrage du serveur prend trop de temps. Hier par exemple, j'ai du quitter et revenir ce matin voir que le serveur a enfin affiché le bureau.

    Dans mes diagnostics, je remarque une erreur GPO, qui mentionne l'impossibilité de contacter le controleur de domaine (qui n'est pas encore démarré). Et je remarque aussi que le serveur physique est intégré au domaine, ce que je trouve risqué, et qui peut être à l'origine du problème (bien que la connexion se fait avec l'administrateur local).

    Mon soupçon est-il fondé ? Dois-je retirer le serveur physique du domaine ?

    Merci d'avance pour votre contribution.

    vendredi 24 janvier 2020 11:45

Réponses

  • Il y a bien ce contrôleur qui sur une autre machine. Même architecture : serveur physique avec le contrôleur en hyper v.

    Ma question reste à savoir si une solution serait de sortir le serveur physique du domaine ?

    Faut que l'hyperviseur pointe sur le deuxième contrôleur de domaine, sinon vous pouvez temporairement le sortir de domaine pour solutionner ce problème.

    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"

    • Marqué comme réponse sako001 mardi 28 janvier 2020 10:13
    vendredi 24 janvier 2020 16:13

Toutes les réponses

  • Bonjour,

    Je te propose de mettre un contrôleur de domaine secondaire soit sur un serveur physique dédié ou bien sur une machine virtuelle  sous un autre hyperviseur.

    lien utile: https://docs.microsoft.com/fr-fr/windows-server/identity/ad-ds/get-started/virtual-dc/virtualized-domain-controllers-hyper-v


    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"



    • Modifié F.ABASSI vendredi 24 janvier 2020 13:07
    vendredi 24 janvier 2020 12:59
  • Il y a bien ce contrôleur qui sur une autre machine. Même architecture : serveur physique avec le contrôleur en hyper v.

    Ma question reste à savoir si une solution serait de sortir le serveur physique du domaine ?

    vendredi 24 janvier 2020 15:00
  • Il y a bien ce contrôleur qui sur une autre machine. Même architecture : serveur physique avec le contrôleur en hyper v.

    Ma question reste à savoir si une solution serait de sortir le serveur physique du domaine ?

    Faut que l'hyperviseur pointe sur le deuxième contrôleur de domaine, sinon vous pouvez temporairement le sortir de domaine pour solutionner ce problème.

    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"

    • Marqué comme réponse sako001 mardi 28 janvier 2020 10:13
    vendredi 24 janvier 2020 16:13
  • D'accord, merci bien.

    Et le fait que l'autre contrôleur soit aussi une machine virtuelle ne pose aucun problème s'il s'avère indisponible ?


    • Modifié sako001 vendredi 24 janvier 2020 17:01
    vendredi 24 janvier 2020 16:36
  • D'accord, merci bien.

    Et le fait que l'autre contrôleur soit aussi une machine virtuelle ne pose aucun problème s'il s'avère indisponible ?


    Oui il pose problème s'il est le seul contrôleur et s'il y a eu un problème ou un redémarrage de l'hyperviseur.

    "Vote or mark as answer if you think useful" "Marquer comme réponse les réponses qui ont résolu votre problème"

    lundi 27 janvier 2020 08:19
  • D'accord. J'ai sorti le serveur physique du domaine et le chargement du profil utilisateur s'est fait en un rien de temps.

    Merci beaucoup.

    lundi 27 janvier 2020 08:57