locked
Prises usb inutilisables RRS feed

  • Question

  • tout est dans le titre en effet les prises usb ne marchent plus du tout.
    A la toute suite de l'installation les prises marchaient une dizaine de minutes et ensuite rien mais en faisant une restauration au tout début donc les prises marchaient bien mais encore une dizaine de minutes.
    Dans le gestionnaire des périphériques au niveau des concentrateurs usb racine cela me met : "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)"
    ma configuration:
    Intel q6600
    3go de RAM
    nvidia geforce gt 120
    Windows seven rc 7100

    Dans l'attente d'une réponse rapide...
    dimanche 26 juillet 2009 09:39

Réponses

  • bonjour,

    il faut donc que tu installe les drivers de tes périphériques inconnus.
    commence par trouver le drivers de ton chipset carte mere (site d'intel par exemple)
    puis ceux des différents bus USB/PCI/Etc...si ceux ci ne sont pas automatiquement détéctés lors de l'installation du driver chipset.

    cela devrait résoudre ton probleme.

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 29 juillet 2009 11:36

Toutes les réponses

  • Bonjour,

    Essaye cette solution proposée ici -> http://technet.microsoft.com/fr-fr/library/cc772156%28WS.10%29.aspx

    Un problème de Registre a été détecté. Cela peut se produire lorsque plusieurs services sont définis pour un périphérique, en cas d’échec lors de l’ouverture de l’entrée de Registre du service ou si le nom du pilote ne peut pas être obtenu à partir de l’entrée de Registre du service.

    Essayez les options suivantes :

    • Cliquez sur Désinstaller , puis sur Rechercher les modifications sur le matériel pour charger un pilote utilisable.
    • Redémarrez l’ordinateur en mode sans échec, puis sélectionnez Dernière configuration valide connue . Cela restaure la configuration correcte du Registre la plus récente.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    dimanche 26 juillet 2009 12:55
  • merci pour cette réponse rapide mais vladadam ça ne marche pas plus qu'avant bien que j'aie réussi a ne plus avoir le petit panneau /!\ devant concentrateurs usb racine mais maintenant j'ai peripherique inconnu avec cet éternel /!\

    dimanche 26 juillet 2009 17:28
  • bonjour,

    il faut donc que tu installe les drivers de tes périphériques inconnus.
    commence par trouver le drivers de ton chipset carte mere (site d'intel par exemple)
    puis ceux des différents bus USB/PCI/Etc...si ceux ci ne sont pas automatiquement détéctés lors de l'installation du driver chipset.

    cela devrait résoudre ton probleme.

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mercredi 29 juillet 2009 11:36