none
Outlook 2010 - Impossible d'activer l'option réponse automatique RRS feed

  • Question

  • Bonjour, <o:p></o:p>

    J'ai un 2 comptes exchange sous deux noms de domaines différents. Ces deux comptes sont installés sur Outlook 2010. Sur un des compte lorsque j'essaye d'activer l'option réponse automatique mais j'ai le message d'erreur suivant : "impossible d'afficher vos paramètres de réponse automatique, car le serveur n'est pas disponible". Pour le deuxième compte cela fonctionne parfaitement.<o:p></o:p>

    Il s'agit d'un problème identifié par microsoft : http://support.microsoft.com/kb/2596516/fr<o:p></o:p>

    J'ai le patch d'installé et j'ai rajouté dans le registre la valeur "WinhttpAuth". Mais cela ne fonctionne toujours pas. Ce qui est à moitié étonnant car si le problème était lié à l'absence d'une valeur dans le registre par exemple, l'erreur devrait survenir sur les deux comptes. <o:p></o:p>

    Mes autres recherches sur le web sont restées infructueuses. Quelqu'un a-t-il une solution ? <o:p></o:p>

    Merci par avance<o:p></o:p>


    jeudi 31 janvier 2013 17:06

Réponses

  • L'idée de tester depuis OWA était d'être sur cela ne provienne pas du compte.

    Cela semble correspondre à un problème d'autodiscover.

    Vous utilisez 2 profils Outlook sur un seul et même poste client ? avez vous à voir les disponibilités dans le calendrier du compte concerné?

    Pouvez vous faire un test d'autodiscover depuis le client Outlook ?

    Les cmdlets postées par Bruce devraient fonctionner sur un SBS2011.

    Merci


    Hakim Taoussi

    vendredi 1 février 2013 12:22
  • En fait cela vient du fonctionne d'autodiscover, celui ci réalise différents tests, mais séquentiellement, et non pas en parallele.

    Hors le test de SRV est le tout dernier test à être réalisé, les deux tests précendants (se connecter à mondomaine.com/autodiscover et autodiscover.mondomain.com/autodiscover) attendent un timeout qui peut être long :)

    • Marqué comme réponse Albert9 lundi 11 février 2013 08:40
    vendredi 8 février 2013 10:45
    Modérateur
  • Bonjour,

    Avant de testé Autodiscover, j'ai retesté l'option de réponse automatique avec Outlook et elle FONCTONNE ! pourtant je ne crois pas avoir modifié quelque chose de significatif sur le serveur Exchange. Ce sont les mystères de l'informatique.

    Malgré tout, j'ai testé la fonction Autodiscover qui fonctionne bien mais je ne sais pas si elle fonctionnait bien lorsque j'avais mon problème ?

    Merci à tous et à bientôt.

    • Marqué comme réponse Florin Ciuca mercredi 6 février 2013 10:47
    mardi 5 février 2013 18:14

Toutes les réponses

  • Bonsoir

    Si cela ne provient pas de l'authentification cela pourrait venir d'un problème d'autodiscover.

    Sur le compte qui fonctionne qu'est ce qui diffère ? est il dans le même domaine que le serveur Exchange contrairement à l'autre par exemple?

    J'ai croisé par le passé ce type de problème et pour en être sur arrivez vous à mettre le message d'absence depuis OWA ?

    En effet en mode hébergé (non HMC) d'Exchange 2007 j'ai été confronté à ce genre de problème. Le client avait changé ces adresses SMTP et pas du coup même avec un enregistrement SRV sur les domaines de messagerie cela ne fonctionnait pas. Il avait fallu revenir sur les anciennes adresses en adresse principale :(

    Merci


    Hakim Taoussi

    jeudi 31 janvier 2013 17:48
  • Vous pouvez tester les webservices de cet utilisateur avec la cmdlet suivante, le retour sera peut être plus pertinent que Outlook

    Test-WebServicesConnectivity -mailboxcredential (get-credential)  -UseAutodiscoverForClientAccessServer

    Puis un

    Test-OutlookWebServices -Identity "user"

    Sources :

    jeudi 31 janvier 2013 22:11
    Modérateur
  • Bonjour,

    Avec OWA la fonction bureau à distance fonctionne sur les deux comptes. J'ai pu paramétrer une réponse sur le compte concerné. Néanmoins, je souhaierai régler ce problème qui se produit donc uniquement en essayant d'utiliser cette fonction à partir d'outlook. Car le seul point commun entre les deux comptes est qu'il sont installés sur Outlook. En effet, ils appartiennent à deux serveurs totalement différents, ce n'est pas le même domaine, réseau...

    J'ai essayez de tester les webservices sur le serveur auquel je peux faire une requête avec Powershell, mais il me dit que "test-webservices... ou test-outlookwebservices... ne sont pas des commandes reconnues ? j'ai consulté les sites de références indiqués par Bruce. Ou est-ce que j'ai fait une erreur ?

    Merci pour vos réponses

     

    vendredi 1 février 2013 08:09
  • Quelle est votre version d'Exchange?
    vendredi 1 février 2013 08:28
    Modérateur
  • il s'agit d'Exchange 2010 installé avec SBS 2011 pour un compte et l'autre Exchange 2010 sur probablement un serveur Windows 2008.
    vendredi 1 février 2013 08:32
  • L'idée de tester depuis OWA était d'être sur cela ne provienne pas du compte.

    Cela semble correspondre à un problème d'autodiscover.

    Vous utilisez 2 profils Outlook sur un seul et même poste client ? avez vous à voir les disponibilités dans le calendrier du compte concerné?

    Pouvez vous faire un test d'autodiscover depuis le client Outlook ?

    Les cmdlets postées par Bruce devraient fonctionner sur un SBS2011.

    Merci


    Hakim Taoussi

    vendredi 1 février 2013 12:22
  • Bonjour,

    Avant de testé Autodiscover, j'ai retesté l'option de réponse automatique avec Outlook et elle FONCTONNE ! pourtant je ne crois pas avoir modifié quelque chose de significatif sur le serveur Exchange. Ce sont les mystères de l'informatique.

    Malgré tout, j'ai testé la fonction Autodiscover qui fonctionne bien mais je ne sais pas si elle fonctionnait bien lorsque j'avais mon problème ?

    Merci à tous et à bientôt.

    • Marqué comme réponse Florin Ciuca mercredi 6 février 2013 10:47
    mardi 5 février 2013 18:14
  • En fait, après réflexion la mémoire m'est revenue et j'avais bien modifié dans mon serveur un paramètre dans le DNS. J'avais déjà un enregistrement SRV pour le service Autodiscover, mais le service me semblait poussif mais il fonctionnait. J'ai rajouté un enregistrement de type A (autodiscover=adresse public de mon seveur exchange) et le service Autodiscover fonctionnait bien plus rapidement. En conséquence, je pense que mon problème venait du temps de latence pour contacter le serveur Exchange. Ce qui irait dans le sens d'un problème Autodiscover soulevé par Akim.

    Merci à tous

    vendredi 8 février 2013 10:33
  • En fait cela vient du fonctionne d'autodiscover, celui ci réalise différents tests, mais séquentiellement, et non pas en parallele.

    Hors le test de SRV est le tout dernier test à être réalisé, les deux tests précendants (se connecter à mondomaine.com/autodiscover et autodiscover.mondomain.com/autodiscover) attendent un timeout qui peut être long :)

    • Marqué comme réponse Albert9 lundi 11 février 2013 08:40
    vendredi 8 février 2013 10:45
    Modérateur
  • Exact et l'explication semble cohérente par rapport au problème et observations que j'ai pu faire.

    lundi 11 février 2013 08:45
  • Bonjour,

    Pourriez-vous me dire svp à quelle endroit exactement vous avez fait cette modification, j'ai le même souci depuis plusieurs semaines et impossible de le résoudre de mon côté.

    Merci d'avance

    lundi 18 mars 2013 09:49
  • Bonjour,

    A l'aide de l'interface d'administration de votre DNS ajoutez un enregistrement de type "A" qui indique à quelle adresse IP publique on peut contacter votre serveur Exchange. Ainsi votre serveur DNS sait à quelle adresse se trouve votre serveur Exchange. Par exemple, si votre serveur Exchange à le nom de domaine publique : exchange.mondomaine.com vous aurez après ajout de l'enregistrement une ligne qui aura à peut près cette syntaxe :

    exchange.mondomaine.com  A  x.x.x.x

    Cordialement

    jeudi 28 mars 2013 10:00