locked
Erreurs 1219 de montage des lecteurs réseaux RRS feed

  • Question

  • Bonjour,

    J'ai un souci régulier de montage de lecteurs réseaux sur des postes Seven. Je suis authentifié avec un compte de domaine générique utilisé par une application de SSO qui exécute un fichier .bat permettant de monter / démonter les lecteurs réseaux en fonction de l'utilisateur (qui s'authentifie par carte, mais toujours sous avec un compte de domaine générique). 

    Voici l'exemple du .bat qui s'exécute pour un utilisateur donné :

     timeout /t 1 
    NET USE * /DELETE /Ytimeout /t 1 

    NET USE L: \\MON_SERVEUR\DOSSIER1 /USER:UserLogin@monDomaine.com MonPassword
    timeout /t 1
    NET USE I: \\
    MON_SERVEUR\DOSSIER2 /USER:UserLogin@monDomaine.com MonPassword 
    timeout /t 1
    NET USE J: \\
    MON_SERVEUR\DOSSIER3 /USER:UserLogin@monDomaine.com MonPassword

    timeout /t 1
    NET USE M: \\
    MON_SERVEUR\DOSSIER4 /USER:UserLogin@monDomaine.com MonPassword 


    J'ai régulièrement l'erreur suivante : "L'erreur système 1219 s'est produite. Plusieurs connexions à un serveur ou à une ressource partagée par le même utilisateur, en utilisant plus d'un nom utilisateur, ne sont pas autorisées. Supprimez toutes les connexions précédentes au serveur ou à la ressource partagée et recommencez." 
    Tous ces dossiers sont situés sur un serveur Windows 2003. Le net use * /delete ne semble pas suffisant comme s'il existait un cache côté serveur qui me pose problème lors du démontage des lecteurs côté client. 
    Quelqu'un a-t-il rencontré le problème ? Y'a-t-il un paramétrage à effectuer côté serveur pour éviter les caches lors des montages de lecteurs réseau ? 
    Merci d'avance ! L. Colson 

    mercredi 23 janvier 2013 17:14

Toutes les réponses