none
Lync + SharePoint 2010 RRS feed

  • Question

  • Bonjour,

    Dans une webapplication, je souhaite afficher l'état de présence d'un utilisateur (image ci-dessous) au niveau des bibliothèques de doc et listes.

    Sur autre webapplication ça fonctionne très bien, il faut faire une manipulation particulière sachant que "Paramètres de présence et d'actions des noms de personnes est activé" ??

    Merci par avance.

    jeudi 30 mai 2013 14:53

Réponses

  • Bonjour à vous,

    Non, si sur vos web app vous avez activé l'affichage de la présence sur oui et si votre navigateur client dispose bien du controle activeX lync rien a faire de plus.

    La seule chose a faire de plus et de pouvoir utiliser le service de recherche pour y intégrer les informations de lync mais rien a voir avec le statut de présence dans SharePoint.

    Valentin


    Mon blog sur SharePoint
    Site du Groupe AFG
    viadeo  twitter  linkedin

    MCP | Microsoft Certified Professional - SharePoint 2010 Administrator & Developer Certified

    • Marqué comme réponse Anis HADDAD vendredi 31 mai 2013 09:00
    vendredi 31 mai 2013 06:21
  • Bonjour,

    En faite, le problème vient de la master page custom, car quand je remet celle par défaut (V4.master), la présence fonctionne à nouveau.

    Cordialement.

    • Marqué comme réponse Anis HADDAD lundi 3 juin 2013 08:34
    vendredi 31 mai 2013 12:50

Toutes les réponses

  • Bonjour à vous,

    Non, si sur vos web app vous avez activé l'affichage de la présence sur oui et si votre navigateur client dispose bien du controle activeX lync rien a faire de plus.

    La seule chose a faire de plus et de pouvoir utiliser le service de recherche pour y intégrer les informations de lync mais rien a voir avec le statut de présence dans SharePoint.

    Valentin


    Mon blog sur SharePoint
    Site du Groupe AFG
    viadeo  twitter  linkedin

    MCP | Microsoft Certified Professional - SharePoint 2010 Administrator & Developer Certified

    • Marqué comme réponse Anis HADDAD vendredi 31 mai 2013 09:00
    vendredi 31 mai 2013 06:21
  • Bonjour,

    En faite, le problème vient de la master page custom, car quand je remet celle par défaut (V4.master), la présence fonctionne à nouveau.

    Cordialement.

    • Marqué comme réponse Anis HADDAD lundi 3 juin 2013 08:34
    vendredi 31 mai 2013 12:50