locked
Impossible de booter à partir de Windows deployment service via PXE RRS feed

  • Question

  • Bonjour tout le monde :)

    J'ai crée mon master Seven sur MDT et j'ai ajouté l'image sur WDS (hébergé sur le CD et DHCP en même temps), lequel est démarré et l'image affiche l'état en ligne.

    J'ai aussi décoché les deux cases "Ne pas ecouter le port 60.." et "configurer ce serveur pour qu'il soit un serveur PXE..."

    Je boot en PXE sur un poste, et là je vois qu'il récupère une IP mais affiche juste après : " no file name fatal: could not read from the boiot medium! system halted"

    (Le tout est virtualisé sur VirtualBOX)

     

    Si quelqu'un peut m'aider :)

     

     

    jeudi 12 janvier 2012 18:16

Réponses

  • Dans les propriétés "Network" si tu utilises un réseau interne à vbox, il faut s'assurer que "Attached to" est égal à "Internal Network"


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    • Marqué comme réponse Florin Ciuca vendredi 13 janvier 2012 14:45
    vendredi 13 janvier 2012 09:25
  • Bonsoir,

    Il faut s'assurer que tu utilises le type de carte réseau "PCnet-FAST III" avec VBox pour le déploiement en PXE. 


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    jeudi 12 janvier 2012 19:07

Toutes les réponses

  • Bonsoir,

    Il faut s'assurer que tu utilises le type de carte réseau "PCnet-FAST III" avec VBox pour le déploiement en PXE. 


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    jeudi 12 janvier 2012 19:07
  • J'ai changé le type de la carte réseau à " "PCnet-FAST III" mais j'ai toujours le même résultat :(
    vendredi 13 janvier 2012 09:09
  • Dans les propriétés "Network" si tu utilises un réseau interne à vbox, il faut s'assurer que "Attached to" est égal à "Internal Network"


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    • Marqué comme réponse Florin Ciuca vendredi 13 janvier 2012 14:45
    vendredi 13 janvier 2012 09:25
  • Bonjour,

    J'ai testé la même configuration sur un environnement virtuel. Il suffit de mettre la carte réseau à utiliser le réseau interne. S'assurer que ce réseau interne porte le même nom pour la carte de client et celui du DC.

    Comme Bechir l'a signalé, il fallait utiliser utiliser lcarte réseau "PCnet-FAST III" avec VBox, d'autant plus il faut s'assuerer que l'option connecté est coché.

    A+


    Best Regards Don't forget to mark it as answer if it helps
    vendredi 13 janvier 2012 10:23
    Auteur de réponse
  • Bonjour,

    Je suis confronté au même problème :

    - J'utilise Virtual Box 4.3.36 r105129 ainsi que les extentions de pack 4.3.36r105129,

    - Les options de virtualisation matérielle sont activées dans le bios de la machine hôte ainsi que dans la VM Virtual Box,

    - Internet Network ne premettant pas d'interroger le DHCP, j'ai reparamétré mes adaptateur réseaux en Bridged Adapter qui y arrive aléatoirement,

    - Le type d'adaptateur est en PCnet-FAST III (Am79C973)

    Merci de vos éventuels conseils.

    vendredi 12 février 2016 08:50