none
Problème Compatibilité GPo avec Windows 10

    Discussion générale

  • onjour, 

    Le système de notre contrôleur de domaine est Windows 2012 sevrer, Nous avons installés récemment des PC Client avec Windows 10 pro de ce fait nous rencontré des problèmes lors des leurs premières utilisations au domaine et en appliquant des restrictions , lors des vérification on a pu contourné que le problème est du à l'activation du GPO par défaut qui Default Domain Policy . Cette GPO contient les paramètres de complexité et de verrouillage des comptes et d'autres restrictions liées à internet explorer.

    Ci-dessous le bureau Des Pc Windows 10  lors d'accès , le menu démarrer est s'affiche sans icone.


    vendredi 5 janvier 2018 14:47

Toutes les réponses

  • La question est : Pourquoi le menu démarré ne s'affiche pas ?

    Car je ne comprend pas le problème via les explications..

    vendredi 5 janvier 2018 15:26
  • Bonjour ,

    Le problème est que lorsque on se loguer par un compte de domaine dans un PC de Windows 10 , les dossiers et les icônes s'affichent comme c'est bien montré ci dessus , sans les noms , le même choses lorsque j'accède aux dossier ou menu démarrer il s'affiche comme une liste noir sans sans des noms des programmes ou des outils.

    vendredi 5 janvier 2018 15:53
  • Le process explorer.exe est apparemment dans les choux. Première action : mettre un PC témoin dans le conteneur "ordinateur" puis le redémarrer deux fois. Cette procédure permet de supprimer l'application de toutes les GPO, y compris la Default Domain Policy. Sélectionner un compte utilisateur test et le positionner dans le conteneur "utilisateurs" pour la même raison.

    Ensuite, vérifier que le problème à disparu en utilisant le compte test. Si c'est bien le cas, on regardera les GPO qui s'appliquait à la machine et à l'utilisateur pour comprendre l'origine du problème.

    P.S. : il ne faut pas modifier la Default Domain Policy, c'est une règle de bonne pratique. 


    vendredi 5 janvier 2018 16:43
  • Bonjour ,

    Lorsque ce phénomène s'applique sur un PC , la carte réseau n'est plus activée on n'arrive pas à pinguer le réseau local ou le DC.

    Donc je ne pense pas que le déplacement d'un PC vers le conteneur "ordinateur" va supprimer l'application des GPOs sur cette machine.

    Cordialement;

    vendredi 5 janvier 2018 17:21
  • ... Bon, cours pour débutant sur les GPOs, ca fait toujours du bien de le rappeler : on ne peut pas appliquer de GPO sur un conteneur. C'est comme ca, et c'est bien pour cela qu'on parle de conteneur et pas d'OU. 

    Deuxièmement : si tu as pu ouvrir une session, c'est que tu avais du réseau avant l'ouverture de session cliente. Donc, à priori le poste à bien reçu les GPO à l'amorce.

    vendredi 5 janvier 2018 18:00
  • Deuxième point : 

    la carte réseau n'est plus activée on n'arrive pas à pinguer le réseau local ou le DC.

    Ah bah, il aurait fallut commencer par là... Il va falloir être un chouya plus précis :

    • Carte plus activée : elle est "déconnectée" ou "désactivée" ?
    • Plus de ping : avez-vous vérifiez le firewall du poste ? Quel type de réseau est reconnu ? Ce ne serait pas "public" des fois ?
    vendredi 5 janvier 2018 18:04
  • Bonjour,

    Le problème rencontré est seulement avec les PCs installés avec Windows 10 les autres clients fonctionnent normalement, aussi , comme je l'ai déjà ajouté précédemment  le bureau du PC ,  lorsque tu cliques sur le bouton démarrer il s'affiche comme une liste grisée sans afficher  les noms des programmes ni leurs icônes,tous les icônes , les dossiers s'affichent sans leurs noms , lorsque j'ai essayé à pinguer d'un autre équipement ça ne me répond plus.

    Cordialement;

    lundi 8 janvier 2018 07:27