locked
Partage bloque (parfois) le réseau RRS feed

  • Discussion générale

  • Bonjour,
    Dans mon entreprise, on possède un parc de 40 PC :
    36 sous win2000 pro SP4, 1 sous XP SP 2, 3 sous win2000 server SP4.
    Deux des PC (Serv1 et Serv2) sous win2000 server sont destinés uniquement pour le partage de fichiers et sont sous groupe de travail. Le troisième (Serv3) est contrôleur de domaine et serveur de partage de fichiers sécurisé.
    Sept des stations de travail sont sous le domaine, le reste des PC est sous groupe de travail.
    Le PC Serv2 contient un répertoire partagé non sécurisé pour les fichiers d'une application spécifique.
    Le PC Serv1 contient un répertoire partagé non sécurisé pour les fichiers de tous les utilisateurs, un sorte de fourre-tout.
    Le PC Serv3 contient un répertoire partagé non sécurisé pour les documents finaux accessible par tout le monde et contient aussi d'autres répertoires ceux-ci accessibles uniquement aux PC du domaine donc sécurisés.
    Mon problème c'est que depuis 20 jours suite à une panne électrique survenue sur le Serv3 j'ai été obligé de réinstaller tout l'OS. J'ai alors un phénomène assez bizzare. Avant même de remettre en route Serv3 et même après sa réinstallation.
    Un utilisateur (aléatoire) me signale que s'il essaie d'ouvrir un fichier Word situé sur Serv1, son Word fige. Sa génère alors une sorte de blocage de réseau sur Serv1 et aucun autre utilisateur ne peut y accéder à moins de le redémarrer. Chose bizzare, si à partir de Serv1 je clique sur le fichier qui a bloqué, ça fige.
    Après avoir mis en service Serv3, j'ai presque le même problème sauf que dans ce cas, en plus du blocage des machines qui y sollicitent un accès réseau (que ce soit celle sous domaine ou sous groupe de travail) c'est comme s'il y avait un processus qui bloquait la machine. Sur Serv3, cliquer sur n'importe quoi même un Ctrl-Alt-Del ne répond qu'au bout d'un long moment (1 à 5 min) et tout se libère tout seul.
    J'avais lu qu'il s'agissait d'un blocage (une sorte de boucle) qui survient lorsqu'un utilisateur clique sur un fichier sur NTFS et de ce fait demande (automatiquement) à lire ses attributs. Ce problème est décrit chez microsoft mais seulement si l'utilisateur est connecté à travers un réseau lent (64 Ko/sec). Mais dans mon cas, je suis à 100 Mbits/sec.
    J'ai lu aussi qu'il fallait utiliser Wireshark ou n'importe quel analyseur de réseau. Mais comme le probème survient aléatoirement, il est vraiment difficile de sniffer sur une longue période.
    J'ai installé avant-hier un PC Serv4 sous Win2008 Std SP2 (en groupe de travail pas sous domaine pour l'instant) j'y ai mis un dossier partagé non sécurisé accès tout le monde. J'ai eu tout à l'heure un blocage sur les PC qui y accédait, le fait de cliquer dessus sur le voisinage réseau et juste après avoir reçu la liste des PC, tout se libère.

    Maintenant que mon problème est décris, est-ce que quelqu'un a déjà eu ce genre de problème?
    mardi 31 août 2010 10:44

Toutes les réponses

  • Bonsoir,

    as-tu remarqué quelques choses d'anormal sur un de tes serveurs au niveau de l'observateur d'évènements ?

    Vu que ton problème est survenu suite à une coupure de courant et que Serv3 ne s'en est d'ailleurs pas remis, il est probable que ce ne soit pas le seul a en être victime... On va s'orienter sur les équipement réseaux pour commencer. Tu devrais tester une nouvelle carte réseau sur Serv1 et/ou Serv2 pour voir si ce n'est pas le cas. Ton commutateur réseau pourrait également être touché.

    Il faut onduler tes équipements et veiller à ce que tes serveurs s'arrêtent proprement en cas de coupure prolongée.

    vendredi 3 septembre 2010 21:47
  • Bonjour,

    Je disais dans mon message j'ai été obligé de réinstaller tout l'OS. Et c'est là qu'est un peu le hic, j'ai installé l'OS, recréé les GPO, partagé mes fichiers de données. Mais et c'est là le problème, je n'ai pas redéfini les autorisations et surtout les propriétaires pour tous les fichiers.

    Donc, ce qui se passait, c'est qu'au parcours avec l'explorateur d'un répertoire, la lecture des attributs de certains fichiers générait des problèmes de droits d'accès. Mais ce qui est bizarre c'est que ne recevais aucune erreur et que ça se libérait tout seul et c'est avoir lancé une opération de copie de SERV1 vers SERV4 que j'ai reçu les erreurs de droits et d'appropriation.

    Je sais que vous allez me dire pourquoi ne pas avoir mis en place deux PC en contrôleur de domaine et en duplication des données. Je dirais peut-être par souci d'économie mais là je sais à quoi m'en tenir et j'ai commencé à mettre celà en place.

    Pour SERV1, je creuse encore parce que ce PC n'est pas sous domaine donc, à priori, il ne devrait pas s'agir du même type de problème.

    Merci à tous.

    mercredi 8 septembre 2010 09:11