none
Envoi et reception de fichiers ou contacts impossible avec contact externe RRS feed

  • Question

  • Bonjour,

    Je rencontre un souci pour envoyer ou recevoir des fichiers ou des contacts entre les utilisateurs externes et des utilisateurs de Skype for business.

    Voici le contexte : les utilisateurs de la société ont des comptes O365 E5 avec les licences associées. Ils utilisent Skype for business for Office 365 MSO (16.0.11601.20130) 32 bits délivré par leur portail O365. Nous voulons que des interlocuteurs externes puissent envoyer et recevoir des fichiers via Skype. Actuellement, cela ne passe pas.

    Voici les tests que j'ai réalisé :

    Transfert entre 2 Skype personnels => OK
    Transfert entre 2 Skype for business => OK
    Transfert entre Skype perso et Skype for business => KO dans les deux sens

    Test avec la version Microsoft Lync 2013 MSO 15.0.5127.1000 => KO dans les deux sens

    Vérification des droits utilisateurs dans le centre d'administration Skype Online => OK

    Vérification droits globaux

    PS U:\> Import-Module "C:\Program Files\Common Files\Skype for Business Online\Modules\SkypeOnlineConnector\SkypeOnlineConnector.psd1"
    PS U:\> $credential = Get-Credential
    applet de commande Get-Credential à la position 1 du pipeline de la commandeFournissez des valeurs pour les paramètres suivants :
    CredentialPS 
    U:\> $session = New-CsOnlineSession -Credential $credentialPS 
    U:\> Import-PSSession $session
    ModuleType Version    Name                                ExportedCommands
    ---------- -------    ----                                ----------------
    Script     1.0        tmp_s2gjqgyt.vli                    {Clear-CsOnlineTelephoneNumberReservation, ConvertTo-JsonForPSWS, Disable-CsMeetingRoom, Disable-CsOnlineDialInConfere...
    PS U:\> Get-CsExternalUserCommunicationPolicy
    Identity                : Global
    EnableFileTransfer      : True
    EnableP2PFileTransfer   : True
    AllowPresenceVisibility : True
    AllowTitleVisibility    : True

    Vérifications des ports => OK

    • TCP 80, 443
    • UDP 3478, 3479, 3480, 3481

    Je n'arrive pas à trouver la solution à ce problème. Pouvez-vous m'aider svp ?


    vendredi 3 mai 2019 09:18