locked
Fichier de réponse, connection auto au domaine impossible RRS feed

  • Question

  • Bonjour,

    j'ai fais une installation auto de W7, tout fonctionne très bien sauf l'intégration au domaine. Je suis obligé de le faire manuellement. Si quelqu'un trouve mon erreur.. :)

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="specialize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="">
                <TimeZone>Romance Standard Time</TimeZone>
         <OEMInformation>
                    <Manufacturer>*****</Manufacturer>
                    <HelpCustomized>false</HelpCustomized>
                </OEMInformation>
                <ProductKey>******</ProductKey>
                <ComputerName>*</ComputerName>
                <CopyProfile>true</CopyProfile>           
                <RegisteredOwner>AutoBVT</RegisteredOwner>
                <RegisteredOrganization>Microsoft</RegisteredOrganization>
            </component>
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="">
                <Identification>
      <JoinDomain>******</JoinDomain>
                    <Credentials>
                        <Domain>****</Domain>
                        <Password>***</Password>
                        <Username>*****</Username>
                    </Credentials>               
      <MachineObjectOU>OU=WDS,DC=langres,DC=geshm,DC=ad</MachineObjectOU>
                </Identification>
            </component>
            <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm">
                <RunSynchronous>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Path>cmd /c net user Administrateur /active:yes</Path>
                    </RunSynchronousCommand>
                </RunSynchronous>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="
                <UserLocale>fr-FR</UserLocale>
                <UILanguage>fr-FR</UILanguage>
                <SystemLocale>fr-FR</SystemLocale>
                <InputLocale>fr-FR</InputLocale>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="">
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>3</ProtectYourPC>
                </OOBE>
                <TimeZone>Romance Standard Time</TimeZone>
                <UserAccounts>
                    <LocalAccounts>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>VwA3AF8AcABvAHUAcwBzAGkAbgBQAGEAcwBzAHcAbwByAGQA</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <DisplayName>Administrateur</DisplayName>
                            <Name>Administrateur</Name>
                            <Group>Administrateurs</Group>
                        </LocalAccount>
                    </LocalAccounts>
                    <AdministratorPassword>
                        <Value>VwA3AF8AcABvAHUAcwBzAGkAbgBBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
         <Display>
                     <HorizontalResolution>1368</HorizontalResolution>
                     <VerticalResolution>768</VerticalResolution>
                     <RefreshRate>60</RefreshRate>
                </Display>
            </component>
        </settings>
        <settings pass="auditSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm">
                <AutoLogon>
                    <Password>
                        <Value>bABvAGcAaQB0AGUAYwBoADUAMgBQAGEAcwBzAHcAbwByAGQA</Value>
                        <PlainText>false</PlainText>
                    </Password>
                    <Enabled>true</Enabled>
                    <LogonCount>5</LogonCount>
                    <Username>*****</Username>
                </AutoLogon>
                <TimeZone>Romance Standard Time</TimeZone>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="catalog:d:/remoteinstall/Terra_Mobile_Windows7_InstallAuto_Bureautique_Terra_Mobile_Windows7_InstallAuto_Bureautique.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>


    mardi 30 juillet 2013 09:10

Réponses

Toutes les réponses