none
Problème publication owa RRS feed

  • Question

  • Bonjour à tous,

    J'ai un problème concernant OWA. Tout d'abord un petit topo de la configuration;
    Nous ne sommes pas visibles directement sur internet, notre domaine est adossé à un VPN Orange Business et j'ai gardé mon Forefront TMG 2010 qui se situe donc entre notre domaine et ce VPn Orange.
    Je souhaite publier OWA à travers TMG. Mes clients étant obligés de se connecter en SSL au VPN avant d'utiliser OWA, je souhaite le publier en http. Mes clients connectés ont comme DNS mon serveur DNS interne qui est aussi publié au travers de Forefront TMG.
    Mon serveur Exchange 2013 est unique et héberge donc le CAS et les boites aus lettres. L'url externe pour OWA est mail.mondomaine.lan et l'authentifcation du dossier virtuel est "basic".
    Un enregistrement sur mon serveur DNS pointe cette URL sur l'adresse IP externe de mon serveur Forefront.

    Ma règle de publication sur TMG est strictement celle décrite dans les tuto à savoir avec un port d'écoute avec FBA sur AD sur le port 80 et Délégation d'authentification basique.
    Sur IIS j'ai désactivé SSL obligatoire. Lorsque je teste l'authentification (directe) dans IIS, le serveur me répond que je dois vérifier que MonDomaine\MonServer$ doit avoir un accès en lecture au répertoire: ce que j'ai rajouté mais un nouveau test m'affiche la même remarque.

    Si je fais une simulation de trafic dans TMG: c'est ok pour la règle OWA.
    lorsque je teste ma règle sur mon serveur TMG j'ai un retour http 401 Non autorisé.
    lorsque j'essaye sur un client connecté au VPN: le navigateur recherche l'adresse mail.mondomaine.lan et n'affiche rien et surtout pas de formulaire d'authentification.

    Je ne sais pas si mon problème provient de Exchange, IIS, Forefront TMG, voire de mon Orange VPN.
    Si quelqu'un pouvais me donner une piste car je sèche et mes utilisateurs VPN s'impatientent.

    Par avance merci.
    Cordialement.

    JL
    dimanche 6 décembre 2015 21:55

Réponses

  • Oui je parle de reparamétrer les flux pour qu'ils aillent directement sur le serveur Exchange, sans passer par le TMG.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    • Marqué comme réponse BoPtz mardi 15 décembre 2015 11:05
    lundi 7 décembre 2015 13:20
    Modérateur

Toutes les réponses

  • Etes-vous obligé de publier votre E2013 à travers de TMG, sachant que vos utilisateurs ont déjà montré patte blanche en se connectant au VPN?

    J'essaierais sans TMG, directement avec l'OWA Exchange 2013.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    lundi 7 décembre 2015 10:38
    Modérateur
  • Bonjour Bruce et merci pour votre réponse.

    Pour faire ce que vous me proposez, il faut enlever le serveur Forefront et reparamétrer mes flux de messagerie avec mon FAI (nous sommes en relais de messagerie) ? Ou y a-t'il un paramètrage particulier pour que OWA (ou ActiveSync) ne soit plus filtré par Forefront TMG? 

    Par avance merci de vos précisions.

    Cordialement

    lundi 7 décembre 2015 11:27
  • Oui je parle de reparamétrer les flux pour qu'ils aillent directement sur le serveur Exchange, sans passer par le TMG.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    • Marqué comme réponse BoPtz mardi 15 décembre 2015 11:05
    lundi 7 décembre 2015 13:20
    Modérateur
  • Merci Bruce, c'est un peu ce que je ''craignais''. Une dernière question cependant: mon serveur Forefront est actuellement configuré comme Pare-feu de périmètre, ne devrait-il pas être dans mon cas un pare-feu arrière? Cela changerait-il quelque chose à mon problème?

    Cordialement

    JL

    mercredi 9 décembre 2015 23:35