locked
Win 7 / écran bleu RRS feed

  • Discussion générale

  • Config:
    Dell Dimension 9200 Intel Duo CPU 6600@240Ghz
    4x1024 RAM
    Carte graphique NVIDIA 8800 GTX Single 768 MB
    TV Tunyer Hybrid integrated
    Sound Blaster X-Fi Xtreme / Dell WL 6000

    Bonsoir
    Après avoir installé il ya 2 jours seven en Edition intégrale sur Vista ed. intégrale, j'obtiens un écran bleu une fois que le bureau est chargé et pratiquement à la fin.
    J'ai déconnecté tous les périphériques USB à l'exception de ma carte Wifi, en mode sans échec j'ai désinstallé la carte graphique puis redémarré après chargé les derniers drivers pris sur le site de NVDIA.
    Même résultat =
    une erreur 0x0000007F (0x0000000, 0x000102DE ou 200D0 ou 0101A2  ou 0002008E, 0x00000000, 0x00000000)
    Bref certainement un driver non compatible.
    J'avoue que je ne sais plus quoi faire après avoir appelé le SAV Dell qui me conseille d'attendre quelques jours la production de drivers adaptés.
    Bref la galère. Merci de votre aide si vous avez des idées ....

    lundi 26 octobre 2009 18:15

Toutes les réponses

  • En mode sans échec ça fonctionne ?
    Si oui qu'as tu dans ton observateur d'événement ?


    Peux tu nous mettre tout le message de ton écran bleu pour voir le nom du fichier en cause

    cdlt

    Ludo
    lundi 26 octobre 2009 19:14
  • J'ai eu le même problème avec un mauvais driver 32 bites de ma carte wireless sur Seven 64 bites...

    Je te conseil donc de désinstaller ce driver et de chercher un autre compatible.

    Quel est ta carte wifi ? une usb ?
    lundi 26 octobre 2009 19:53
  • c'est une carte USB fournie par Numéricable; Conextant ? est ce possible ? selon le conseiller d'upgrade à Win 7, il me disait qu'il n'existait pas de drivers compatibles pour seven; or j'arrive à me connecter sur Internet en mode sans échec.
    Merci de vos conseils à tous ...
    mardi 27 octobre 2009 09:17
  • Voici le texte récupéré ( enfin une partie), l'erreur 1084 étant celle qui survient à chaque reboot:
    Je n'arrive pas à insérer le journal à cet endroit.
    Merci encore
    __________________
    Nom du journal :System
    Source :       Microsoft-Windows-WER-SystemErrorReporting
    Date :         26/10/2009 18:54:29
    ID de l’événement :1001
    Catégorie de la tâche :Aucun
    Niveau :       Erreur
    Mots clés :    Classique
    Utilisateur :  N/A
    Ordinateur :   PC-DE-PAPA
    Description :
    L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x0000007f (0x0000000f, 0x0002008e, 0x00000000, 0x00000000). Un vidage a été enregistré dans : C:\Windows\MEMORY.DMP. ID de rapport : 102609-34445-01.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
        <EventID Qualifiers="16384">1001</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-10-26T17:54:29.000000000Z" />
        <EventRecordID>467443</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>PC-DE-PAPA</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">0x0000007f (0x0000000f, 0x0002008e, 0x00000000, 0x00000000)</Data>
        <Data Name="param2">C:\Windows\MEMORY.DMP</Data>
        <Data Name="param3">102609-34445-01</Data>
      </EventData>
    </Event>

    mardi 27 octobre 2009 17:31
  • J'ai essayé avec une nouvelle carte Wifi Netgear en ayant téléchargé le dernier driver et j'obtiens le même résultat.

    Désespérant de ne pas savoir d'où vient le fichu problème ....
    vendredi 6 novembre 2009 17:52
  • Bonjour

    Vous pouvez lire le fichier de vidage enregistrer dans votre repertoire :C:\Windows\MEMORY.DMP .Ce fichier contient un rapport d erreur concernant votre problème.

    Le descriptif est contenue dans le lien suivant :

    http://support.microsoft.com/default.aspx/Kb/315263/fr

    outil de diagnostic :

    http://support.microsoft.com/kb/315271/

    Cordialement
    • Modifié arch21Editor vendredi 6 novembre 2009 20:00 complement
    vendredi 6 novembre 2009 19:55
    Auteur de réponse
  • Rebonjour


    Avez vous vérifiez la mise à jour de votre driver  chipset graphique de la carte mère ?

    http://www.touslesdrivers.com/index.php?v_page=21&v_code=4&v_p=1

    Il faut savoir que les pilotes nvidia force ware provoquaient dèjà des problèmes d écran bleu sur les series  6200/6600 et autres avec les OS xp,vista :

    nom du pilote incriminé :  nvlddmkm.sys

    Cordialement

    Définition du code erreur 0x0000007f :

    http://support.microsoft.com/kb/137539/fr
    • Modifié arch21Editor vendredi 6 novembre 2009 20:36 complement
    vendredi 6 novembre 2009 20:16
    Auteur de réponse
  • Bonjour,

    Oui j'ai bien téléchargé le dernier driver Nvidia WHQL
    http://www.nvidia.fr/object/win7_winvista_32bit_191.07_whql_fr.html

    Par contre je ne trouve pas l'exe DMPCHK pour windows 7 donc je n'arrive pas à lire les divers fichiers .DMP
    mercredi 11 novembre 2009 14:47