locked
nsi proxy service driver ne demarre pas RRS feed

  • Question

  • Bonjour,

    J'ai passé 3heures sur une machine hier et je sèche.

    Aussi, je fais appel à la communauté pour tenter de trouver une solution avant de tout réinstaller :

    Sur une machine Windows 7 home premium SP1, du jour au lendemain, impossible de se connecter à Internet.

    La carte réseau est bien reconnue par Windows dans le gestionnaire de périphériques, elle est active, les pilotes ont été mis à jour.

    A l'arrière de la carte réseau, la LED verte indiquant une connexion 1Gb est bien allumée.

    Dans Le centre de réseau et partage, la carte n'apparait pas "Aucune connexion disponible"

    En regardant les services, je vois qu'un bon nombre ne démarrent pas (erreur 1068) :

    • Service Interface du magasinréseau
    • Assistance IP
    • Client DHCP
    • Client DNS
    • Connaissance des emplacements réseau
    • Connexions réseau

    En remontant les dépendances, j'arrive au NSI proxy service driver qui pose problème.

    J'ai essayé de remplacer les fichiers :

    • C:\Windows\System32\drivers\nsiproxy.sys
    • C:\Windows\System32\nsi.dll
    • C:\Windows\System32\nsisvc.dll

    par ceux d'une machine fonctionnant, et pas mieux

    La clé HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi existe bien

    SFC /SCANNOW indique que tout est correct sur la machine.

    La machine est protégée par BitDefender 2013.
    Analyse complète de la machine : aucun Virus

    Analyse complète à l'aide de Malwarebytes : RAS

    Restauration point de restauration antérieur à la panne : ne règle pas le problème.

    Si quelqu'un à une idée......

    Merci d'avance.


    mardi 8 janvier 2013 09:38

Réponses

  • Bonjour Michel ,

    Essaye ce soft pour réparer les services provoquant le problème

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.

    • Marqué comme réponse arch21Editor samedi 12 janvier 2013 13:15
    mardi 8 janvier 2013 15:58
    Auteur de réponse
  • Bonjour,

    J'ai fini par trouver.

    En fait, c'est BitDefender qui posait problème. Visiblement le module de contrôle parental s'était activé et bloqué.

    Même en le désinstallant par la procédure normale et après avoir passé l'outil de désinstallation spécifique à ce produit, il subsistait des clés de registre.

    Après un bon nettoyage manuel de la Base de Registre, j'ai repassé l'outil de Arch21 et tout est rentré dans l'ordre.

    Merci de l'aide apportée.

    jeudi 10 janvier 2013 07:06

Toutes les réponses