none
Problème de navigation sur Windows 10 RRS feed

  • Discussion générale

  • Bonjour,

    Depuis la mise à jour vers W10 1607, les certificats SSL de certains sites que je sais sûrs (il y a des adresses de Microsoft qui sont concernées) sont considérés comme invalides de manière complètement intempestive, suivant l'humeur de mon PC... Auriez vous une solution ?

    Merci d'avance !

    lundi 22 août 2016 01:53

Toutes les réponses

  •    Bonjour Biscuitmouth,

       Concernant le problème de certificats après l’installation du dernier build sous Win10, je voudrais vous conseiller de forcer la synchronisation de l’horloge système avec les serveurs. 

       Pour faire cela veuillez cliquer sur l’horloge, sélectionnez Définir la date et l’heure (Change data and time settings), ensuite désactivez et réactivez la synchronisation automatique.

       En attendant votre retour, je voudrais vous remercier d’avance pour votre coopération.

       Cordialement,

    lundi 22 août 2016 14:25
    Modérateur
  • Bonjour,

    Depuis le début du mois, Microsoft a désactivé l'algorithme de cryptographie RC4 dans Internet Explorer et Microsoft Edge. Je ne crois pas que ton PC a un problème et tu dois constater ceci sur une petite portion des sites web que tu visites. Et si c'est le cas, c'est quelque chose qu'ils arrangeront eux meme en mettant à jour leurs services web.

    Plus d'infos: https://blogs.windows.com/msedgedev/2016/08/09/rc4-now-deprecated/


    signatureforums

    lundi 22 août 2016 14:49
    Modérateur
  •    Bonjour Biscuitmouth,

       Concernant le problème de certificats après l’installation du dernier build sous Win10, je voudrais vous conseiller de forcer la synchronisation de l’horloge système avec les serveurs. 

       Pour faire cela veuillez cliquer sur l’horloge, sélectionnez Définir la date et l’heure (Change data and time settings), ensuite désactivez et réactivez la synchronisation automatique.

       En attendant votre retour, je voudrais vous remercier d’avance pour votre coopération.

       Cordialement,

    j'ai déjà tenté de resynchroniser les horloges trois-quatre fois, ça ne marche pas :/
    lundi 22 août 2016 21:24
  • Bonjour,

    Le problème touche tous les navigateurs que j'ai (Edge et Chrome), et apparemment l'algorithme RC4 n'est déjà plus utilisé sur Chrome depuis un certain temps. Le truc curieux avec ce souci, c'est qu'il est apparu pas tout à fait avec la nouvelle version de W10, mais environ une semaine plus tard, alors qu'aucune mise à jour système n'a été installée... Et bien sûr après que j'ai supprimé les fichiers de récupération de la version antérieure !

    lundi 22 août 2016 21:32
  • Bonjour,

    Peux tu mettre une capture d'écran de ton erreur, on pourra mieux cibler l'erreur pour te dépanner


    signatureforums

    mardi 23 août 2016 12:17
    Modérateur
  •     Bonjour Biscuitmouth,

       Je voudrais savoir si votre demande est toujours d'actualité.

       Меrci d'avance pour votre retour.

       Cordialement,
    lundi 29 août 2016 10:35
    Modérateur